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FOREWORD

Since its establishment in 1976, Acharya Nagarjuna University has been forging
aheadin the path of progress and dynamism, offering a variety of courses and research
contributions. I am extremely happy that by gaining ‘A’ grade from the NAAC in the year
2016, Acharya Nagarjuna University is offering educational opportunities at the UG, PG
levels apart from research degrees to students from over 443 affiliated colleges spread
over the two districts of Guntur and Prakasam.

The University has also started the Centre for Distance Education in 2003-04 with
the aim of taking higher education to the door step of all the sectors of the society. The
centre will be a great help to those who cannot join in colleges, those who cannot afford
the exorbitant fees as regular students, and even to housewives desirous of pursuing
higher studies. Acharya Nagarjuna University has started offering B.A., and B.Com
courses at the Degree level and M. A., M.Com., M.Sc., M.B.A., and L.L.M., courses at the
PG level from the academic year 2003-2004 onwards.

To facilitate easier understanding by students studying through the distance mode,
these self-instruction materials have been prepared by eminent and experienced teachers.
The lessons have been drafted with great care and expertise in the stipulated time by these
teachers. Constructive ideas and scholarly suggestions are welcome from students and
teachers involved respectively. Such ideas will be incorporated for the greater efficacy of
this distance mode of education. For clarification of doubts and feedback, weekly classes
and contact classes will be arranged at the UG and PG levels respectively.

It is my aim that students getting higher education through the Centre for Distance
Education should improve their qualification, have better employment opportunities and
in turn be part of country’s progress. It is my fond desire that in the years to come, the
Centre for Distance Education will go from strength to strength in the form of new
courses and by catering to larger number of people. My congratulations to all the
Directors, Academic Coordinators, Editors and Lesson- writers of the Centre who have
helped in these endeavors.

Prof. P. Raja Sekhar
Vice-Chancellor (FAC)
Acharya Nagarjuna University
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LESSON - 1
INTERNET

Objective

The main objective of this lesson is to explain briefly what is Internet and how to take
Internet connectivity and hardware requirements. This lesson also explains the browsers
needed to search the Internet. Various search techniques adopted by search engines are also
discussed to enable you to retrieve web information available in the Internet.

After studying this lesson you will be able to know:

- what is Internet

- types of Internet connectivity
- Internet services

- search engines

- search strategies

- searching methods

Structure

1.1  Introduction
1.2 Internet Access
1.3 Internet Services
1.3.1 World Wide Web (WWW)
1.3.2  Communication
1.3.3 Data Transfer
1.4  Net Searching
1.4.1. Search Strategies
1.5  Search Engines
1.6 Subject Directories
1.7  Gateways and Subject-Specific Databases
1.8  Reading Web Addresses
1.8.1 Determining the Authenticity of Web Page
1.9. Starting Search
1.9.1 Creating a Search Statement
1.9.2 Boolean Searches
1.9.3  Proximity Operators
1.9.4 Field Searching, Title Searching and Domain Searching
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1.1 INTRODUCTION

The Internet is a global system of interconnected computer networks. It is anetwork?
networks that consists of millions of private, public, academic, business, and government
networks. Itgmses the standard Internet protocol suite (7CP/IP) to serve several billion users
worldwide. Ee Internet carries an extensive range of information resources and services,
such as the inter-linked hypertext documents of the World Wide Web (WWW) and
the infrastructure to support email. Internet is a super high way of information. In the present
day IT environment almost everyone is depending on Integygt to get information for one thing
or the other. Information is now available in the form of World Wide Web through Internet.
World Wide Web is a store of interlinked information which is stored in the computers in the
form of Hyper Text.

1.2 INTERNET ACCESS

Internet access connects individual computer to the Internet. Internet Service
Providers (ISP) offer Internet access to the public in different types of access. Most Internet
access was from personal computers and workstations directly connected to local area
networks or from dial-up connections using modems and analog telephone lines. Now
Broadband access such as ISDN, DSL, Leased Line, Cable and Wireless are being provided
by many ISPs.

13 INTERNET SERVICES

The main services of the internet are World Wide Web (WWW), Communication
(email, IRC, Newsgroups etc) and Data transfer (FTP).

1.3.1 World Wide Web (WWW):

The World Wide Webis a global set of documents, images and other resources,
logically interrelated by hyperlinks and referenced with Uniform Resource Locators (URLs).
URLs symbolically identify services, servers, and other databases, and the documents and
resources that they can provide. Hypertext Transfer Protocol (HTTP) is the main access
protocol of the World Wide Web.

World Wide Web browser software, such as Microsoft's Internet Explorer, Mozilla
Firefox, Opera, Apple's Safari, and Google Chrome, lets users navigate from one web page to
another via hyperlinks embedded in the documents. These documents may also contain any
combination of computer data, including graphics, sounds, text, video, multimedia and
interactive content that runs while the user is interacting with the page. . Through search
engines like Yahoo! and Google, users worldwide have easy, instant access to a vast and
diverse amount of online information. Compared to printed media, books, encyclopedias and
traditional libraries, the World Wide Web has enabled the decentralization of information on
a large scale.

1.3.2 Communication

Email is an important communications service available on the Internet. Internet
telephony is another common communications service made possible by the creation of the
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Internet. VoIP stands for Voice-over-Internet Protocol, referring to the protocol that underlies
all Internet communication. Internet Relay Chat is also an interactive communication
available on the Internet. The search engines like Google, Yahoo, Rediff etc. provide free
email accounts to the users.

1.3.3 Data transfer

File sharing is an example of transferring large amounts of data across the Internet.
A computer file can be emailed to customers, colleagues and friends as an attachment. It can
be uploaded to a website or FTP server for easy download by others. Streaming media is the
real-time delivery of digital media for the immediate consumption or enjoyment by end users.

14 NET SEARCHING

Having Internet connection from Internet Service Provider is the pre-requisite to
conduct search for information on the Internet. Assuming that you have an internet
connection, you are explained with procedure to search Internet.

Switch on the computer. Double click on any browser, such as Internet Explorer,
Mozaic or Google Chrome, available on your desktop. You can conduct search for
information by selecting suitable search engine required for your search.

1.4.1 Search Strategies

Internet is a super high way of information. In the present day IT environment almost
everyone is depending on Intgamet to get information for one thing or the other. Information is
now available in the form of World Wide Web through Internet. World Wide Web is a store
of interlinked information which is stored in the computers in the form of Hyper Text. From
common man to scholar, everyone who uses the Internet has had the experience of getting
hundreds of results when conducted a web search. By choosing the appropriate search engine,
controlling the terms that you search for, and using a few tricks, you can make
Internet searching faster and more efficient.

1.5 SEARCH ENGINES

gﬂrch engines argeduge databases of web page files that have been assembled
automatically by machine. Search engines compile their databases by employing "spiders" or
"robots" ("bots") to crawl through web space from link to link, identifying and perusing
pages. Search engines are best at finding unique keywords, phrases, quotes, and information
buried in the full-text of web pages available on computers connected to Internet.
Examples of Search Engines:
«  Google
« Ask
« Gigablast
+ Yahoo! Search
o Rediff
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1.6. SUBJECT DIRECTORIES

Subject directories, unlike search engines, are created and maintained by human
editors, not electronic spiders or robots. The editor review and select sites for inclusion in
their directories on the basis of previously determined selection criteria. The resources they
list are usually annotated.

Subject directories are best for browsing and for searches of a more general nature.
They are good sources for information on popular topics, organizations, commercial sites and
products.

EXAMPLES OF SUBIECT DIRECTORIES AND PORTALS:

Subject Directories
. Beaucoup
. LookSmart
. Open Directory Project

. Yahoo
Portals (subject directories serving as home pages)
. Excite
. MSN directory
. Netscape
. Y ahoo! directory

1.7 GATEWAYS AND SUBJECT-SPECIFIC DATABASES
Gateways

There are two kinds of gateways: library gateways and portals. Library gateways are
collections of databases and informational sites, arranged by subject, that have been
assembled, reviewed and recommended by specialists, usually librarians. These gateway
collections support resecarch and reference needs by identifying and pointing to
recommended, academically-oriented pages on the Web. See list of examples below.

Subject-Specific Databases (sometimes called "Vortals")

Subject-specific databases, or vortals (i.e., "vertical portals") are databases devoted to
a single subject, created by professors, researchers, experts, governmental agencies, business
interests, and other subject specialists and/or individuals who have a deep interest in, and
professional knowledge of, a particular field and have accumulated information and data
about it. See list of examples below.

Use library gateways when you are looking for high quality information sites on the
Web. You can be fairly certain that these sites have been reviewed and evaluated by subject
specialists for their accuracy and content.

Use subject-specific databases when looking for information on a specific topic, e.g.,
news links, multimedia files, archives, mailing lists, people, job finders, and thousands of
databases devoted to specific topics of interest. Today, more and more of the so-called "main-
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stream" search engines, subject directories and portals are pointing to these subject-specific
databases, using direct links on their home pages.

EXAMPLES OF LIBRARY GATEWAYS
s Academic Information
« Digital Librarian
+ Infomine
« Internet Public Library
« Librarians' Index to the Internet
+ PINAKES
«  WWW Virtual Library.com

EXAMPLES OF SUBJECT-SPECIFIC DATABASES
s [Educator's Reference Desk (educational information)
« [Expedia (travel)

+ Internet Movie Database (movies)

+ Jumbo Software (computer software)

« Kelley Blue Book (car values)

« Monster Board (jobs)

« Motley Fool (personal investment)

« MySimon (comparison shopping)

+ Roller Coaster Database (roller coasters)

« Voice of the Shuttle (humanities research)
«  WebMD (health information)

1.8 READING WEB ADDRESSES

First, you need to know how to read a web address, or URL (Universal Resource
Locator). Let's look at the URL for this tutorial:
J//'www nagarjunauniversity.ac.in/deptdet.asp?id=1005 Here's what it all means:
« "hitp" means hypertext transfer protocol and refers to the format used to transfer and
with information
« "www" stands for World Wide Web and is the general name for the host server that
supports text, graphics, sound files, etc. (It is not an essential part of the address, and
some sites choose not to use?
« "nagarjunauniversity" is the domain name and usually designates the server's location,
in this case, the Acharya Nagarjuna University.
« '"ac"is secepd level domain name
« “deptdet” 1sthe file name
« "asp " is the file type extension and, in this case, stands for "active server page”
Here is a list of the domains that have been in operation for the past several
rs and are generally accepted by all:
Qu - educational site (usually a university or college)
« .com -- commercial business site
« .gov -- U.S. governmental/non-military site
« .mil -- U.S. military sites and agencies
« .net-- networks, internet service providers, organizations
« .org -- U.S. non-profit organizations and others
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1.8.1 Determining the Authenticity of Web Page
You can tell a lot about the authenticity of a page by finding out all you can about its
author/publisher. A reputable Web page will usually provide you with the following
information:
« Last date page updated
« Mail-to link for questions, comments
« Name, address, telephone number, and email address of page owner

1.9 STARTING SEARCH

?s always a good idea to THINK about your search before you begin. Create a search
strategy in your head by asking yourself this question:

What do I want to do?
1. Browse?
2. Locate a specific piece of information?
3. Retrieve everything I can on the subject?

Your answer will determine how you conduct your search and what tools you will use.

1. If you're browsing and trying to determine what's available in your subject area, start
out by selecting a subject directory like Yahoo!. Then, enter your search keyword(s)
into one of the meta search engines, such as Vivisimo, just to see what's out there.

2. If you're looking for a specific piece of information, go to a major search engine such
as Google, or to a specialized database such as Bureau of the Census (for statistics).

3. If you want to retrieve everything you can on a subject, try the same search on several
search engines.

In your search statement, if you enter more than one keyword without using any
accompanying sign, mark or symbol, the search engine will automatically add either the
AND or the OR conjunction to link your search terms together.

1.9.1 Creating a @arch Statement

When structuring your query, keep the following tips in mind:
« Be specific
XAMPLE: Hurricane Hugo
. enever possible, use nouns and objects as keywords
E¥AMPLE: fiesta dinnerware plates cups saucers
« Put most important terms first in your keyword list; to ensure that they will be
searched, put a +sign in front of each one
XAMPLE: +hybrid +electric +gas +vehicles
. se at least three keywords in your query
XAMPLE: interaction vitamins drugs
« Combine keywords, whenever possible, into phrases
EXAMPLE: ‘"search engine tutorial"
* Avoid common words, e.g., water, unless they're part of a phrase
EXAMPLE: 'bottled water"
s Think about words you'd expect to find in the body of the page, and use them as
keywords
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XAMPLE: anorexia bulimia eating disorder

. rite down your search statement and revise it before you type it into a search engine

query box
XAMPLE: +"south carolina" +"financial aid" +applications +grants

. se the plus (+) and minus (-) signs in front of words to force their inclusion and/or
exclusion in searches.
EXAMPLE: +meat -potatoes
(NO space between the sign and the keyword)

« Use double quotation marks (" ") around phrases to ensure they are searched exactly
as 1s, with the words side by side in the same order.
EXAMPLE: "bye bye miss american pie"
(Do NOT put quotation marks around a single word.)

« Put your most important keywords first in the string.
EXAMPLE: dog breed family pet choose

« Type keywords and phrases in lower case to find both lower and upper case versions.
Typing capital letters will usually return only an exact match.
EXAMPLE: president retrieves both president and President

« Use truncation (or stemming) and wildcards (e.g., *) to look for variations in spelling
and word form.
EXAMPLE: librar* returns library, libraries, librarian, etc.
EXAMPLE: colo*r returns color (American spelling) and colour (British spelling)

« Combine phrases with keywords, using the double quotes and the plus (+) and/or
minus (-) signs.
EXAMPLE: +cowboys +"wild west" -football —dallas
(In this case, if you use a keyword with a +sign, you must put the +sign in front of the
phrase as well. When searching for a phrase alone, the +sign is not necessary.)

s When searching within a document for the location of your keyword(s), use the "find"
command on that page.

« Know the default (basic) settings your search engine uses (OR or AND). This will
have an effect on how you configure your search statement because, if you don't use
any signs (+, -, " "), the engine will default to its own settings.

1.9.2 Boolean Searches

Boolean logic operators are AND, OR, and NOT, which we use to link words and
phrases for more precise queries.

« In Boolean searches, always enclose OR statements in parentheses.
EXAMPLE: Yosemite (campgrounds OR reservations)

« Always use CAPS when typing Boolean operators in your secarch statements. Most
engines require that the operators (AND, OR, AND NOT/NOT) be capitalized. Other
engines will accept either CAPS or lower case, so you're on safe ground if you stick to
CAPS.

EXAMPLE: "immune system" AND homeopathic (medicine OR remedy)
BOOLEAN "AND"
The Boolean AND actually narrows your search by retrieving only documents that
contain every one of the keywords you enter. The more terms you enter, the narrower your
search becomes.
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EXAMPLE: truth AND justice
EXAMPLE: truth AND justice AND ethics AND congress
BOOLEAN "OR"
The Boolean OR expands your search by returning documents in which either or both
keywords appear. Since the OR operator is usually used for keywords that are similar or
synonymous, the more keywords you enter, the more documents you will retrieve.

EXAMPLE: college OR university
EXAMPLE: college OR university OR institution OR campus

BOOLEAN "NOT"/"AND NOT"

The Boolean NOT or AND NOT (sometimes typed as ANDNOT) limits your search
by returning only your first keyword but not the second, even if the first word appears in that
document, too.

EXAMPLE: saturn AND NOT car
EXAMPLE: pepsi AND NOT coke

NESTING -- WITH BOOLEAN OPERATORS

Nesting, i.e., using parentheses, is an effective way to combine several search

statements into one search statement. Use parentheses to separate keywords when you

are using more than one operator and three or more keywords.

EXAMPLE: (hybrid OR electric) AND (Toyota OR Honda)
(For best results, always enclose OR statements in parentheses.)
IMPLIED BOOLEAN OPERATORS

Implied Boolean operators use the plus (+) and minus (-) symbols in place of
the full Boolean operators, AND and NOT. Typing a (+) or (-) sign in front of a
word will force the inclusion or exclusion of that word in the search statement.

EXAMPLE: +dementia -alzheimers

Similarly, putting double quotation marks (" ") around two or more words will
force them to be searched as a phrase in that exact order.
EXAMPLE: "green tea"

While full Boolean operators are usually accepted only in the advanced search
option of search engines, implied Boolean operators are accepted in the basic search
options of most search engines.

1.9.3 Proximity Operators

Proximity, or positional, operators (NEAR, ADJ, SAME, FBY) are not really part of
Boolean logic, but they serve a similar function in formulating search statements.

The NEAR operator allows you to search for terms situated within a specified
distance of each other in any order. The closer they are, the higher the document appears in
the results list. Using NEAR, when possible, in place of the Boolean AND usually returns
more relevant results.

EXAMPLE: phylogeny NEAR ontogeny

EXAMPLE: de Vere NEAR Shakespeare

Even fewer search engines accept ADJ (adjacent to). ADJ works as a phrase except
that the two terms, which must appear adjacent to each other in the webpage, can appear in
any order.
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EXAMPLE: Emest ADJ Hemingway
EXAMPLE: endangered ADJ species
The above example retrieve both Emest Hemingway and Hemingway Ernest;
endangered species and species endangered.

1.9.4 Field Searching, Title Searching and Domain Searching

Electronic records, like print records, are organized into separate fields. A typical web
page is composed of the following major fields: title, domain, host (or site), URL, and link.
When information is entered into a record's field, some search engines allow you to retrieve it
by using the correct field label in combination with your search term(s). Where available,
field searching on the Web is a very powerful tool. It allows you to specify exactly where you
want the search engine to look in the Web document.

EXAMPLE: title: "web search tutorial"
EXAMPLE:
domain:edu AND "Origin of Species" AND Darwin limits your search to educational
sites dealing with Charles Darwin and his theory of evolution.
HOST (OR SITE) SEARCHING
If you are seeking information that resides on a specific computer or server, you can
narrow your search with a "host" or "site" query.
EXAMPLE: host:www.anucde.info
returns pages hosted at the Acharya Nagarjuna University Centre for Distance education.

Exercise:
I. Try to find the URL of Centre for Distance Education, Acharya Nagarjuna
University

2. Open web site of Centre for Distance Education, Acharya Nagarjuna

University and find whether it is offering M.L.1.Sc.?

Find and collect information (about 2-5 pages) on Colon Classification

4. Search using the following words as phrase and using Boolean operators
Automation of University Libraries in India

(%)




LESSON -2

CDS/ISIS PACKAGE

OBJECTIVE

The main objective of this lesson is to explain the main window of CDS/ISIS
package. It also illustrates how to create database using CDS/ISIS by explaining creation of
FDT, Worksheet, FST and Display format.

After studying this lesson you will be able to learn

- history of CDS/ISIS Package
- loading/installing the package
- creating database

Structure

21 Introduction
2.2 Overview of CDS/ISIS for WINDOWS
23 The WINDOWS Version: The Main Menu
24 Installation

2.4.1 Loading the Package

2.4.2 System Parameter File, Syspar.par
2.5 Creating Database

2.5.1 Choice of tagging scheme

2.5.2 Field Definition Table (FDT)

2.5.3 Data Entry Worksheet

2.5.4 Default Display Format

2.5.5 Field Selection table (FST)

2.5.6 Stop word List
2.6 Exercises

2.7 References

21 INTRODUCTION

Library automation is the order of the day. Library of Congress, USA is the first
library that introduced application of computer in library operations. Since then many
software packages have came into existence to use in libraries. CDS/ISIS is one of the library
software packages. CDS/ISIS for microcomputers developed by UNESCO (the United
Nations Educational, Scientific and Cultural Organization) is one of the widely used
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information storage and retrieval package. CDS/ISIS which runs under DOS operating
system was released in the year 1985. The first version of CDS/ISIS for windows was
released in the year 1991. It runs under Microsoft Windows. The Windows version is called
WINISIS. The DOS version is written in PASCAL language. ISIS for Windows is written in
a combination of languages, primarily C and C++. However the PASCAL interface is
given to write programs and integrate into WINISIS.

2.2 OVERVIEW OF CDS/ISIS FOR WINDOWS

CDS/ISIS for Windows is, as its name implies, a Windows-based system. It allows
you to have more than one CDS/ISIS database open. CDS/ISIS was developed for
bibliographic information, i.e. information about documents such as books, journal articles
or conference proceedings. Usually each record in the database contains information about
one document. Many of the features of CDS/ISIS are different from those in database
management systems which have been designed for general purposes. The major
differentiating feature of CDS/ISIS when compared with other database management
systems is in its use of variable length text fields, repeatable fields and unpredicted fields. It
also handles subfields and Inverted file for faster searching of the database. Another
feature of the package is the flexibility of the screen and printed displays achieved by a
sophisticated formatting language. This formatting language gives users of CDS/ISIS a
higher level of control over their data than is found probably in any commercial library
automation package.

Each database includes a master file and cross-reference @e_ The master file
contains the data and the cross-reference file includes for each record, by sequential master
file number, a pointer to where the data belonging to that record occur in the Master file.
Database records are numbered from 1.

2.3 THE WINDOWS VERSION: THE MAIN MENU

At this point we are assuming that CDS/ISIS for Windows has been loaded on your
computer and that the machine has been switched on and Windows is running. Open the
CDS/ISIS for Windows program by clicking on the WINISIS icon. This will run the
program and display the main menu.

Let us look at the drop-down menus from left to right.

Database leads to the functions associated with a database. In other Windows
programs, this would usually be F for File. If you have just opened the program by clicking
on the WINISIS icon, you will have only four options, Open, New, Printer Setup and Exit.
Other options are greyed out as shown in Figure 2.1 You will see them in a light shade of
grey in contrast with the black of other menus. This is a convention used by most programs
which run under Windows which indicates that that option is not at that time available.
There may also be a list of the last five databases open on which you may also click to
retrieve one. These will always be in black.
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CDS/ISIS 14 Arabic Enabled (build 19b) for Windows - April 2001 - UNESCO © (Mode: SINGLE USER]
Figure 2.1 Opening screen with database drop-down menu

El
@ou open a database by choosing Open, or the gon on the very left of the tool bar, a
picture of an open card file. This brings up a Window entitled File Selection (Figure 2.2).
This is in the usual Windows format giving the possibility of browsing through drives and
folders to find the appropriate 'file name' which will be an mst file or a par file. When you
have clicked on a database to open it, all options under Database will become accessible.
You will see at the same time as a database is opened that more icons appear on the tool

Figure 2.2 File selection window
Close and Close All are self explanatory and result in the closing of one or all databases.
The other functions which become available are Import, Export, UF Update (i.e. Inverted
File Update) and Print. Print is conventionally found on the left hand drop down menu in
Windows applications and the other options here are for file maintenance, adding to a file,
extracting a file and indexing the database. Exit will close the CDS/ISIS for Windows
program and take you back to the Windows desktop.




LAcharya Nagarjuna University 2.4 gentre for Distance Educalion|

Browse ({Alt b} from the menu bar) has nine functions which cannot be operated unless a
database has been opened. Click onDatabase to view the records in a database in database
order. Click on Search results... to go to a list of previous searches from where you may
view the records retrieved by any earlier search in that session. You may mark any records
that you view. Then you can click on Marked records to view only those that have been
marked. Or you can revert to all records retrieved by selecting All records. You may open
the dictionary by clicking on Open dictionary to see which terms have been indexed in
which fields (Figure 2.3).

Choose Search {Alt s}and you will have access to two kinds of search, Expert
Search or Guided Search. It also allows you to go back to a previously saved search (the
search may have been saved at any previous occasion) Recall saved search or to save the
results of the present search for future use: Save search. Close Search Window is no
mystery: it allows you to close the expert or guided search window when you wish to look
through the records you have retrieved.

Edit {Alt e}is the gateway to Data entry and modifying the database structure. (If
you are running in read only mode, you will not have access to this menu.) Data entry
functions are accessed by Data entry to call up the Data Entry windoggwhich lets you edit
the record you were looking at in the browse or search window or lets you create a new
record. Delete will delete the record you are looking at in the data entry window. You can
also copy the record you have on screen into the Windows clipboard with Copy to clipboard
or clear the clipboard by choosing Clear clipboard.

Fu n
Database Browse Seach Edit Corfigue Ut \windows Help

MEN[T I EN T

Dicionario das Comunidades Buropeiss / John Paxton ;
verssan port. Amadeu Lopes Sabine e Luis Filipe Lopes
Sabino. -- Lishoa : D. Cuixote, 1986. - 226 p. ;
(Dicionérios D. Quixote; 21)). —— Transl. of: A dictionary
©f the Europsan Communities

Errere T SERIAL
EARTEGY Armdes Topes LozuEs
SABING, Luis Filipe Zopes

Subject data: =l

[rearal o]

Figure 2.3 Dictionary open

From this drop down menu, you can modify the database you are in via the Field
Definition Table or Field Selection Tables. You can also edit or add new Print Formats.
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Configure {Alt c}allows you to change the language of the menus and other features of the
database and many other system settings.

Utilities {Alt u} includes global additions and deletions. Also included is the facility to
compile ISIS/Pascal programs.

Windows {Alt w}allows the windows open to be arranged on the screen.

Finally there is a Help drop down menu in the usual Windows style with a contents list and
a keyword search.

24 INSTALLATION
2.4.1 LOADING THE PACKAGE

The package may be distributed on CD-ROM or on two 3.5 inch Floppy disks called 'Disk
1" and 'Disk 2°.

The minimum computer system requirements are an Intel Pentium processor, 16Mb of
RAM, 10Mb hard disk space, 3.5 inch high-density floppy disk drive, CD or DVD drive
and the operating system Windows.

If you are installing from CD-ROM, place the CD in your drive and it should load
automatically. If not, run the program install.exe in its root directory. If you are installing
from floppy disks, insert Disk 1 in the floppy disk drive and run the program setup.exe.
When all the files have been copied from both disks, click OK to accept the license
conditions. The system respond with dialogue “The setup process was successful!”
and you can click OK to finish. If the shortcut (icon) for CDS/ISIS has not appeared, you
can create one using the values:

Target: c:\winisis\wisis.exe

Start in: c:\winisis
Now you can try starting CDS/ISIS for Windows by clicking its icon.

When you install, The Windows version of CDS/ISIS is normally installed on a hard
disk in a folder (directory) called winisis in C drive: so this folder will be c:\winisis. The

package comes with over 200 files and these are usually installed into a number of
subfolders of winisis as shown below:

WINISIS

bg ctl3d data doc menu msg plugin prog  work
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The winisis folder itself contains the main ISIS program, wisis.exe and an important
parameter file, syspar.par. It also contains the help file, isishlp.hlp, a readme file with the
latest release notes, and some configuration files.

The bg subfolder contains about 30 bitmap (image) files used by the sample
database provided. The subfolder called ctl3d contains two Dynamic Link Library files
(with the filename extension .dll). The data subfolder is intended to hold CDS/ISIS
databases. Each database consists of at least 13 files with different file extensions, e.g.:

cds.mst The master file for CDS
cds.fdt The Field Definition Table for CDS cds.pft The default print format for
CDS
cds.ifp  The inverted file postings for CDS

There are also a few files whose names do not consist of the database name plus a
file extension. acds.fmt is the first page of the data entry worksheet for CDS. To start with,
you can keep all your database files in the data subfolder, but if you have several databases
they might be better in sub-subfolders, e.g. c¢:\winisis\data\cds.

The doc subfolder is intended to hold documentation files. The menu subfolder contains the
menu items in various languages used by CDS/ISIS. The msg subfolder contains one
database for each language. The plugin subfolder is provided to hold pfugin programs which
will enhance the abilities of CDS/ISIS. The prog subfolder is intended for holding additional
Pascal programs to be used in conjunction with CDS/ISIS. The final subfolder is work and
is used to hold workfiles created by CDS/ISIS

2.4.2 SYSTEM PARAMETER FILE, SYSPAR.PAR

Fundamental to the working of CDS/ISIS is the system parameter file called syspar.par.
The installation program will set up a standard version for you. However, the file gives a lot
of flexibility in the way that CDS/ISIS is set up. The file itself has a number of lines, each
of which sets a numbered parameter to a particular value, e.g.

3=c:\winisis\msg\
The most important parameters of the syspar.par file are:

I=c:\winisis\prog\
2=c:\winisis\menu\
3=c:\winisis\msg\
4=c:\winisis\work'
5=c:‘winisis\data'
6=books

25 CREATING A DATABASE

A database is usually constructed to store information about some things or persons.
For example, a bibliographic database contains information about documents, such as
books, journal articles or conference proceedings. A personnel database contains
information about employees. The database consists of records and there is generally a one-
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to-one correspondence between the records and the things described. In a bibliographic
database one record may correspond to one book or journal article: in a personnel database
one record may correspond to one employee.

In CDS/ISIS terms, a record is made up of a number of fields. Each field contains
data about some particular aspect or attribute of the thing or person, for example the author,
title and year of publication etc., in a bibliographic database, or the name, address and grade
in a personnel database. A sample record from a bibliographic database is shown below.

ISBN 9780878150064

Author F.W. Lancaster

Title Vocabulary control for Information Retrieval
Imprint Washington: Information Resources Press, 1972

DDC No. 025.3

It is possible that you might need to store more than g value Ea field - for
example two authors in record above. As explained earlier the bibliographic
database has the following three special features:

A field may have more than one value. For example a book may be written by two or

three authors. CDS/ISIS has special provision for this by allowing fields to be defined as
repeatable: the author field is repeated to contain the second author.
A field may need to be divided into subfields for different purposes. For example the author
field may be divided into entry element and other elements for cataloguing purpose.
CDS/ISIS also allows you to divide up fields into subfields. Subfields are designated by a
single lower case letter and when entering data this letter is prefixed by a circumflex, *.
Thus the name F.W. Lancaster might be entered as

"alancaster"bF.W.

If data are divided up like this, the user can specify different treatment of different parts of
the field. For example, the entry element could be made searchable but not the other
elements.

2.5.1 CHOICE OF TAGGING SCHEME

Before you create a database with CDS/ISIS you need to decide on a format, i.e.
what fields will be used and how you will record the data in them. The choice of fields is not
final: you can modify them later.

There are quite a lot of 'standard' bibliographic and other formats existing, such as
the national MARC formats, UNIMARC and the Common Communication Format. If you
are contemplating exchanging data with other organizations, it would be a good idea to find
out what they are using and to agree on a common format. However, if you expect to be
quite self-contained you are at liberty to make up your own format to suit your own
purposes.

Each field in CDS/ISIS must have a numeric 'tag' to identify it. This is a number
between 1 and 999. If you are making up your own format you could number your fields
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10, 20, 30, etc., so there is room to slot others in between them later. If you are using a
standard data structure you have to follow the tags allocated for the fields in that format.

When you have decided on your format you can start up CDS/ISIS and choose
Database and select New. You are then asked to give the database a name of up to six
characters. Then choose OK.

In CDS/ISIS, once you have decided on your format and started creating database you
will be required to complete following four forms in setting up the database, otherwise the
system does not allow you to exit from the system.

Field Definition Table (FDT)
Data Entry Worksheet
Display Format

Field Selection Table (FST).

2.5.2 FIELD DEFINITION TABLE (FDT)

The FDT defines the fields that may be present in the database and certain
parameters for each field. The window of the FDT contains different boxes which are
described below. You enter the values in the boxes at the top of the dialog box. It is
better to be careful while defining FDT, although CDS/ISIS allows you to change it
later. The boxes are as follows:

(a) Tag -- You can use the up and down arrows if you like to select the number, or type it
in.

(b) Name -- this is to help you identify the field. lt be up to 31 characters long and can
contain spaces. When you come to set up the data entry worksheet, this name will be used
as the prompt for the field, but you can override it there. It is also used to specify the field
in the “Guided Search™ form.

(c) Type — The values for the type of field are Alphabetic, Numeric and alphanumeric. It is
better to use Alphanumeric which can accommodate letters, numbers and special characters.

(d) Rep[eatable]. If the fields you are defining contain multiple occurrences, e.g. several
authors or several descriptors, click this checkbox.

(e) Pattern/subfields. If you are dividing the field into subfields, you should list the
subfields here (without punctuation or spaces) e.g. abc

When you have entered the data for each field, either mck the Add button or press
{Enter}to add the field to the table (displayed in the large box). If you need to correct the
details for any field, just click oﬁmt entry in the large box and the details will be copied
into the boxes used for editing. If you need to remove an entry, highlight it and click the
Delete Entry button. You can sort the fields in ascending or descending order of the
tag number. You can also alter the order of fields by selecting a field and clicking the up-
arrow or down-arrow key. The fields defined need not have to be in numeric order, though
that is better and clear. You can save your work in the middle while defining FDT by
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clicking button. After entering all the fields, ﬁck the OK button with the green arrow
to go on. example of an FDT is shown in the following figure.

Tag: Marne: Type: Rep:  Pattern/Subfields: —
ol Alphanumeric =] T | i

1 Record number Alphanumer = =

10 Author Alphanumer R

20 Title Alphanumer =

30 Date Alphammer = E

40 Publisher Alphanumer -

50 Keywords Alphanumer R E

Step 1. Field Definition
Define the structure of your data base by entefing tag fields,
descriptors, types and patterns.
Sort Fields L3
ncel
Delote Entry 423 |ca PN |ox 0|

Figure 2.4 Example of a Field Definition Table (FDT)
2.5.3 DATA ENTRY WORKSHEET

You will enter data into the database using a worksheet, rather like an input form. CDS/ISIS
allows you to have more than one worksheet. The main choice is which fields you want to
be on the worksheet. If you only have one worksheet then normally you will want them all,
and you need only to cl@ the button with the double arrow to effectgplais. If you want to
have selected fielg. or to change the order of fields on the worksheet, you can select fields
one at a time and either double-click the field or click the button with the single arrow. The
order need not have to be by ascending tag number.

You can make the worksheet do more by highlighting one of the Data Entry Fields (when
you have moved so nto the worksheet) and clicking the button showing a pencil and
paper. This brings up a!ialog box with some further options:

Description: This glows you to use a different name on the worksheet from the name you
have used in the FDT.

Default value: Certain fields of the database will always contain the same value, e.g. 'eng'
for language 'English’, you can put this in as a default value. It will then already be filled
when you use the worksheet, but you can alter the value when it does not apply.
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Help: You may enter a 'Help' message for the field that will be displayed at the bottom of
the data entry window when the user is entering data in that field. It is often useful to give
an example, e.g.

Enter entry element with subfield “a, and other elements of the author name with subfield b. e.g.
“aWalton*bC.J. for C.J. Walton.

Validation format: In order to avoid data entry mistakes CDS/ISIS provided
provision to formulate certain rules to check the format of the data entered, e.g. the
length must be a certain number of characters, or the field may only be present if another
field is absent. The rule is written using the formatting language provided by CDS/ISIS
for display and printing of records. An example that might be used in the
specification for field 110 is shown below:

if p(v100) and p(v110) then "You cannot have two main entries' fi

The if expression p(v100) tests for field 100 being present and field 110 being present. It
will cause a message box to appear after the user tries to enter data in field 110 if there is
already field 100 present. Data entry cannot proceed until the data are removed from field
110. Another easy kind of validation is to test that the contents of a field are the right
length,

e.g. if size(v8) > 40 then 'Field 8 is too long' fi

However, if you make a mistake in writing a validation rule it may be impossible ever to
satisfy it and you will never be able to get beyond this field in data entry. It is therefore not
recommended for beginners.

Pick-list definition. A pick-list enables the user to display a list giving a choice of values for
a particular field during data entry. In the pick-list definition box you enter choice followed
by tweo colons and a format that will produce the list. The first line produced by the format
will appear as the title of the list box during data entry. For example:

choice::'Languages'/'English'/'French'/'German//'Spanish’
The values here are all unconditional literals. ‘Languages’ will be taken as the title of the

list box and ‘English’, “French’, ‘German’, and ‘Spanish’ will be the choices displayed as
shown in the following Figure.
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Longuages |

| | [& I 2
English -
French
German
Spanish
| Cancel I ok I

Figure 2.5 Example of a pick-list

The first box below the title is to allow the person doing data entry to search for a
desired value: he/she can enter the term or the beginning of the term and click the button
with the magnifying glass.

OK. Click the OK button to go back to the Worksheet definition screen.

If you have entered any Data Entry Fields by mistake, you can remove them using
theghmtton with the left-pointing arrow. You can alter the order of fields on the worksheet
by selecting the field to be moved and clicking thaor | button. A validation rule applying
to the record, rather than an individual field, can be entered by clicking the Record
Validation button. For example in Format you could have:

if a(v200) then 'Record must contain a title.' fi

This will generate an error message if the user has entered a record without any data in field
200 and then tries to save it. Agein caution is advised: a badly written rule may mean that
you can never save the record. en you have set up the worksheet, click the button with
the green arrow pointing right.

2.5.4 DEFAULT DISPLAY FORMAT

The display format means the way that the records will appear when you use browse the
database or display search results. Display formats can also be used in producing printed
output. There must be at least one display format for the database and that must have the
same filename as the database. You can always create more formats, or modify existing
ones, later.
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message box appears asking “Do you want Winisis to launch the Print Format
Assistant?” and you can choose Yes or No. If you are new to CDS/ISIS, or if you just want
temporary format to save time, click Yes. You are then given the choice of five pre-defined
formats. The order of fields will be the same as in the Field Definition Table.

Normal style. This uses font 2 (normally Times Roman) and colour 4 (normally blue) and
gives a display with the field names in one column and the data in the next.

CDS/ISIS DOS compatible format. This is similar to the Normal style but it uses only black
text and Courier font.

Decorated format. Three fonts and various colours feature in the format. The record
number(MFN) and the name of the database appear in a box and the field names appear in
italics.

HTML normal. This is a format using very basic HTML (HyperText Markup Language),
the language used to create pages for the World Wide Web. No HTML tags are included to
separate the contents of one record from the next.

HTML table with headers. This again incorporates HTML tags and displays field names
and their contents in the form of a table.

Once the format has been created, it will be displayed in case you wish to edit it. The next
lesson gives you the detailed description of the formatting language. However, following

is minimum basic things to create display format:

(a) Fields are specified by using v (for variable) in front of the tag: thus v100
means display the contents of field 100.

(b) Text between single or double inverted commas forms a literal and will
appear in the display just as it is written.

(c)  The slash (/) means start a new line here.

A simple format for a database containing fields 100, 200 and 300 could be:
v100/v200/v300

This would display field 100, field 200, by field 300 in consecutive lines. e.g.

978560482 14789

Good Governance

Ramana, O.V.

To display the fields on the same line, they should be separated by comas. e.g.

v100,v200,v300

This would display the above example as:

9785643214789GoodGovernanceRamana, O.V.
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%&n you have finished writing the display format, click the green amrow to proceed
further.

2.5.5 FIELD SELECTION TABLE (FST)

CDS/ISIS has two ways of finding information in the database. One method is free
text searching which is a 'serial' or 'sequential' search, and the second method is to make use
of the index or inverted file. The first method is likely to be a slow process when the
database contains more than a few hundred records. The second method, using an index, is
the normal way of searching. CDS/ISIS allows you to set up the index automatically and
refers to it as the index or inverted file. (The list of terms in the index without the details of
their occurrences is also referred to as the terms dictionary.)

The selection of terms from the database records to go on to the index file is
controlled by the Field Selection Table (FST). The selection of fields depends upon three
rules:

i. Which fields from the record are to be indexed (e.g. you want authors indexed but not the
publisher or the number of pages).

ii. How the index terms are to be constructed from the data in the selected fields (called the
indexing technique). For example, do you want the title 'Harvesting of Rice in India' as a
whole field under 'H', or do you want it split up into separate words so that 'Rice' can be
searched under 'R’ and India can be searched under ‘I'?

iii. You can also specify a list of stop words which are not to be used on their own as index
et

terms, e.g. 'in', 'of’ and 'the'.

CDS/ISIS allows much flexibility in specifying each of these three rules. It is
important to consider them carefully, since they determine what searches will be possible
on the database. If you index authors as separate words, then records of 'Shakespeare,
William' will appear under 'William' and under 'Shakespeare'. Y ou cannot search him as
'Shakespeare, William'. If you index titles as whole fields, then 'The Concise Oxford
Dictionary of Quotations' cannot be searched under 'Dictionary’ or under 'Quotations’. It is,
in fact, possible in CDS/ISIS to index the same field in more than one way.

If you have divided the field into subfields, you can index different subfields by different
techniques (or some subfields but not others).

Each line of the Field Selection Table comprises three elements: the Tag or Name,
the Technique and the Format. You need to make an entry in the table for each field you
want to index (i.e. to make searchable) and if the same field is indexed in two ways you
need two entries for it.

Again if you are unsure about writing FSTs it would be a good idea to engage the
services of the Dictionary Assistant. This will give you a dialog box like the one in the
following Figure.
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Technique: IU - by line
[~ Record number (1)

™ Author (10)

[ Tite (20)

I Date (30)

™ Publisher (40)

™ Keywords [50)

dictionary. The selected technique applies to all fields.

Select which fields you wish to be included in the database E |

Cancel Ok

Figure 2.6 Dictionary Assistant dialog box

ﬂ All you need do is to choose which technique to apply and which fields to index.
e list box on the right shows the techniques available. The two most commonly used are
0 — by line and 4 — by word.

0 means that the whole field contents will be indexed as a single term.

I'means index each subfield separately and so is relevant only if the field is divided into
subfields.

2 means index only words or phrases which have been entered between angle brackets, e.g.
<inflation rate>.This technique can be used to select particular terms from a lengthy piece
of text such as an abstract. Some CDS/ISIS users like to enter descriptors this way and use
technique 2 to index them.

3 is similar to 2 but indexes terms entered between slashes, e.g. /Business Women/

4 signify that each word in the field will be indexed separately (except stop words). If the
field is divided into subfields, you must specify mode mhlor mdlin the extraction format.

Now click the check boxes against the fields you want to be indexed (i.e. searchable) and
finally click OK. The FST is then displayed and you can edit it if necessary. Using the
Dictionary Assistant, all the fields selected are indexed by the same technique: if you want
to apply different techniques to different fields, you will need to make changes here.

Each entry in the FST has three parts. In the top part of the dialog box the entry being
edited is shown in three separate boxes. In the Entries box each entry is shown on one line
with spaces between the three parts.
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The first value will be same as the tag of the field from which the terms come. The second
value, the indexing technique, specifies how the index terms are to be extracted as
explained above. The third column, the format, shows the terms are to come from which
field in the record. As in the display format, fields are specified with v in front of their tags.

So, if the title field has a tag 200 and we want to index each individual word, the entries
would be:

Tag/Name: 200 Title Technique: 4  Format: v200

and if the author field is 300 and we want to index the author name as a whole: Tag/Name:
300 Author Technique: 0  Format: v300

If we want to index only subfield a of field 100 we could specify
Tag/Name: 300 Author Technique: 0  Format: v300"a

This ﬂlog box works in a similar way to the one for the FDT. Whea you have
entered the data for each field, the focus will be on the Add button. Either click on the
button or press {Enter} to add the field to the table (displayed in the Entries box). If you
need to correct the details for any entry, just click on th try in the Entries box and the
details will be copied into the boxes used for editing. If you need to remove an entry,
highlight it and click the Delete button. An example of an FST is shown below.

You need not be too concerned to get the Field Selection Table right first time. It is
best to try it out on a few sample records and look at the index terms produced. If they are
not what you want, edit the FST and then regenerate the inverted file.

Tag/Name: |1 Record number J Technique: |l] - by line J
Format: !,n.h]. vl ,_‘J —
;l Add
Entries: Hew | Delete | hds |
10 0 mhl[v104)
20 4 mhlv20
50 0 mhlv50

Step 4. Field Selection T able Definition

Define criteria for extracting one or more elements from a Master File record for indexing. sorting or reformatting.

o 2| [concel A [ |[reminate ¢

Figure 2.7 Example of Field Selection Table (FST )
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When you have completed your entries in the Field Selection Table, click the Terminate
button. You are then asked to confirm that you want the database to be created. Click Yes.
You are then invited to select a database to work on.

2.5.6 STOPWORD LIST

If you are indexing a field by separate words (indexing technique 4) you may want
to prevent common, non-informative words such as 'an' or 'the' from being indexed. This
can be achieved by setting up a sfop word list for the database. Words on the stop word list
will not be indexed using indexing techniques 4 (though they may still appear as part of
phrases produced with other indexing techniques). Note that there can only be one stop
word list for a given database, not different lists for different fields. The stop word file
needs to be set up outside CDS/ISIS using a text editor or word processor. An example of
stop word file is shown below.

AN AND
BY FOR
FRM 1S
IT NOT
THE
WITH

It must have the same name as the database and the file extension stw (e.g.
books.stw for the database BOOKS). It must reside in the same folder as the FDT file for
the database. The file must contain one stop word on each line with no preceding s[aces,
and the words must be in capital letters.

Although you may be able to think of hundreds of words that are not useful as
search terms, it is usually not necessary to list more than the most common twenty or so.

2.6 EXERCISES

—

Create database with field names Author, Title, Publisher, Year of publication.

2. Create database with fields Author, Title, Imprint, Collation, Subject descriptors, Call
number and Accession number. Give your name as database name. Make the author
field repeatable with subfields entry element and other elements. Make the Imprint
and Collation fields contain sub fields to accommodate AACR prescriptions of these
fields.
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LESSON -3
MICROSOFT OFFICE AND MS WORD BASICS

OBJECTIVE

The main objective of this lesson is to explain what MS Office is and what com
MS office. It also explains some basics about how to work with MS WORD. er
completing this lesson you will be able to learn:

- Basics of Microsoft Word and
- You can create documents using MS Word.

STRUCTURE

3.1 _Introduction
.1 Word
3.1.2 Excel
3.1.3 PowerPoint
3.1.4 Outlook/Entourage
3.1.5 Microsoft Access
3.1.6 Common features of various versions of MS Office
3.1.7 File Formats, Meta Data and Extensibility
3.2 MS Word: Getting Familiar with MS Word 2007 for Windows
3.2.1 The Microsoft Office Button
3.2.2 The Quick Access Toolbar
3.2.3 The Title Bar
3.2.4 The Ribbon
3.2.5 The Ruler
3.2.6 The Text Area
3.2.7 The Vertical and Horizontal Scroll Bars
3.2.8 The Status Bar
3.3 Understanding Document Views
3.4 Create Sample Data and Select Text

3.5 Execute Commands with Keyboard Shortcuts

31 INTRODUCTION

Microsoft Office is a proprietary commercial office suite introduced by Microsoft in
the year 1989. It is available for the Windows and Macintosh platforms. The first version of
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g}t}ce contained Microsoft Word, Microsoft Excel, and Microsoft PowerPoint. Microsoft
ice is reported to be used by over a billion people worldwide. The current version in the
market is Office 2013 for Windows, released on October 11, 2012. Brief description of the
components of MS Office Suite is given below.

3.1.1 Word

Microsoft Word is a word processor and was previously considered the main program
in Office. The first version of Word, released in the autumn of 1983, was for the MS-DOS
operating system. It’s proprietary .DOC format is considered a de facto standard, although
Word 2007 can also use a new format called .DOCX. Word for Macintosh was released in
1985. Word for Macintosh was the Hst graphical version of Microsoft Word. Word is used
for Scripts and other writing pieces. Microsoft Word is a word processing software package,
which can be used to type letters, reports, and other documents.

3.1.2 Excel

Microsoft Excel is a spreadsheet program. It is available for the Windows and OS X
platforms. Microsoft released the first version of Excgh for the Macintosh OS in 1985, and the
first Windows version in November 1987. It is used to organize data into rows and columns.
It is also used to perform mathematical calculations.

3.1.3 PowerPoint

Microsoft PowerPoint is a presentation program for Windows and OS X. It is used to
create slide shows, composed of text, graphics, and other objects, which can be displayed on-
screen and shown by the presenter or printed out on transparencies or slides.

3.1.4 Outlook/Entourage

Microsoft Outlook is a personal information manager and an e-mail communication
software. It includes an e-mail client, calendar, and task manager and address book. On the
Mac OS, Microsoft offered several versions of Outlook in the late 1990s, but only for use
with Microsoft Exchange Server. In Office 2001, it introduced an alternative application with
a slightly different feature set called Microsoft Entourage. It reintroduced Outlook in Office
2011, replacing Entourage.

3.1.5 Microsoft Access

Itis als@own as Microsoft Office Access. It is a database management system from
Microsoft . It 1S a member of the Microsoft Office suite of applications, included in the
Professional and higher editions or sold separately. The current version, Microsoft Access
2013 was released by Microsoft with Office 2013. Microsoft Access stores data in its own
format based on the Access Jet Database Engine. It can also import or link directly to data
stored in other applications and databases.

3.1.6 Common features of various versions of MS Office
Most versions of Microsoft Office (including Office 97 and later) use their own tool
kit set and do not exactly match the native operating system. This is most apparent in
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Microsoft Office XP and 2003, where the standard menus were replaced with a colored flat
looking, shadowed menu style. The user interface of a particular version of Microsoft Office
often heavily influences a subsequent version of Microsoft Windows. For example, the
toolbar, colored buttons and the gray-colored '3D' look of Office 4.3 were added to Windows
95, and the Ribbon, introduced in Office 2007, has been incorporated into several
applications bundled with Windows 7.

3.1.7 File Formats, Meta Data and Extensibility

Microsoft Office prior to Office 2007 used proprietary file formats. This forced users
who share data to adopt the same software platform. Starting with Office 2007, the default
file format has been a version of Office Open XML. In 2008 Microsoft made the entire
documentation for the binary Office formats freely available. The Office 2010 and Service
Pack 2 for office 2007 support the Open Document Format (ODF) for opening and saving
documents. Microsoft also provides the ability to remove metadata from Office documents as
an integrated feature of Office 2007 called the Document Inspector. Atawr major feature of
MS Office Suite is the ability for users to write add-ins (plug-ins) that extend the capabilities
of an application by adding custom commands and specialized features.

3.2 MS WORD: &TTINC FAMILIAR WITH MS WORD 2007 FOR WINDOWS

Microsoft Word is a word processing software package. You can use it to type letters,
reports, and other documents. This lesson teaches Microsoft Word 2007 basics. It will
introduce you to the Word window. You use this window to interact with Word. To begin this
lesson, switch omputer, click start button, go to programs, select Microsoft office and
double click onﬁirosoﬁ Word 2007. The Microsoft Word window appears and your screen
looks similar to the one shown here.
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3.2.1 The Microsoft Office Button:

In the upper-left corner of the Word 2007 window is the Microsoft Office button.
When you click the button, a menu appears. You can use the menu to create a new file, open
an existing file, save a file, and perform many other tasks. The following figure shows you
the Microsoft Office Button.

3.2.2 ?he Quick Access Toolbar:

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access
toolbar provides you with access to commands you frequently use. By default Save, Undo,
and Redo appear on the Quick Access toolbar. You can use Save to save your file, Undo to
rollback an action you have taken, and Redo to reapply an action you have rolled back. You
can add any other commands which you need to use frequently. Following figure shows the
Quick access toolbar.

b 92-0 )+

323 ?he Title Bar:

Next to the Quick Access toolbar is the Title bar. The Title bar displays the title of the
document on which you are currently working. Word names the first new document you open
as Documentl. As you open additional new documents, Word names them sequentially.
When you save your document, you assign the document a new name. Following figure
shows the Title bar.

Documentl - Microsoft Word

3.2.4 “e Ribbon:

You use commands to tell Microsoft Word what to do. In Microsoft Word 2007, you
use the Ribbon to issue commands. The Ribbon is located near the top of the screen, below
the Quick Access toolbar. At the top of the Ribbon are several tabs; clicking a tab displays
several related command groups. Within each group are related command buttons. You click
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buttons to issuec commands or fo access menus and dialog boxes. You may also find a dialog

box launcher in the bottom-right corner of a group. Clicking the dialog box launcher gives
you access to additional commands via a dialog box.

Tabs
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Font Group Dialog Box Launcher

3.2.5 The Ruler:

The ruler as shown below is found below the Ribbon.

,'__.;Z -
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You can use the ruler to change the format of your document quickly. If your ruler is
not visible, follow the steps listed here:

;@a dMm-0 3 Document! - Microsoft Word
)

[ viwﬁ[ Add-ins
'_J _ﬂ ¥ Ruler " Document Map q J | one Page -
" Gridines | Thumbnails 2 Two Pages
Print Full Screen Web  Outline | Draft Zoom 100% '
Layout Reading Layout Message Bar = Page Wicth .
Document Views | Show/Hide Zoom

5 ' |

1. Click the View tab to choose it.

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears below
the Ribbon.

3.2.6 The Text Area:

Just below the ruler is a large area called the text area. You type your document in the
text area. The blinking vertical line in the upper-left corner of the text area is the cursor. It

marks the insertion point. As you type, your text displays at the cursor location. The
horizontal line next to the cursor marks the end of the document.
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3.2.7 The Vertical and Horizontal Scroll Bars:

The vertical and horizontal scroll bars enable you to move up, down, and across your
window simply by dragging the icon located on the scroll bar. The vertical scroll bar is
located along the right side of the screen. The horizontal scroll bar is located just above the
status bar. To move up and down your document, click and drag the vertical scroll bar up and
down. To move back and forth across your document, click and drag the horizontal scroll bar
back and forth. You won't see a horizontal scroll bar if the width of your document fits on
your screen.

3.2.8 The Status Bar:

The Status bar appears at the very bottom of your window and provides such
information as the current page and the number of words in your document. You can change
what displays on the Status bar by right-clicking on the Status bar and selecting the options
you want from the Customize Status Bar menu. You click a menu item fo select it. You click
it again to deselect it. A check mark next fo an item means it is selected.
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3.2 mlDERSTAND[NG DOCUMENT VIEWS:

In Word 2007, you can display your document in one of five views: Draft, Web
Layout, Print Layout, Full Screen Reading, or Outline Layout.

Draft View: Draft view is the most frequently used view. You use Draft view
to quickly edit your document.

Web Layout: Web Layout view enables you to see your document as it
would appear in a browser such as Internet Explorer.

Print Layout: The Print Layout view shows the document as it will look
when it is printed.

Reading Layout: Reading Layout view formats your screen to make reading
your document more comfortable.

Outline View: Outline view displays the document in outline form. You can
display headings without the text. If you move a heading, the accompanying
text moves with it.

&)
0l

Print
Layout
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Home Insert  Page layout  References M@ q View | Add-ins “
! -ﬁ Web Layout [ Q 24 New Window | 1] ._.|,
= Arrange All Fi TR
Full Screen| Show,/Hi 'oom Switch Macros
Reading (- Draft| +— =1 34 windows * -
Document Views Window Macros




[Acharya Nagarjuna University 3.8 gentre for Distance Education|

1. Click the View tab.
2. Click Draft in the Document Views group. When the Draft option is selected it
appears in a contrasting color.

Click: During the lessons that follow, you will be asked to "click" items and to choose

tabs.

When asked to click:

1. Point to the item.

2. Press your left mouse button once.

If you are asked to double-click an item:

1. Point to the item.

2. Quickly press your left mouse button twice.

If you are asked to right-click:

1. Point to the item.

2. Press your right mouse button.

If you are asked to choose a tab, click the tab.

r o v-0 = Document1 - Microsoft Word - = x|
1,/‘ Home & @aym‘ References Mailings Rewview View Add-Ins o |
- & Calibri (Body) 11 - |E =L NEe iR B & % »

2l B I U -ahe x, x |# EF¥ AN (=
el B i v @_—)-qr et e

o

? Choose the Home tab.

2. Click the Show/Hide button |%lin the Paragraph group. The Show/Hide button
appears in a contrasting color, when it is selected.

34 CREATE SAMPLE DATA AND SELECT TEXT

If you type =rand() in your Word document and then press Enter, Word creates three
paragraphs. You can use these paragraphs to practice what you learn. Throughout these
lessons, you will be asked to select text. The following exercise teaches you how to create
data and how to select data. You can select by using the arrow keys or by clicking and
dragging. When using the arrow keys, use the up arrow to move up, the down arrow to move
down, the left arrow to move left, and the right arrow to move right. When using the mouse,
press the left mouse button and then drag in the direction you want to move.

EXERCISE 1
Create Sample Data
1. Type =rand().
2. Press Enter. Three paragraphs appear in your document.
Select with the Shift and Arrow Keys
1. Place your cursor before the word "On" in the first paragraph.
2. Press and hold down the Shift key, which serves as an "anchor" showing where text
you wish to select begins or ends.
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3. Press the right arrow key until the first line of text is highlighted.

4. Press the down arrow key until the first paragraph is highlighted.

5. Click anywhere outside the highlighted area to remove the highlighting.
Select with the Mouse

1. Place your cursor before the word "You" in the second paragraph.

2. Press and hold down the left mouse button.

3. Drag the mouse until you have highlighted the second paragraph.

4. Click anywhere outside the highlighted area to remove the highlighting.
Place the Cursor

During the lessons, you will often be asked to place the cursor at a specific location

(the insertion point) on the screen. You place the cursor by moving the cursor to the specified
location and pressing the left mouse button or by using the arrow keys to move to the
specified location.

EXERCISE 2
The Arrow Keys
1. Use the down arrow key to move down your document.
2. Use the right arrow key to move to the right.
3. Use the up arrow key to move up.
4. Use the left arrow key to move to the left.
Cursor
1. Move around you document by using you mouse and clicking in a variety of location.
2. Click in a location and type. Note what happens.

3.5 EXECUTE COMMANDS WITH KEYBOARD SHORTCUTS
There are many methods you can use to accomplish tasks when using Word.
Generally, you choose an option by clicking the option on the Ribbon. However, you can also
use shortcut keys. A key name followed by a plus and a letter means to hold down the key
while pressing the letter. For example, Ctrl+b means you should hold down the Ctrl key
while pressing "b." A shorthand notation of the above would read as follows:
Press Ctrl+b

@H‘! a New Paragraph

When you type in Microsoft Word, you do not need to press a key to move to a new
line. To start a new paragraph, press the Enter key. You can save your work and exit word.
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? Click the Microsoft Office button. A menu appears.
2. Click Exit Word, which you can find in the bottom-right corner.
3.

Close

Microsoft OfficeNord

(3

3. You are prompted: "Do you want to save changes to Documentl?" To save your
changes, click Yes. Otherwise, click No. If you click Yes, the Save As dialog box
appears.

d‘\’; n * Business Computer * Documents ¥ Semple @I 3+ ¥
Fite pome: [Lesson One doox  femmmmnn ( 5 ] =]
Save 8s fype [Word Document (- doex) =l
Authors: Business Computer Title: Add a titie
Tags: Add a tag Subject: Specify the subject

[+ Save Thumbnail

- e ks O rp =] o= |

4. Move to the correct folder.
5. Name your file by typing Lesson One.doc in the File Name field.
6. Click Save. Word saves your file.




EESSON -4
MICROSOFT WORD 2007 BASIC FEATURES

Objective

Previous Lesson familiarized you with the Microsoft Word window. You are now
ready to learn how to create a Word document. This lesson covers the functions of typing,
using the Backspace key, Delete lggy, inserting text, bolding, underlining, and italicizing.

After studying this lesson you will be able to

- create a document by typing

- edit the text

- format the text

Structure
4.1 ?ype, Backspace, and Delete
4.2 Insert and Overtype
4.3 Bold, Italicize, and Underline
44 Underline with the Dialog Box Launcher
4.5 Eve a File and Close Word

4.1 TYPE, BACKSPACE, AND DELETE

In Microsoft Word, you create documents by typing them. For example, if you want
to create a report, you open Microsoft Word and then begin typing. You do not have to do
anything when your text reaches the end of a line and you want to move to a new line.
Microsoft Word automatically moves your text to a new line. If you want to start a new
paragraph, press Enter. Microsoft word creates a blank line to indicate the start of a new
paragraph. To capitalize, hold down the Shift key while typing the letter you want to
capitalize. If you make a mistake, you can delete what you typed and then type your
correction.

You can use the Backspace key to delete. Each time you press the Backspace key,
Microsoft Word deletes the character that precedes the insertion point. The insertion point is
the point at which your mouse pointer is located. You can also delete text by using the Delete
key. First, you select the text you want to delete; then you press the Delete key.

EXERCISE 3

Type and Backspace
1. Type the following sentence:
We are the students of M.L.LSc. class.
2. Delete the word "class." Using either the arrow keys or the mouse, place the cursor
between the period and the "s" in "class."
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3. Press the Backspace key until the word "class" is deleted.
4. Type Course. The sentence should now read:
5. We are the students of M.L.LSc. Course.

melete

Delete the word "the" from the sentence you just typed.

1. Select the word "the." You can place the cursor before the "t" in the word "the," press
and hold down the Shift key, and then press the right arrow key until the word "the" is
highlighted.

2. Press the Delete key. The sentence should now read:
We are students of M.L.L1.Sc. Course.

4.2 ﬁSERT AND OVERTYPE

While creating your document, you may find you need to place new text be
existing text. Suppose, you type the sentence, "We are students of M.L.1.Sc. Course." er
typing it,g/ou decide you want to change the sentence to "We are gir/ students of M.L.1.Sc.
Course." With Microsoft Word, inserting a word, phrase, or even several paragraphs is easy.
Alternatively, you may want to replace old text with new texﬂ:r example, suppose you type
the sentence, " We are gir/ students of M.L.1.Sc. Course." After typing it, Qu decide you
want to change the sentence to "We are male students of M.L.L1.Sc. Course." With Microsoft
Word, overtyping the word “girl’ with the word ‘male’ is also easy. Before you attempt to
insert or overtype, you should check the mode you are in “Insert or Overtype”. You right
click the Status bar and then use the Customize Status Bar menu to place the Insert/Overtype
button on the Status bar. You can then use the Insert/Overtype button to switch between
Insert and Overtype mode. When you are in Insert mode, you can insert text. When you are in
Overtype mode, you can overtype text. By default, Microsoft Word is in the Insert mode.

EXERCISE 4

Placing the Insert/Overtype button on the Status bar

1. Right-click the Status bar. The Customize Status Bar menu appears.
2. Click Overtype. The Insert/Overtype button appears on the Status bar.
3. If the word Insert appears on the Status bar, you are in Insert mode.
4. If the word Overtype appears on the Status bar, click the word Overtype and it
will change to Insert, thereby changing Word to Insert mode.
Insert

Make sure you are in Insert mode before proceeding. You are going to insert the word
"gir]" between the words "are" and "students."
1. Place the cursor after the space between the words "are" and "students."

2. Type the word girl.
3. Press the spacebar to add a space.
4. The sentence should now read:

"We are girl students of M.L.1.Sc. Course."
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vertype

You can type over the current text (replace the current text with new text) in the Overtype
mode. Do the following to change to the Overtype mode.
« Click "Insert" on the Status bar. The word Insert changes to Overtype.
Change the word "girl" to "male."
1. Place the cursor before the letter "g" in "girl."
2. Type the word male.
3. The sentence should now read:
g\le are male students of M.L.1.Sc. Course."
ote: You can overtype text without changing to Overtype mode by selecting the text
you want to overtype and then typing on the highlighted area.

4.3 gOLD, ITALICIZE, AND UNDERLINE

When creating a document, you @ay need to emphasize particular words or phrases
by bolging, underlining, or italicizing. You can bold, underline, and italicize when using
Word. When you need to perform a task in Microsoft Word, you can usually choose from
several methods. The exercises that follow show you how to bold, underline, or italicize
using four different methods: using the launcher, the Ribbon, the Mini-toolbar/context menu,
and the keyboard.

EXERCISE 5

Type the following exactly as shown. Remember, pressing the Enter key starts a new
paragraph. Press the Enter key at the end of each of the following lines to start a new
paragraph.

Launcher: Bold Italicize Underline these words. All three Regular
Ribbon: Bold Italicize Underline these words. All three Regular
Mini Toolbar: Bold Italicize Regular

Keys: Bold Italicize Underline these words. All three Regular
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Your screen should look similar to the one shown here.

Bold with the Dialog Box Launcher

Launcher: l‘i-lin@ne -these-words.-All-three-Regular

Ribbon:-Bold-htalicize-Underline-these-words.-All-three-Regulary
Mini-Toolbar:-Bold-Italicize-Regularl
Keys:-Bold-ltalicize-Underline-these-words.-All-three-Regular]

1. On the line that begins with Launcher, select the word "Bold." You can place the
cursor before the letter "B" in "Bold." Press the Shift key; then press the right arrow
key until the entire word is highlighted.

2. Choose the Home tab.

3. Click the dialog box launcher in the Font group. The Font dialog box appears.

4. Click Bold in the Font Style box.
Note: You can see the effect of your action in the Preview window. To remove the
bold, click Regular.

5. Click OK to close the dialog box.

6. Click anywhere in the text area to remove the highlighting. You have bolded the word
bold.
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Alternate Method—Bold with the Ribbon
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Launcher:-Bold-Italicize-Underline-these-words.-All-three-Regular

Ribbon:-ﬁ-I*ﬂ'iﬂw@e-lhese-words.-t\ll-three-ReguIarﬂ

Mini-Toolbar:-Bold:Italicize-Regular

Keys:-Bold-Italicize-Underline-these-words.-All-three-Regulary

1. On the line that begins with "Ribbon," select the word "Bold." You can place the
cursor before the letter "B" in "Bold." Press the Shift key; then press the right arrow
key until the entire word is highlighted.

. Choose the Home tab.

3. Click the Bold button '®in the Font group. You have bolded the word bold.
Note: To remove the bold, you can select the text and then click the Bold button '®
again.

4. C%ilck anywhere in the text area to remove the highlighting.

Alternate Method - Bold with the Mini Toolbar
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1. On the line that begins with "Mini Toolbar," select the word "Bold." You can place
the cursor before the letter "B" in "Bold."Press the Shift key; then press the right
arrow key until the entire word is highlighted.

Right-click. The Mini toolbar appears.

3. Click the Bold button '® . You have bolded the word bold.
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L.

Alternate Method—Bold with Keys

On the line that begins with "Keys," select the word "Bold." You can place the cursor
before the letter "B" in "Bold." Press the Shift key; then press the right arrow key until
the entire word is highlighted.

Press  Ctrltb  (hold down the Cirl key while pressing b).
Note: To remove the Bold, press Ctrl+b again. You can also remove formatting by
pressing Ctrl+spacebar.

3. Click anywhere in the text area to remove the highlighting.

Italicize with the Dialog Box Launcher
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On the line that begins with Launcher, select the word "ltalicize." You can place the
cursor before the letter "1" in "[talicize." Press the Shift key; then press the right arrow
key until the entire word is highlighted.

Choose the Home tab.

Click the dialog box launcher in the Font group. The Font dialog box appears.
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4. Click Italic in the Font Style box.

Note: You can see the effect of your selection in the Preview window. To remove the

italics, click Regular in the Font Style box.

Click OK to close the Font dialog box.

6. Click anywhere in the text arca to remove the highlighting. You have italicized the
word Italicize.

b

Alternate Method—Italicize with the Ribbon
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1. On the line that begins with "Ribbon," select the word "lfalicize." You can place the
cursor before the letter "I" in "Italicize.” Press the Shift key; then press the right arrow
key until the entire word is highlighted.

2. Choose the Home tab.

Click the Italic button “ on the Ribbon. You have italicized the word Italicize.

Note: To remove the italics, select the text and click the Italicize button * again.
4. Click anywhere in the text area to remove the highlighting.

Alternate Method—Italicize with the Mini Toolbar
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. Bold-ltalicize-Un=tinmtlen nmmmam e Al b e
Launcher:-Bold-/talicize-Un e i [y Regulary -
Ribbon:-Bold-Italicize-Unde
Mi@u....-.)p-.nm--m
4 cu
Keys:-Bold-ltalicize-Underli| 4y copy larql
— B paste
A Font =
| paragraph.. o
. = pullets 8 d
C—
8 Hyperfink..
& | Lookup
Snonyms »
Transiate »
Styles .
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1. On the line that begins with "Mini Toolbar," select the word "Italicize." You can place
the cursor before the letter "I" in "ltalicize." Press the Shift key; then press the right
arrow key until the entire word is highlighted.

Right-click. The Mini toolbar appears.

3. Click the Italic button . You have italicized the word Italicize.
Alternate Method—Italicize with Keys

1. On the line that begins with "Keys," select the word "ltalicize." You can place the
cursor before the letter "I" in "Italicize.” Press the Shift key; then press the right arrow
key until the entire word is highlighted.

2. Press Ctrl+i  (hold down the Ctl key  while pressing i)
Note: To remove italics, press Ctrl+i again. You can also remove formatting by
pressing Ctrl+spacebar.

3. Click anywhere in the text area to remove the highlighting. You have italicized the
word Italicize.

34 UNDERLINE WITH THE DIALOG BOX LAUNCHER
You can underline when using Word. Word provides you with many types of

underlines from which to choose. The following are some of the underlines that are available
if you use the dialog box launcher:

This-is-an-underline.q]

This-is-a-words-only-underline. |

This-is-a-double-underline.

This-is-a-thick-underline. 1l

This-is-a-dotted:underline. 1

This:is-a-wave-underline. |

The following illustrates underlining with the dialog box launcher:
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1.

@un v s Lesson Two doc: - Microsoft Word -BXx
_Emm*—m Relerences  Maligs  Revew  View addbs @
Ef Calibri Body) .|’!=‘E "n‘]"' & h|”ﬂ|

B U iol.x‘lutg :-u-}
S | U ”-&’!f‘f"’
| .-,.. 5/ |

N 0 I
uun¢«;-ae|u.ara:;dz._4-@|aa
Ribbon:-Bold-Italicize-Underline-these-words.-All- three-Regularf

Mini-Toolbar:-Bold:Italicize-Regular]
Keys:-Bold-Italicize-Underline-these-words.-All-three-Regular{]

On the line that begins with "Launcher," select the words "Underline these words."

2. Choose the Home tab.
3. Click the dialog box launcher in the Font group. The Font dialog box appears.

In the Underline Style box, click the down arrow to open the pull-down menu.

Click the type of underline you wish to use.
Note: To remove an underline, you select None from the pull-down menu.

Click OK to close the dialog box. The underline you selected appears under the
words.

Click anywhere in the text area to remove the highlighting.
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Alternate Method—Underline with the Ribbon

(D) 100 Lesson Two.doct - Microsoft Word -m|x
\ j Home Py Jyout References Makngs Review View Add-ins L
“ 4 Calibn (Body) -2 - (EelEsE- iR & ,A Y
: Ui x |2 (EE W M| :
i e L e e
Clipboard > Font 5 Paragraph w Stybes

=3 e i B

Launcher:-Bold-ltalicize-Underline-these-words.-All-three-Regulary
Ribbon:~Bold—1ru!icize‘w-$-®larﬁl
Mini-Toolbar:-Bold-/talicize-Regulary

Keys:-Bold-Italicize-Underline-these-words.-All-three-Regularf]
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On the line that begins with "Ribbon," select the words "Underline these words."
2. Choose the Home tab.

Click the Underline button ¥ "in the Font group . Alternatively, you can press the

down arrow “next to the underline button ¥ “and click to choose the type of
underline you want.

Note: To remove the underlining, click the Underline button ¥

4. Click anywhere in the text area to remove the highlighting.

“again.

Alternate Method—Underline with Keys

1. On the line that begins with "Keys," select the words "Underline these words."

2. Press Ctrltu  (hold down the Ctrl key while pressing u).
Note: To remove the underlining, press Ctrl+u again.

3. Click anywhere in the text area to remove the highlighting.

All Three with the Dialog Box Launcher

1. On the line that begins with "Launcher," select the words "All three."

2. Choose the Home tab.

3. Click the dialog box launcher in the Font group. The Font dialog box appears.

4 In the Font Style box, click Bold Italic.
Note: You can see the effect of your selection in the preview window. To turn off the
Bold Italic, click Regular.

5. In the Underline box, click to open the pull-down menu. Click the type of underline
you want to use.
Note: To remove an underline, select None from the pull-down menu.

6. Click OK to close the dialog box.

7. Click anywhere in the text area to remove the highlighting.

Alternate Method—All Three with the Ribbon
1. On the line that begins with "Ribbon," select the words "All three."
2. Choose the Home tab.

3. Click the Bold button ' ® in the Font group.
4. Click the Italic button ' ¥ in the Font group.
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5. Click the Underline button ¥ " in the Font group.

6. Click anywhere in the text area to remove the highlighting.
Alternate Method—All Three with Keys

On the line that begins with "Keys," select the words "All three."
Press Ctrl+b (bold).

Press Ctrl+i (italicize).

Press Ctrl+u (underline).

Click anywhere in the text area to remove the highlighting.

b — bl e

45  SAVE FILE AND CLOSE WORD

Y ou must save your documents if you wish to recall them later. You can use the Save
option on the Microsoft Office menu, to save a document. You can also save a document by
typing Ctrl+s. The first time you save a document, the Save As dialog box appears. Use the
Save As dialog box to locate the folder in which you want to save your document and to give
your document a name. After you have saved your document at least once, you can save any
changes you make to your document simply by clicking the Save after you click the
Microsoft Office button.

The following exercise shows you how to save the file you just created and close
Word. You will name your file Lesson Two or with whatever name you can identify the

document in future.

EXERCISE 6

Save File—Windows:

@‘; ‘ g - (‘D; Lesson Two.doox - Micrc

Recent Documents
_] New

7 Qpen

H Save h@
H-’i Save As >

@ Click the Microsoft Office button. A menu appears.
2. Click Save. The Save As dialog box appears, if you are saving your document for the
first time.
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€F\ ) || = Users ¥ Busness Computer  Documents ~ Sompla
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Aulhors: Business Computer Tags: Add 8 tag
[© Save Thumbnail

A

? Use the Address bar to locate the folder in which you want to save your file.

Name your file by typing Lesson Two.docx in the File Name box.

Click Save.

Click the Microsoft Office button. A menu appears.

Click Exit Word, which is located in the bottom-right corner of the window. Word
closes.

SEEE

Every time you save your document, you overwrite the previous version of your
document. For example, you create a document and save it. Later you delete several passages
from the document and then save your changes. The passages from the first draft of the
document no longer exist. If you want to save both the original draft of your document and
the revised document, you must save the second draft of the document using a different
name. To save the document using a different name, click the Microsoft Office button. A
menu appears. Click Save As. The Save As dialog box appears. Use the File Name box to
give your document a new name.




LESSON-5

MORE BASIC FEATURES OF MS WORD

Objective

The objective of this lesson is to explain the additional basic features of MS Word to
help you in creating and editing documents.

After studying this lesson you can learn to

- edit the document with cut and paste
- spell check the document

- find and replace the words in the text
- to use different fonts

Structure

5.1 ﬂpen a File

5.2 Cut and Paste

23 Copy and Paste

54 Use the Clipboard
5.5 Use Spell Check

5.6 Find and Replace

5.7 Change the Font Size
58 Change the Font

5.1 E’EN A FILE

When you do not have time to complete your work or when you finish your work, you
can save and close your file. After savingpa file, you can later open it to revise or finish it.
The previous lesson explained you about how to save a file. In the exercises that follow, you
can learn how to open the file you saved.

EXERCISE 7
Open a File

Open Word 2007.

Click the Microsoft Office button. A menu appears.

Click Open. The Open dialog box appears.

Locate the folder in which you saved the file. The file is named Lesson Two.docx.
Click Lesson Two.docx.

Click Open. The file you created during the previous lesson appears.

AR s
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Alternate Method—Opening a File with Keys

Open Word 2007.

Press Ctrl+o.

Locate the folder in which you saved your file. The file is named Lesson Two.docx
Click Lesson Two.docx.

Click Open. The file you created during the previous lesson appears.

= e E B B

5.2 CUT AND PASTE

You can use Word's Cut feature to remove information from a document. Then you
can use the Paste feature to place the information you cut anywhere in the same or another
document. In other words, you can move information from one place in a document to
another place in the same or different document by using the Cut and Paste features. The
Office Clipboard is a storage area. When you cut, Word stores the data you cut on the
Clipboard. You can paste the information that is stored on the Clipboard as often as you like.

EXERCISE 8
Cut with the Ribbon

T (205 esson Three.docx - Microsaft Word

i)
- nom(-—— @a.w\ References  Mailings  Review  View  Adddns

- .+— n RN X »
1 #

p"-J B 7 @.a x| # EE W N E- :yk 2* -
aste vick 0

Dl meAm A RRRE Y O Smu'S!y:;F' i

Clipboard 5 Font g Paragraph s Stkes

lml‘a?mntent‘where-I‘dm.n h @

Page:1 Pagelofl Words:d/10 5 lsert EEEET e [1)-

L. Type the following:
I want to move. I am content where I am.

2. Select "I want to move."

Choose the Home tab.

4. Click the Cut button ' in the Clipboard group. Word cuts the text you selected
and places it on the Clipboard. Y our text should now read:
"1 am content where I am.”

=

Paste with the Ribbon
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Press the spacebar to leave a space.
Choose the Home tab.

& we

Clipboard. Your text should now read:
"I am content where I am. I want to move."

Alternate Method—Cut with a Context Menu

—@

Copy
paste

-

P o ?- o 5|
'E:sj Home Insert |
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paragraph_

Bullets
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Hyperfink .

I
— e
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Look Up...

Synonyms
Translate

Place the cursor after the period in the sentence "I am content where I am."

Click the Paste button ﬂin the Clipboard group. Word pastes the text on the

1 Styles

Calibri (Bod - |11 =~ A" A~
B s W % - A -iE

L IR

1. Type the following:
I want to move. I am content where I am.
2. Select "l want to move."
Right-click. The Mini toolbar and a context menu appear.
4. Click Cut on the menu. Your text should now read:
"l am content where [ am."

bad
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Alternate Method—Paste with a Context Menu
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1. Place the cursor after the period in the sentence
"l am content where [ am."
2. Press the spacebar to leave a space.
Right-click. A Mini toolbar and a context menu appear.
4. Click Paste. Your text should now read:
"l am content where I am. I want to move."

B

Alternate Method—Cut with Keys

1. Type the following:
I want to move. | am content where I am.
2. Select "I want to move."
Press Ctrl+x.
4. Your text should now read:
"1 am content where [ am."

B

Alternate Method—Paste with Keys

Press the spacebar to leave a space.

Press Ctrltv.

Your text should now read:

"l'am content where I am. I want to move."

&R

3. Copy and Paste

Place the cursor after the period in the sentence: "l am content where I am."

.=,

In Microsoft Word, you can copy information from one area of a document and place
the information you copied anywhere in the same or another document. In other words, after
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you type information into a document, if you want to place the same information somewhere
else, you do not have to retype the information. You can copy it and then paste it in the new
location. As with cut data, Word stores copied data on the Clipboard.

EXERCISE 9
Copy with the Ribbon
e ) ¥ Lesson Three.docx - Microsoft Word
_). Home +—®n« References  Mailings  Review  View A
= % calibri ody) - R
;2 n@ u.xuﬁjiw!a-ml zc&
R IR e ey .i','ﬂi'i“lijﬂ Styles ~ Styles
Cipboard ™ Font 7] Paragraph (] Styles 5
| Y ] 1 i -2 i 3

O

1. Type the following:
You will want to copy me. One of me is all you need.
2. Select "You will want to copy me."

3. Choose the Home tab.
4. Click the Copy button “* in the Clipboard group. Word copies the data you selected
to the Clipboard.
Paste with the Ribbon
) dbdw-= 3 Lesson Three.docx - Microsoft Word -B8Xx

Home P @.ﬂym‘ References  Mailings  Review  View  Add-ns L

Calibri magy I =T s
J{-—‘l-nn-nﬂszanum zcﬁ:' oo

J N A | KX g"_."n“‘” Styles = Styles -
Clipboard Font 2 Paragraph > Styles &

E] 5
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1. Place the cursor after the period in the sentence: "One of me is all you need."

2. Press the spacebar to leave a space.

3.

4. Click the Paste i button in the Clipboard group. Word places the data you copied at

Choose the Home tab.

the insertion point. Your text should now read: "You will want to copy me. One of
me is all you need. You will want to copy me."

Alternate Method—Copy with a Context Menu

B

Y4 =
B bl Cilttifod - 1] | & & A o em——
PIEY-AREE.

W@mu-wdﬂ (—@
2 con (_ @

o paste

A Font.,

. Type the following:

You will want to copy me. One of me is all you need.

Select "You will want to copy me."

Right-click. A Mini toolbar and a context menu appear.

Click Copy. Word places the data you copied at the insertion point. Your text should
now read: "You will want to copy me. One of me is all you need. You will want to
copy me."

Alternate Method—Paste with a Context Menu

Bl bl

E.I B : . . e Clbei B0d - 11~ A & A F
BIEW-A-FEE-

Youwill-want-the-copy-me.-One-of me-is-all-youneed.-. |

@T oo e (&)

Place the cursor after the period in the sentence: "One of me is all you need."
Press the spacebar to leave a space.

Right-click. A context menu appears.

Click Paste. Word pastes the information on the Clipboard into the document.
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Alternate Method—Copy with Keys

1. Type the following:
You will want to copy me. One of me is all you need.
2. Select "You will want to copy me. "
3. Press Ctrl+c. Word copies the information you selected to the Clipboard.

Alternate Method—Paste with Keys

Place the cursor after the period in the sentence "One of me is all you need."”

Press the spacebar to leave a space.

Press Ctrlt+v.

Y our text should now read:

"You will want to copy me. One of me is all you need. You will want to copy me."

B == E

4. Use the Clipboard

As you cut or copy, Word can store the information you have cut or copied on the
Clipboard in a hierarchy. Then each time you cut or copy, the data you just cut or copied
moves to the top of the Clipboard hierarchy and the data previously at the top moves down
one level. When you choose Paste, the item at the top of the hierarchy is the item Word pastes
into your document. The Clipboard can store up to 24 items. You can paste any item on the
Clipboard into your document by placing your cursor at the insertion point, displaying the
Clipboard pane, and then clicking the item. The Clipboard pane includes an Options button.
You can click the Options button to set the Clipboard options described in the following
table:

Option Description
Show Office Clipboard Shows the Clipboard automatically when
Automatically you copy items.

Show Office Clipboard When Ctrl+c | Shows the Clipboard when you press Ctrl+c
Pressed Twice twice.

Collect Without Showing Office Copies to the Clipboard without displaying

Clipboard the Clipboard pane.
Show Office Clipboard Icon on Displays the Clipboard icon on your system
Taskbar taskbar.

Show Status Near Taskbar When Displays the number of items copied on the
Copying taskbar when copying.
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EXERCISE 10
Use the Clipboard
' Gé = R ] Lesson Three.docx - Microsoft Word
;_) Home Insert Page Layout References Mailings Re
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Click an item to paste:

l-am-content-where-1-am.-|

Y@j“-want-lhe-copy-me

&) You will want the copy me.

&) 1want to move.

T -
Show Office Clipboard Automatically
Show Office Clipboard When Ctrl+C Pressed Twice
[~ | Collect Without Showing Office Clipboard
[~ | Show Office Clipboard Icon on Taskbar

(2]

C -~ Show Status Near Taskbar When Copying

Place the cursor at the point at which you want to insert your text.
Choose the Home tab.

Click the Clipboard dialog box launcher to open the Clipboard.
Click the item on the clipboard you want to insert into your document. Word pastes
the Clipboard item into your document at the insertion point.

Create AutoText

Cut and Copy both store information on the Clipboard. Information you store on the
Clipboard is eventually lost. If you want to store information permanently for reuse, use

AutoText. AutoText permanently stores information for future use.

EXERCISE 11

Create AutoText
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Type the following:

AutoText information is stored permanently.

Select "AutoText information is stored permanently.”

Choose the Insert tab.

Click Quick Parts in the Text group. A menu appears.

Click Save Selection to Quick Part Gallery. The Create New Building Block dialog
box appears.

Create New Building Block ﬂ E

Name: IAT h (6)

Gallery: | Quick Parts =]

Category: IGeneraI j

Description: |

Save in: IBulldmg Blocks.dobx ;I

Options: IInsert content only :I
__ coc |

Microsoft Word suggests a name. Change the name by typing AT in the Name field.
Click OK. The dialog box closes.
Click anywhere in the text arca to remove the highlighting.
Place the cursor between the period in the sentence you just typed and the paragraph
marker ().

. Press the spacebar to leave a blank space.

. Type AT.

. Press F3. Your text should now read:
"AutoText information is stored permanently. AutoText information is stored
permanently."

Note: Whenever you need the text, simply type the name (AT) and then press F3.
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5. Use Spell Check

Word checks your spelling and grammar as you type. Spelling errors display with a
red wavy line under the word. Grammar errors display with a green wavy line under the error.
In Word 2007, you can use the Review tab's Spelling & Grammar button to initiate a spell
and grammar check of your document.

EXERCISE 12

Use Spell Check
d92-0> 5 Lesson Three.dook - Mi -B8aXx
ey |
(=)
Home Insert Page Layout Refere, Review View Add-Ins L
% ! Researd . ] ] 3 ‘q nk - ] )
Thesau " = o i3
Spelling & ., New N Tracking Accept Compare Protect
Grammar B Tramslate {5 || conment 2 . - Document
Proofing Comments Changes Protect

\T_; . : z . . J 2
Openthr door for Mayrala. Sheis-a teacher from the townof Ridgemont.§ 4

” 010

[—

1. Type the following exactly as shown. Include all errors.
Open thr door for Mayrala. She is a teacher from the town of Ridgemont.
2. Select: "Open thr door for Mayrala. She is a teacher from the town of Ridgemont."
3. Choose the Review tab.
4. Click the Spelling & Grammar button. The Spelling and Grammar dialog box appears.

Spelling and Grammar: English (United States)
Not in Dictionary:

e
Open-thr'doorforvMayraIa.-h @ i| Jgnore Once |
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6. "The" is misspelled, so it is highlighted on the screen and noted in the Not in
Dictionary box. Word suggests correct spellings. These suggestions are found in the
Suggestions box.

Click "the" in the Suggestions box.

Click Change.

Note: If the word is misspelled in several places. click Change All to correct all

misspellings.

9. The name "Mayrala" is not in the dictionary, but it is correct. Click Ignore Once to
leave "Mayrala" in the document with its current spelling.

Note: If a word appears in several places in the document, click Ignore All so you are
not prompted to correct the spelling for each occurrence.

10. "Ridgemont” is not found in the dictionary. If you frequently use a word not found in
the dictionary, you might want to add that word to the dictionary by clicking the Add
to Dictionary button. Word will then recognize the word the next time it appears.
Click Add to Dictionary.

11. The following should appear on your screen: "Word finished checking the selection.
Do you want to continue checking the remainder of the document?"

12. Click No or Yes depending on your requirement.

9=

gote: You can also press F7 to initiate a spelling and grammar check. If you don't
have anything selected, Word checks the entire document.

6. Find and Replace

If you need to find a particular word or phrase in your document, you can use the Find
command. This command is especially useful when you are working with large files. If you
want to search the entire document, simply execute the Find command. If you want to limit

your search to a selected area, select that area and then execute the Find command.

After you find the word or phrase you are searching for, you can replace it with new
text by executing the Replace command.

EXERCISE 13
Use Find with the Ribbon
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1. Type the following:
Monica is from Easton. She lives on the east side of town. Her daughter attends
Eastern High School.

2. Select: "Monica is from Easton. She lives on the east side of town. Her daughter

attends Eastern High School."

Choose the Home tab.

Click Find in the Editing group. A menu appears.

5. Click the Find option on the menu. The Find and Replace dialog box appears.
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6. Type east in the Find What field.
7. Click Find Next.
Note that the "East" in Easton is highlighted.
8. Click Find Next again.
Note that "east" is highlighted.
9. Click Find Next again.
Note that the "East" in Eastern is highlighted.
10. Click Find Next. The following message should appear: "Word has finished searching
the selection. Do you want to search the remainder of the document?"
11. Click No.
12. Click Cancel.

Alternate Method—Find with Keys
1. Select: "Monica is from Easton. She lives on the east side of town. Her daughter
attends Eastern High School."
2. Press Ctrl+f.
3. Follow steps 6 through 12 in the preceding section.

Use Replace with the Ribbon
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1. Select "Monica is from Easton. She lives on the east side of town. Her daughter
attends Eastern High School."

2. Choose the Home tab.

3. Click Replace in the Editing group. The Find and Replace dialog box appears.
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4. Type east in the Find What box.

5. Type west in the Replace With box.

6. Click Find Next. The East in Easton is highlighted.

7. Click chlacc Word replaces the "East" in "Easton" with "West" and then highlights
the word "ea.

8. Click Replacc. Word replaces the word "cast" with "west" and then highlights the
word "Eastern."

9. Click Close. Do not replace the "East" in "Eastern" with "West."

10. Your text should now read,
"Monica is from Weston. She lives on the west side of town. Her daughter attends
Eastern High School.”

Alternate Method—Replace with Keys

1. Select "Monica is from Easton. She lives on the west side of town. Her daughter
attends Western High School."

2. Press Ctrl+h.

3. Follow steps 4 through 11 in the preceding section.
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7. Change the Font Size
A font is a set of characters (text) represented in a single typeface. Each character

within a font is created by using the same basic style. In Microsoft Word, you can change the
size of your font, The following exercise illustrates changing the font size.

EXERCISE 14

Change the Font Size
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1. Type the following:
I can be any size you want me to be.

2. Select "I can be any size you want me to be."

3. Choose the Home tab.

4. In the Font group, click the down arrow next to the Font Size box. A menu of font
sizes appears.

5. Move your cursor over the menu of font sizes. As you do, Word 2007 provides a live
preview of the effect of applying each font size.

6. Click 36 to select it as your font size.

Note: If you know the font size you want, you can type it in the Font Size field.
Alternate Method—Change the Font Size with Grow Font and Shrink Font
You can also change the size of your font by clicking the Grow Font and Shrink Font

buttons. Selecting text and then clicking the Grow Font button makes your font larger.
Selecting text and then clicking the Shrink Font button makes your font smaller.
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1. Type the following:

Grow Shrink

Select "Grow"

Choose the Home tab.

Click the Grow Font button A" several times. You font becomes Brgcr
Click the Grow Font button ‘A" several times. Y ou font becomes larger.
Select Shrink.

Click the Shrink Font button '* lseveral times. Your font becomes smaller.

N oEERER

8. Change the Font

In Microsoft Word, you can change the font (the "family" of type you use for your
text). This feature is illustrated in the following exercise:

EXERCISE 15

Change the Font with the Ribbon
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1. Type the following:

Changing fonts
2. Select "Changing fonts."
3. Choose the Home tab.
4. Click the down arrow next to the Font field. A menu of fonts appears.
5. Move the cursor over the list of fonts. Word 2007 provides a live preview of what the
font will look like if you select it.
6. Click the font name to select the font you want.
7. Alternate Method—Change the Font with the Mini Toolbar
T Rockwell Extra Bold
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1. Select "Changing fonts."
2. Right-click. The Mini toolbar and a menu appears.
3. Move to the Mini toolbar.
4. Click the down arrow next to the Font field. A menu of fonts appears.
5. Click the name of the font you want.

Save Your File

gou can save your file with name and close Word.




LESSON - 6

FORMATTING PARAGRAPHS AND WORKING
WITH STYLES

Objective
The objective of this lesson is to explain different commands and features available to
create and format paragraphs with different styles.

After studying this lesson you will be able to
- format paragraphs in the text
- apply different styles to the document

Structure

6.1 Introduction

6.2 Creating Paragraph
6.3 Change Line Spacing
6.4 Indentation

6.5  Align Paragraphs

6.6  Choose a Style Set

6.1 INTRODUCTION

g/hen you type information into Microsoft Word, each time you press the Enter key
Word creates a new paragraph. You can format paragraphs. For example, you can indent the
first line of a paragraph, you can set the amount of space that separates paragraphs, and you
can align a paragraph left, right, center, or flush with both margins. Styles are a set of formats
you can quickly apply to a paragraph. For example, by applying a style, you can set the font,
set the font size, and align a paragraph all at once. In this lesson, you will learn about the
various formats you can apply to a paragraph and about styles.

When you are formatting a paragraph, you do not need to select the entire paragraph.
Placing the cursor anywhere in the paragraph enables you to format it. After you format a
paragraph, pressing the Enter key creates a new paragraph in the same format.

6.2 CREATING PARAGRAPH

Open a Blankﬁocument
To begin this lesson, open a blank document in Microsoft Word.

EXERCISE 1
Open a Blank Document
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1. Open Word 2007.
2. Click the Microsoft Office button. A menu appears.
3. Click New. The New Document dialog box appears.
4. Click Blank Document.
5. Click Create. A new blank document opens.
[ye— [Z1=]
B + | Blank document
Bhank and recest

Blank and recent

Installed Templates

Cantracts
Envelopes
Pazes
Fiyers

Forms

(8) —p o] e |

Add Sample Text

This lesson uses sample text provided by Microsoft for training and demonstration
purposes. You can type the text; however, there is a quicker way. You can use the rand
function. Functions are used to obtain information. You tell the function what you want and
the function returns that information to you. By default, in Word, when you type the rand
function, Word returns three paragraphs. When working with functions, you use arguments to
be specific about what you want the function to return. There are two arguments you can use
with the rand function. The first one tells Word how many paragraphs you want, and the
second one tells Word how many sentences you want in a paragraph. You place arguments
between the parentheses and you separate them with a comma. For example, if you type
=rand() and then press Enter, word returns three paragraphs. To tell Word you want two
paragraphs with three sentences in each paragraph, you type =rand(2,3).
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EXERCISE 2
Add Sample Text
1. Type =rand().

2. Press the Enter key. The following text appears:

On the Insert tab, the galleries include items that are designed to coordinate with
the overall look of your document. You can use these galleries to insert tables,
headers, footers, lists, cover pages, and other document building blocks. When
you create pictures, charts, or diagrams, they also coordinate with your current
document look.
You can easily change the formatting of selected text in the document text by
choosing a look for the selected text from the Quick Styles gallery on the Home
tab. You can also format text directly by using the other controls on the Home
tab. Most controls offer a choice of using the look from the current theme or
using a format that you specify directly. §
To change the overall look of your document, choose new Theme elements on
the Page Layout tab. To change the looks available in the Quick Style gallery,
use the Change Current Quick Style Set command. Both the Themes gallery and
the Quick Styles gallery provide reset commands so that you can always restore
the look of your document to the original contained in your current template. §
Add Space Before or After Paragraphs

When creating a document, space is often used to clearly identify where each
paragraph begins and ends. By default, Word may place slightly more space between
paragraphs than it does between lines in a paragraph. You can increase or decrease the
amount of space that appears before and after paragraphs by entering amounts in the Before
and After fields in the Paragraph section of the Page Layout tab. Use the up arrows next to
the Before and After fields to increase the amount of space before or after each paragraph;
use the down arrows to decrease the amount of space before or after each paragraph. The

following illustrates:
EXERCISE 3
Add Space Before or After Paragraphs
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L. Place your cursor anywhere in the second para of the sample text you created in
Exercise 2.

2. Choose the Page Layout tab. The default spacing appears in the Spacing Before field.

3. Click the up arrow next to the Spacing Before field to increase the space before the

paragraph.

4. Click the up arrow next to the Spacing after field to increase the amount of space after

the paragraph.

Note: You can click the down arrows next to the Spacing Before and the Spacing After
fields to decrease the amount of space before or after a paragraph. You can also type the
amount of space you want to use directly into the fields. Space is measured in points. There
are 72 points to an inch.

6.3 CHANGE LINE SPACING

Line spacing sets the amount of space between lines within a paragraph. The spacing
for each line is set to accommodate the largest font on that line. If the lines include smaller
fonts, there will appear to be extra space between lines where the smaller fonts are located. At
1.5, the line spacing is set to one-and-a-half times the single-space amount. At 2.0, the line
spacing is set to two times the single-space amount (double space).

EXERCISE 4
Change Line Spacing
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diagrams, they-also-coordinate-with-your-current-docume Remove Space After Paragraph

1. Place your cursor anywhere in the first paragraph of the sample text you created in
Exercise 2.
2. Choose the Home tab.

3. Click the Line Spacing button |*='lin the Paragraph group. A menu of options
appears.
4. Click 2.0 to double-space the first paragraph.
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6.4 INDENTATION

Create a First-Line Indent

Some people and organizations delineate the start of a new paragraph by indenting the
first line. If you want to indent the first line of your paragraphs, you can use the Paragraph
dialog box to set the amount by which you want to indent. In the Special Field of the
Paragraph dialog box, you tell Word you want to indent the first line by choosing First Line
from the menu options. In the by field, you tell Word the amount, in inches by which you
want to indent.

EXAMPLE: First-line Indent

On the Insert tab, the galleries include items that are designed
to coordinate with the overall look of your document. You can use
these galleries to insert tables, headers, footers, lists, cover pages, and
other document building blocks. When you create pictures, charts, or
diagrams, they also coordinate with your current document look.

EXERCISE 5

Create a First-line Indent
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1. Place your cursor anywhere within the first paragraph of sample text you created in
Exercise 2.

2. Choose the Home tab.

3. In the Paragraphs group, click the launcher. The Paragraph dialog box appears.
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Choose the Indents and Spacing tab.

Click to open the drop-down menu on the Special field.

Click First Line.

Enter 0.5" in the By field.

Click OK. The first line of your paragraph is now indented half an inch.
Special Note: To remove the first line indent:

90 9oy h =

1. Place the cursor anywhere in the paragraph.

2. Choose the Home tab.

3. In the Paragraphs group, click the launcher. The Paragraph dialog box opens.
4. Choose the Indents and Spacing tab.

5. Click the down arrow next to the Special field and then click None.

6. Click OK.

Indent Paragraphs

Indentation allows you to indent your paragraph from the left and/or right margin.
You may find this necessary when you are quoting a large block of text. The following
exercise shows you how to indent a paragraph 1 inch from each side.

EXAMPLE: Indentation

On the Insert tab, the galleries include items that are designed to coordinate with
the overall look of your document. You can use these galleries to insert tables,
headers, footers, lists, cover pages, and other document building blocks. When
you create pictures, charts, or diagrams, they also coordinate with your current
document look.
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You can easily change the formatting of selected text
in the document text by choosing a look for the
selected text from the Quick Styles gallery on the
Home tab. You can also format text directly by using
the other controls on the Home tab. Most controls offer
a choice of using the look from the current theme or
using a format that you specify directly.

EXERCISE 6

Indent Paragraphs
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1. Place your cursor anywhere in the second paragraph of sample text you created in
Exercise 2.

2. Choose the Page Layout tab.

3. Type 1" in the Indent Left field or use the up or down arrows to set the field value to
1"

4. Type 1" in the Indent Right field or use the up or down arrows to set the field value to
I". Your paragraph is now indented one inch from both the left and right margins, as
in the example.

Create a Hanging Indent

The hanging indent feature indents each line except the first line by the amount
specified in the By field, as shown in the example.
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EXAMPLE:Hanging Indent

Hanging Indent: The hanging indent feature indents the first line of
the paragraph from the margin by the amount
specified in the Left field. The amount in the Left
field plus the amount specified in the By field
indent all subsequent lines.

EXERCISE 8§
Create a Hanging Indent
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1. Type the following:

Hanging Indent: The hanging indent feature indents the first line by the amount
specified in the Left field. Subsequent lines are indented by the amount specified in
the Left field plus the amount specified in the By field.

2. Select the paragraph you just typed.

3. Choose the Home tab.

4. Click the launcher in the Paragraph group. The Paragraph dialog box appears.
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5. Choose the Indents and Spacing tab.

6. In the Special field, click to open the pull-down menu.

7. Click Hanging.

8. In the By box, type 2".

Click OK.

10. Place the cursor after the colon following "Hanging Indent."
11. Press the Tab key. Notice that the indentation changes.

1

6.5 ngGN PARAGRAPHS

Microsoft Word gives you a choice of several types of alignments. Left-aligned text is
flush with the left margin of your document and is the default setting. Right-aligned text is
flush with the right margin of your document, centered text is centered between the left and
right margins, and justified text is flush with both the left and right margins.

EXAMPLE: Left-Aligned

Sample Paragraph

On the Insert tab, the galleries include items that are designed to coordinate with the overall
look of your document. You can use these galleries to insert tables, headers, footers, lists,
cover pages, and other document building blocks. When you create pictures, charts, or
diagrams, they also coordinate with your current document look.

EXAMPLE: Right-aligned

Sample Paragraph

On the Insert tab, the galleries include items that are designed to coordinate with the overall
look of your document. You can use these galleries to insert tables, headers, footers, lists,
cover pages, and other document building blocks. When you create pictures, charts, or
diagrams, they also coordinate with your current document look.
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EXAMPLE: Centered

Sample Paragraph

On the Insert tab, the galleries include items that are designed to coordinate with the overall
look of your document. You can use these galleries to insert tables, headers, footers, lists,
cover pages, and other document building blocks. When you create pictures, charts, or
diagrams, they also coordinate with your current document look.

EXAMPLE: Justified

Sample Paragraph

On the Insert tab, the galleries include items that are designed to coordinate with the overall

look of your document. You can use these galleries to insert tables, headers, footers, lists,

cover pages, and other document building blocks. When you create pictures, charts, or
_ diagrams, they also coordinate with your current document look.

The following exercises demonstrate how to justify text.

EXERCISE 7
Create the Paragraphs
1. Type Sample Paragraph.
2. Press Enter.
3. Type =rand(l) to create a paragraph.
4. Press Enter.
Right-align
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1. Select the paragraphs you created.
2. Choose the Home tab.

3. Click the Align-right button * in the Paragraph group. Word right-aligns your
paragraphs.
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Lefi-align
1. Select the paragraphs you created.
2. Choose the Home tab.
3. Click the Align-left button ™ in the Paragraph group. Word left-aligns your
paragraph.
Center
1. Selected the paragraphs you created.
2. Choose the Home tab.

3. Click the Center button * in the Paragraph group. Word centers your paragraph.
Justify

1. Select the paragraphs you created.

2. Choose the Home tab.

3. Click the Justify button ™ in the Paragraph group. Word justifies your paragraph.
Alternate Method—Right-Justify with Keys

1. Select the paragraphs you created.

2. Press Ctrl+r. The paragraph is now right-aligned.
Alternate Method—Lefi-Justify with Keys

1. Select the paragraphs you created.

2. Press Ctrl+l. The paragraph is now left-aligned.
Alternate Method—Center with Keys

1. Select the paragraphs you created.

2. Press Ctrl+e. The paragraph is now centered.
Alternate Method—.Justify with Keys

1. Select the paragraphs you created.

2. Press Ctrl+j. The paragraph is now justified.

6.6 CHOOSE AETYLE SET

When working with Word, you can use styles to quickly format your documents. A
style is a set of formats consisting of such things as fonts, font colors, font sizes, and
paragraph formats. Word 2007 supplies you with predesigned style sets that contain styles for
titles, subtitles, quotes, headings, lists and more. The sections that follow all show you how to
work with styles. The exercises are based on a file you must download. Right click here to
download the file. Click Save Target As from the menu that appears, and save the linked file
to a directory on your computer.

The file will download as a zip file. A zip file is a file that is compressed. Compressed
files are smaller and easier to download. To open the file:

1. gpen the folder you downloaded the file to.
. Right-click on the file name.
3. Click Extract All on the menu that appears. The Extract Compressed (Zipped) Folders
dialog box appears.
4. Enter the folder you want to put the file in or except to suggested location.
5. Click Extract. Windows Explorer extracts the file.
6. You can use Microsoft Word to open the file.
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EXERCISE 9
Choose a Style Set
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Choose the Home tab.

W N

menu.

4. Click Simple. Word 2007 reformats all of the paragraphs into the Simple style by

applying the Normal format to each paragraph.

Apply a Style

You can see of all the styles available to you in the style set by clicking the launcher
in the Styles group and opening the Styles pane. You can leave the Styles pane open and
available for use by docking it. To dock the Styles pane, click the top of the pane and drag it

to the left or right edge of the Word window.

You do not need to select an entire paragraph to apply a style. If the cursor is
anywhere in the paragraph, when you click on the style, Word formats the entire paragraph.

EXERCISE 10

Apply the Title Style

Click Change Styles in the Styles group. A menu appears.
Click Style Set. A menu appears. You can choose from any of the styles listed on the
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N =

3.

4.

CreatingStyles.docx - Microsoft Word -8X

Es) Home ﬁﬁ@« References  Malings  Review  View  Add-ns
lj & | Calibri (Body) -1 -~ E-‘-,'—.—‘-?? A’ ‘% »

Quick  Change Edlmg

B e e MIETRIE Styles
Chpboard = font vya.grwn ® 4
5

Styles wix|[u]
Normal L 3
o Spacing B
Heading 1 n|

Single-Parent Familv—(‘ar*h @

Today, 1 of every 4 families with children under

mulag 2
@ 3
a—

Subtle Emphasis a of every 10in 1970. Nearly 60 percent of all chil

Emphasis L - asingle-parent family before reaching age 18. C

Intense Emphasts L family is often subject to extreme economic pro
Show Praview with career development and vocational prepar.
Disable Linkd Styles parenthood and the special pre-employment an s

it i parent families, highlighting the characteristics ¢®
& | | Options.. B

Page:1 Pagelof3 Words:795 5 Inser

(el e

Choose the Home tab.
Click the launcher in the Styles Group. The Styles pane appears. You can drag it to

the side of the Word window to dock it. To close the Styles pane, click the Close

button *in the upper right corner of the pane .
Click anywhere in the paragraph "Single-Parent Family—Career Help."
Click Title in the Styles pane. Word 2007 applies the Title style to the paragraph.

Headings and subheadings mark major topics within your document. With Word 2007,
you can easily format the headings and subheadings in your document.

Apply Headings
I. Click anywhere in the paragraph "The Nature of Single Parenthood."
2. In the Style box, click Heading 1. Word reformats the paragraph.
3. Repeat steps | and 2 in the following paragraphs:
» Types of Single Parents

Career Development Needs of Single Parents
Career Development Programs

Apply Subheadings

Click anywhere in the paragraph "Displaced Homemakers"
In the Style box, click Heading 2. Word reformats the paragraph.
Repeat steps 1 and 2 for the following paragraphs:

Displaced Homemakers
Adolescent Mothers

Single Fathers

High School Dropout Prevention
Established Education Sites
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Alternate Method — Apply Styles with the Ribbon

You can also choose styles by selecting the option you want from the Styles group on
the Ribbon. First you must place your cursor in the paragraph to which you want to apply the
style. Then you click the More button in the Styles group to see all of the styles in the
currently selected set. As you roll your cursor over each of the styles listed, Word 2007
provides you with a live preview of how the style will appear when applied.

1. Select the paragraphs "Emotional Support" through "Parenthood Education" (they are
probably on page two).

2. Click the More button in the Styles group.

3. Locate and click the List Paragraph style. Word applies the List Paragraph style to the
paragraphs you selected.

Change Style Sets

Once you have applied styles, changing to another style set is easy. You simply open
the Style Set gallery. As you move your cursor down the menu, Word 2007 provides you
with a live preview of the effect of applying the style set. To choose a style set, you click it.

EXERCISE 11
Change Style Sets

I. Click Change Styles in the Styles group. A menu appears.

2. Click Style Set. A menu appears. As you move your cursor down the menu Word
2007 provides you with a live preview of the effect of applying the Style set to your
document.

3. Click Formal. Word 2007 reformats all of the paragraphs into the Formal style
applying the appropriate format to each paragraph.




Tesson -7
ADDING BULLETS AND NUMBERS, UNDOING AND
REDOING, SETTING PAGE LAYOUTS AND
PRINTING DOCUMENTS

OBJECTIVE

The objective of this lesson is to make you learn setting page layouts, adding bullets
and or numbers when you work with lists. This lesson also explains about how to take print
outs of the document.

After studying this lesson you can
- prepare lists in word
- add bullets to the list
- set page layout
- print setup

Structure

7.1 Introduction

7.2 Adding Bullets and Numbers
7.2.1. Numbering
7.2.2. Bulleting

73 Undo and Redo

74 Page Layouts
7.4.1 Set the Orientation
7.4.2% the Page Size
7.4.3 Set the Margins
7.4.4 Add Page Numbers
7.4.5 Insert Page Breaks

7.5 Preview and Print Documents

7.1 INTRODUCTION

If you have lists of data, you may want to bullet or number them. When using
Microsoft Word, bulleting and numbering are easy. The first part of this lesson teaches you to
add bullet and number to the lists in the document.

After you have completed your document, you may want to share it with others. One
way to share your document is to print and distribute it. However, before you print you may
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want to add page numbers and tell Word such things as the page orientation, the paper size,
and the margin setting you want to use. In this lesson you will learn how to layout and how to
print your documents.

7.2 ADDING BULLETS AND NUMBERS

In Microsoft Word, you can easily create bulleted or numbered lists of items. Several
bulleting and numbering styles are available, as shown in the examples. You can select the
one you wish to use.

7.2.1. Numbering

EXAMPLES: Numbering

1. Apple 1) Apple i.  Apple
2. Orange 2) Orange . QOrange
3. Grape 3) Grape fii. Grape
4. Mango 4) Mango iv. Mango
5. Cherry 5) Cherry V. Cherry
A. Apple a) Apple a. Apple
B. Orange b) Orange b. Orange
C. Grape c) Grape c. Grape
D. Mango d) Mango d. Mango
E. Cherry e) Cherry e. Cherry

ﬁ;mbers

pre=: 4—@,” T i e e e
b cabn gean n -fAa ii"'i 91 [agbccod asasc
Foman -

@
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b b}
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1) Agple 8 . 2
2) Orange = 3
3) Grape
Humbering Library
4) Mango
5) Chemy 1 1)
Nm@):_ } 2
%
1 A 2
L B b)
[ c. 5

efine New Mumber Frmat,

1. Type the following list as shown:
Apple
Orange
Grape
Mango
Cherry
2. Select the words you just typed.
Choose the Home tab.

o

In the Paragraph group, click the down arrow next to the Numbering button /= *
The Numbering Library appears.
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? Click to select the type of numbering you want to use. Word numbers your list.
Note: As you move your cursor over the various number styles, Word displays the
number style onscreen.

To remove the numbering:
1. Select the list again.
2. Choose the Home tab.
3. In the Paragraph group, click the down arrow next yo the Numbering icon. The
Number dialog box appears.
4. Click None. Word removes the numbering from your list.

7.2.2. Bulleting

EXAMPLES: Bulleting

s Apple o Apple * Apple
e Orange o Orange * QOrange
* Grape o Grape = Grape
e Mango o Mango = Mango
e Cherry o Cherry =  Cherry
< Apple » Apple v Apple
<% Orange » Orange ¥ Orange
% Grape » Grape ¥ Grape
% Mango » Mango ¥ Mango
% Cherry » Cherry ¥ Cherry
EXERCISE 1
Bullets
d9-0 5 Document2 - Microsoft Word

Home ﬁﬂ References  Mailings Review  View  Add-ns
& P )=l — [ l
S Casor @och) SR SEMERE _\@'“”"" {aasoccoal nasb

da
B LUk X A @A
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g. Type the following list as shown:
Apple
Orange
Grape
Mango
Cherry

2. Select the words you just typed.

3. Choose the Home tab.
In the Paragraph group, click the down arrow next to the Bullets button = . The
Bullet Library appears.

5. Click to select the type of bullet you want to use. Word adds bullets to your list.
Note: As you move your cursor over the various bullet styles, Word displays the
bullet style onscreen.

To remove the bulleting:
1. Select the list again.
2. Choose the Home tab.
3. In the Paragraph group, click the down arrow next to the Bullets icon. The Bullet
dialog box appears.
4. Click None. Word removes the bullets from your list.

73 UNDO AND REDO

You can quickly reverse most commands you execute by using Undo. If you then
change your mind again, and want to reapply a command, you can use Redo.

EXERCISE 2
Undo and Redo
On)\d92-0 )5
)
4| H rt Pagelayout  References  Mailings R
B tlx;cm ‘- x| EeiE
Paste (:)@g‘.x x',uv",'—é— EE3
Clipboard ™= Font d ¥
T
Undo E:ample{
I. Type Undo example.
2. Click the Undo button on the Quick Access menu. The typing disappears.
3. Click the Redo button on the Quick Access menu. The typing reappears.
4. Select "Undo example."
5. Press Ctrl+b to bold. Word bolds the text.
6. Press Ctrl+i. Word italicizes the text.
7. Press Ctrl+u Word underlines the text.
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8. Click the down arrow next to the Undo icon. You will see the actions you performed
listed. To undo the underline, click Underline; to undo the underline and italic, click
Underline Italic; to undo the underline, italic, and bold click Bold etc.

9. To redo, click the Redo icon several times.

Alternate Method -- Undo & Redo by Using Keys
Type Undo example.

Press Ctrl+z. The typing disappears.

Press Ctrl+y. The typing reappears.

Select "Undo example.”

Press Ctrl+u to underline.

Press Ctrl+z. The underline is removed.
Press Ctrl+y. The underline reappears.

NS R w=

7.4 PAGE LAYOUTS

MS Word provides features to design the page layouts by selecting orientation, paper size,
margins etc. It also allows to insert page numbers, page breaks etc.

74.1 Et the Orientation

Before you print your document, you may want to change the orientation of your
pages. There are two orientations you can use: portrait and landscape. Paper, such as paper
sized 8 1/2 by 11, is longer on one edge than it is on the other. If you print in Porfrait, the
shortest edge of the paper becomes the top of the page. Portrait is the default option. If you
print Landscape, the longest edge of the paper becomes the top of the page.

Portrait

Landscape
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EXERCISE 3
Set the Orientation

03/’ Home Insert Page ltrmﬂ

H Colors - = Irulu
D Fonts ~ L-w Numbers ~
tie
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Portrat

,j Landscape

> Single-Parel

1. Choose the Page Layout tab.
2. Click Orientation in the Page Setup group. A menu appears.
3. Click Portrait. Word sets your page orientation to Portrait.

7.4.2 Set the Page Size
Paper comes in a variety of sizes. Most business correspondence uses 8§ 1/2 by 11

paper which is the default page size in Word. If you are not using 8 1/2 by | 1paper, you can
use the Size option in the Page Setup group of the Page Layout tab to change the Size setting.

EXERCISE 4
Set the Page Size B
Page Layout Il\gs Revie View Add-ins
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'gins Orientation Watermark Page
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I. Choose the Page Layout tab.
2. Click Size in the Page Setup group. A menu appears.
3. Click Letter 8.5 x 11in. Word sets your page size.

7.4.3 Set the Margins

Margins define the amount of white space that appears at the top, bottom, left, and
right edges of your document. The Margin option in the Page Setup group of the Page Layout
tab provides several standard margin sizes from which you can choose.

EXERCISE 5
Set the Margins

Insert | Page Layout 4-— @\lngs Review

W73 Breaks -

I - [—,\ ‘
*—‘@ = £ Line Numbers
Margins Oriehtation  Siz lumns wa

¥ Hyphenation -

Last Custom Setting

- Top: 1 Bottom: 1 ¥
Left: B Right 2447 l
Nermal

Top: 1 Bottom:  1°

Left 1 Rught 1

MNarrow

Top: 05" Bottom: 05"
Left: 05 Right 05"

erate
Bottom:  1°
eft Right 075"
Wide
Top: 1 Bottom: 1
Left: 2 Right 2
-

Custom Margins, it

1. Choose the Page Layout tab.
2. Click Margins in the Page Setup group. A menu appears.
3. Click Moderate. Word sets your margins to the Moderate settings.

7.4.4 Add Page Numbers

Page numbers help you keep your document organized and enable readers to find
information quickly. You can add page numbers to the top, bottom, or margins of your pages,
and you can choose where the numbers appear. For example, numbers can appear at the top
of the page. on the left, right, or center of the page. Word also offers several number styles
from which you can choose.

EXERCISE 6
Add Page Numbers
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Choose the Insert tab.

Click the Page Number button in the Header & Footer group. A menu appears.
Click Bottom of Page.

Click the right-side option.

BEEE

7.4.5 Insert Page Breaks

As you learned in Lesson 1, you can display your document in any of five views:
Draft, Web Layout, Print Layout, Full Screen Reading, or Online Layout. In Print Layout
view you see your document as it will appear when you print it. You can clearly see where
each page ends and a new page begins.

As you review your document, you may find that you want to change the point at
which a new page begins. You do this by inserting a page break. For example, if a page
heading appears on one page and the first paragraph under the heading appears on the next
page, you may want to insert a page break before the heading to keep the heading and the
first paragraph together.

EXERCISE 7
Change to Print View

D:s oy CreatingStyles docx - Microsoh Word
3 Home  insert  Pagelayout  References  Malings  Review | View % @

1 < | ¥ Ruker Oocment Map o One Page -y
’_'J" @‘ : Gridines Thumbeaits L{ > 4 Two Pages =

Pt full Scresn Web | Outhne  Draft oom  100% _ New Amange
Layout | Reading Layowt e B Page WAGth | \iriow AN

Document Views Show/ride Zoom

A Single-Parent Family—Career

1. Choose the View tab.
2. Click Print Layout in the Document Views group. Your document changes to the
Print Layout view.
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Insert Page Breaks
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'
| =

_) Home Insert M) References Mailings Review  View Add-Ins
: - =l (=] T 2, Hyperlink e
= ] |e' @J B o™l 7 m L

Cover Blank Page Table Piture Clip Shapes SmartArt Chart o Head
Page - Page Break - Art - =) Cross-reference &
Pages Tables Tustrations Links |
TR 4 1 ) B
——— S o e
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®

Marital dissolution drastically reduces the new sing|
Displaced homemakers are at an additional disadva

1. Place your cursor before the D in "Displaced Homemakers"

2. Choose the Insert tab.

3. Click Page Break. Word places a page break in your document.

To delete a page break, you select the page break and then press the Delete key.

75 PREVIEW AND PRINT DOCUMENTS

When you have your margins, tabs, and so on the way you want them, you are ready
to print. In Word, You can preview your document before you print. In the Preview mode,
you can review each page, view multiple pages at the same time, zoom in on a page, and
access the Size, Orientation, and Margin options.

If you press the Zoom button while you are in Preview mode, the Zoom dialog box
appears. In the Zoom dialog box you can set the sizes of the pages that display as well as the
number of pages that display.

When you are ready to print, you use the Print dialog box. In the Print Range area,
choose All to print every page of your document, choose Current Page to print the page you
are currently on, or choose Pages to enter the specific pages you want to print. Type the pages
you want to print in the Pages field. Separate individual pages with commas (1,3, 13); specify
arange by using a dash (4-9).
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EXERCISE 8

Print Preview

1. Click the Microsoft Office button. A menu appears.

2. Highlight the Print option. The Preview and Print the Document menu appears.

3. Click Print Preview. The Preview window appears, with your document in the
window.

4. Click One Page to view one page at a time. Click Two Pages to view two pages at a
time.

5. To view your document in normal size, click 100%.

6. Click the Zoom Button. The Zoom dialog box appears.

7. Select an option and then click OK. Perform this task for each option and note the
results.

Note: If you eant to make changes to your document, click the Close Print Preview
button, to return to your document. Once you are satisfied with your document, you are
ready to print.

Print
1. Click the Print button. The Print dialog box appears.
2. Click the down arrow next to the Name field and select the printer to which you want
to print.
3. Choose All as the page range.
4. Click OK. Word prints your document.




LESSON - 8

MICROSOFT EXCEL 2007

Objective

The objective of this lesson is to explain the spreadsheet program provided by Microsoft
Office in the form of Excel. This lesson explains the basics of using Excel program in
organizing data and to do mathematical calculations.

After studying this lesson you will be able to learn
- basics of excel window
- enter text and numbers into columns
- edit the data entered

Structure
8.1 Introduction
8.2 ntering Text and Numbers

8.2.1 The Microsoft Excel Window
8.2.2 Moving Around Worksheet
8.2.3 Enter Data

8.3 Editing

84 Saving and Closing the file

8.1 RTRODUCTION

Microsoft Excel is an electronic spreadsheet program. You can use it to organize your
data into rows and columns. You can also use it to perform mathematicg calculations
quickly. This lesson explains Microsoft Excel features and about how to use Excel window.
You use the window to interact with Excel.

82 ENTERING TEXT AND NUMBERS

The excel window provides worksheets to enter text or numbers into columns and
rows. Before explaining the entering of data and performing mathematical functions, the
following section explains the MS Excel Window.

8.2.1 The Microsoft Excel Window
Start Microsoft Excel 2007. The Microsoft Excel window appears and your screen
looks similar to the one shown here.
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Note: Your screen will probably not look exactly like the screen shown. In
Excel 2007, how a window displays depends on the settings

?he Microsoft Office Button

Tn)

In the upper-left corner of the Excel 2007 window is the Microsoft Office button.
When you click the button, a menu appears. You can use the menu to create a new file, open
an existing file, save a file, and perform many other tasks.

The Quick Access Toolbar

() =

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access
toolbar gives you with access to commands you frequently use. By default, Save, Undo, and
Redo appear on the Quick Access toolbar. You can use Save to save your file, Undo to roll
back an action you have taken, and Redo to reapply an action you have rolled back.

The Title Bar

Bookl - Microsoft Excel

Next to the Quick Access toolbar is the Title bar. On the Title bar, Microsoft Excel
displays the name of the workbook you are currently using. At the top of the Excel window,
you should see "Microsoft Excel - Book!" or a similar name.
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The Ribbon
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Dialog Box Launcher
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EMicrosoﬁ Excel 2007, you use the Ribbon to issue commands. The Ribbon is
located near the top of the Excel window, below the Quick Access toolbar. At the top of the
Ribbon are several tabs; clicking a tab displays several related command groups. Within each
group are related command buttons. You click buttons to issue commands or to access menus
and dialog boxes. You may also find a dialog box launcher in the bottom-right corner of a
group. When you click the dialog box launcher, a dialog box makes additional commands
available.

Worksheets
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Microsoft Excel consists of worksheets. Each worksheet contains columns and rows.
The columns are lettered A to Z and then continuing with AA, AB, AC and so on; the rows
are numbered 1 to 1,048,576. The number of columns and rows you can have in a worksheet
is limited by your computer memory and your system resources.

The combination of a column coordinate and a row coordinate make up a cell address.
For example, the cell located in the upper-left corner of the worksheet is cell Al, meaning
column A, row 1. Cell E10 is located under column E on row 10. You enter your data into the
cells on the worksheet.
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The Formula Bar

| AL ~ k| ¥
Formula Bar

If the Formula bar is turned on, the cell address of the cell you are in displays in the Name
box which is located on the left side of the Formula bar. Cell entries display on the right side
of the Formula bar. If you do not see the Formula bar in your window, perform the following
steps:

1. Choose the View tab.
2. Click Formula Bar in the Show/Hide group. The Formula bar appears.

The Status Bar

Customire Status Bar
V| cean

1 v
2 January 68,878
3 February 71,550 AR
4 |March 46,452 v & .
| 5 April 24,893 ¥ ¢ 6
6 May 31,008 Numerical Coun
7 June 72,808 . Y
4 & Total 315,589 -
9 V| sum
Tl o

The Status bar appears at the very bottom of the Excel window and provides such
information as the sum, average, minimum, and maximum value of selected numbers. You
can change what displays on the Status bar by right-clicking on the Status bar and selecting
the options you want from the Customize Status Bar menu. You click a menu item to select
it. You click it again to deselect it. A check mark next to an item means the item is selected.

8.2.2 Moving Around anrksheet

By using the arrow keys, you can move around your worksheet. You can use the
down arrow key to move downward one cell at a time. You can use the up arrow key to move
upward one cell at a time. You can use the Tab key to move across the page to the right, one
cell at a time. You can hold down the Shift key and then press the Tab key to move to the
left, one cell at a time. You can use the right and left arrow keys to move right or left one cell
at a time. The Page Up and Page Down keys move up and down one page at a time. If you




[Information Technology - Practical 6.5 Microsoft Excel 2007

hold down the Ctrl key and then press the Home key, you move to the beginning of the
worksheet.

EXERCISE 1

Move Around the Worksheet
The Down Arrow Key
+ Press the down arrow key several times. Note that the cursor moves downward one
cell at a time.
The Up Arrow Key
« Press the up arrow key several times. Note that the cursor moves upward one cell at a
time.
The Tab Key
1. Move to cell Al.
2. Press the Tab key several times. Note that the cursor moves to the right one cell at a
time.
The Shift+Tab Keys
« Hold down the Shift key and then press Tab. Note that the cursor moves to the left
one cell at a time.
The Right and Left Arrow Keys
I. Press the right arrow key several times. Note that the cursor moves to the right.
2. Press the left arrow key several times. Note that the cursor moves to the left.

Page Up and Page Down

1. Press the Page Down key. Note that the cursor moves down one page.

2. Press the Page Up key. Note that the cursor moves up one page.
The Ctrl-Home Key

1. Move the cursor to column J.

2. Stay in column J and move the cursor to row 20.

3. Hold down the Ctrl key while you press the Home key. Excel moves to cell Al.
Go To Cells Quickly

The following are shortcuts for moving quickly from one cell in a worksheet to a cell

in a different part of the worksheet.

EXERCISE 2
Go to-- F5

The F5 function key is the "Go To" key. If you press the F5 key, you are prompted for the
cell to which you wish to go. Enter the cell address, and the cursor jumps to that cell.

1. Press F5. The Go To dialog box opens.

2. Type J3 in the Reference field.

3. Press Enter. Excel moves to cell J3.
Go to -- Ctri+G

You can also use Ctrl+G to go to a specific cell.

I. Hold down the Ctrl key while you press "g" (Ctrl+g). The Go To dialog box opens.

2. Type C4 in the Reference field.

3. Press Enter. Excel moves to cell C4.
The Name Box

You can also use the Name box to go to a specific cell. Just type the cell you want to

go to in the Name box and then press Enter.
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I. Type B10 in the Name box.
2. Press Enter. Excel moves to cell B10.

Select Cells
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If you wish to perform a function on a group of cells, you must first select those cells
by highlighting them. The exercises that follow teach you how to select.

EXERCISE 3
Select Cells
To select cells Al to El:
1. Gotocell Al
2. Press the F8 key. This anchors the cursor.
3. Note that "Extend Selection" appears on the Status bar in the lower-left corner of the
window. You are in the Extend mode.
4. Click in cell E7. Excel highlights cells Al to E7.
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5. Press Esc and click anywhere on the worksheet to clear the highlighting.

Alternative Method: Select Cells by Dragging

You can also select an area by holding down the left mouse button and dragging the
mouse over the area. In addition, you can select noncontiguous areas of the worksheet by

doing the following:

'&3 FEE 3 Bookl - Microsoft Excel 210 s

=y & | calibn = o ¢ || General WA 3 Insert - A L
c=iallle sg-fawffiE - w8 - 7 Delete - | 3]~ -
i | A~ PR & 2 BN o pormat - || 2 -

WE NN s W e

==

1. Gotocell Al

2. Hold down the Ctrl key. You won't release it until step 9. Holding down the Ctrl key
enables you to select noncontiguous areas of the worksheet.

Press the left mouse button.

While holding down the left mouse button, use the mouse to move from cell Al to
Cs:

Continue to hold down the Ctrl key, but release the left mouse button.

Using the mouse, place the cursor in cell D7.

Press the left mouse button.

While holding down the left mouse button, move to cell F10. Release the left mouse
button.

9. Release the Ctrl key. Cells Al to CS5 and cells D7 to F10 are selected.

10. Press Esc and click anywhere on the worksheet to remove the highlighting.

BB

B S B

8.2.3 Enter Data

This section explains you how to enter data into your worksheet. First, place the
cursor in the cell in which you want to start entering data. Type some data, and then press
Enter. If you need to delete, press the Backspace key to delete one character at a time.
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EXERCISE 4
Enter Data

aa\ld - Bookl - Micro!

Al v (> X & fi| JohnJordan
4 A B =

1 John Jordad l{—

2 ®©®

3

1. Place the cursor in cell Al.
2. Type John Jordan. Do not press Enter at this time.

ot
e

(Y
Am 7 U-Aa E

Delete Data
The Backspace key erases one character at a time.
1. Press the Backspace key until Jordan is erased.
2. Press Enter. The name "John" appears in cell Al.

83 EDITING

Edit a Cell

After you enter data into a cell, you can edit the data by pressing F2 while you are in

the cell you wish to edit.
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3 &~ ||{Cohbri -[u '}: | -
= Ll r m-a flm
| 3
[ roR T ——
~ Gl
A B
EXERCISE 5
Edit a Cell
Change "John" to "Jones."
1. Move to cell Al.
2. Press F2.
3. Use the Backspace key to delete the "n" and the "h."
4. Type nes.
5. Press Enter.

Alternate Method: Editing a Cell by Using the Formula Bar
You can also edit the cell by using the Formula bar. You change "Jones" to "Joker" in the
following exercise.

aNtd 2 - ) Bookl - Microsoft Excel

1. Move the cursor to cell AlL.
2. Click in the formula area of the Formula bar.
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- FEET Bookl - Microsoft Excel
Oy
Home
| ‘3 Miffcato i - o R 'E
e L ER R B e | Lk 2k JE=T | Rl |
Paste |
- Tl A- i ||| I | |
Al v QuX. v fe] Joke
A A { B C D E
1 Joker I
2
3
@
5

3. Use the backspace key to erase the "s," "e," and "n."
4. Type ker.

5. Press Enter.

Alternate Method: Edit a Cell by Double-Clicking in the Cell
You can change "Joker" to "Johnson" as follows:

A1 v (3 % o fe| Joker

| A | B G

1. Move to cell Al.
2. Double-click in cell Al.
3. Press the End key. Your cursor is now at the end of your text.
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3. Use the Backspace key to erase "r," "e," and "k."
4. Type hnson.
5. Press Enter.

Change a Cell Entry

Typing in a cell replaces the old cell entry with the new information you type.
1. Move the cursor to cell Al.

2. Type Cathy.

3. Press Enter. The name "Cathy" replaces "Johnson."

05
B N I T

QDB I O-ANEE
Paste

- Fllela-a- |wxe-

Wrap Text
When you type text that is too long to fit in the cell, the text overlaps the next cell. If
you do not want it to overlap the next cell, you can wrap the text.
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EXERCISE 6
Wrap Text

- o
'Pﬁi a9 s
Home

et ||ch‘dm -Iu 'j!”-
e ORRE I O
e Tl A @

e s )

‘Cathv

C____ &
C
Text too long to fit. <—

ﬂ\v‘bwmu“

1. Move to cell A2.
2. Type Text too long to fit.
3. Press Enter.

| - A | B | = D
1 Cathy
Text too
long to H @
2 |[fit.
3

4. Return to cell A2.
5. Choose the Home tab.

6. Click the Wrap Text button . Excel wraps the text in the cell,
Delete a Cell Entry
To delete an entry in a cell or a group of cells, you place the cursor in the cell or select
the group of cells and press Delete.
EXERCISE 7

Delete a Cell Entry
I. Selectcells Al to A2.
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Microsoft Excel 2007

2. Press the Delete key.
4, Saving and Closing the file

Sa File
VEosawﬁ your file:

Click the Office button. A menu appears.
Click Save. The Save As dialog box appears.

Type Lessonl in the File Name field.
Click Save. Excel saves your file.

VR RIN =

Close Excel
Close Microsoft Excel.
1. Click the Office button. A menu appears.
2. Click Close. Excel closes.

Go to the directory in which you want to save your file.




LESSON -9

EXCEL FORMULAS AND MATHEMATICAL

Objective

CALCULATIONS

The objective of this lesson is to explain how to perform mathematical calculations.
This lesson makes you learn how to format text in the cells.

After studying this lesson you will be able to

Structure
9.1
9.2
9.3

9.4
9.5
9.6
9.7

- do mathematical calculations with data entered into the cells
- format text in the desired way

Introduction
get the Enter Key Direction
Perform Mathematical Calculations
9.3.1 Addition
9.3.2 Subtraction
9.3.3 Multiplication
9.3.4 Division
9.3.5 Auto Sum
Perform Automatic Calculations
Perform Advanced Mathematical Calculations
Align Cell Entries
opy, Cut, Paste, and Cell Addressing
9.7.1 Copy with the Ribbon
9.7.2 Copy with the Mini Toolbar
9.7.3 Absolute Cell Addressing
9.7.4 Copy and Paste with Keyboard Shortcuts
9.7.5 Mixed Cell Addressing
9.7.6 Cut and Paste

9.1 INTRODUCTION

The previous lesson taught you how to move around the Excel window, and how to
enter data. Excel window provides formula bar to perform basic mathematical calculations on
the data entered into cells. Excel also gave provision to format text and numerical data. To
start this lesson, open Excel.
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9.2 SET THE ENTER KEY DIRECTION

In Microsoft Excel. you can specify the direction the cursor moves when you press
the Enter key. In the exercises that follow, the cursor must move down one cell when you
press Enter. You can use the Direction box in the Excel Options pane to set the cursor to
move up, down, left, right, or not at all. Perform the steps that follow to set the cursor to
move down when you press the Enter key.

E -~ ii : Bookl - Microsoft Ex

B Recent Documents

9 1) Excel Options 1 X Exit Excel

1. glick the Microsoft Office button. A menu appears.
2. Click Excel Options in the lower-right corner. The Excel Options pane appears.

Excel Options i

| Advanced options for working with Excel




R
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Click Advanced.
If the check box next to After Pressing Enter Move Selection is not checked, click the

9.3

box to check it.

If Down does not appear in the Direction box, click the down arrow next to the
Direction box and then click Down.

Click OK. Excel sets the Enter direction to down.

PERFORM MATHEMATICAL CALCULATIONS

In Microsoft Excel, you can enter numbers and mathematical formulas into cells.

Whether you enter a number or a formula, you can reference the cell when you perform
mathematical calculations such as addition, subtraction, multiplication, or division. When
entering a mathematical formula, precede the formula with an equal sign. Use the following
to indicate the type of calculation you wish to perform:

+ Addition

- Subtraction

* Multiplication
/ Division

* Exponential

In the following exercises, you can learn how to perform mathematical calculations.

EXERCISE 1

9.3.

SR =

Addition

(O

H
T
& SF |

ome Insert

| calibri -u.' AW
(3 r u-|m-Ix-A

Page Layout

1 <<_<—_®®@
- (_@) kit e

Add

Display
Result

A
Ll
| 2
3
4
]
6

Type Add incell Al.

Press Enter. Excel moves down one cell.
Type 1 in cell A2.

Press Enter. Excel moves down one cell.
Type 1 in cell A3.

Press Enter. Excel moves down one cell.
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7. Type=A2+A3 in cell A4,

8. Click the check mark on the Formula bar. Excel adds cell Al to cell A2 and displays
the result in cell A4. The formula displays on the Formula bar.
Note: Clicking the check mark on the Formula bar is similar to pressing Enter. Excel
records your entry but does not move fo the next cell.

9.3.2 Subtraction

GoTo [ el

ok | cancel

I. Press F5. The Go To dialog box appears.
2. Type Bl in the Reference field.
3. Press Enter. Excel moves to cell B1.

Page Layout Formulas Data

~Cv

B A B c D E
1 Add Subtract <— @
2 1 6 P
3 1 3 @
| L3
5 Display
: @ Type Formula Renult
4. Type Subtract.
5. Press Enter. Excel moves down one cell.
6. Type 6 in cell B2.
7. Press Enter. Excel moves down one cell.
8. Type 3 in cell B3.
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9. Press Enter. Excel moves down one cell.

10. Type =B2-B3 in cell B4.

11, Click the check mark on the Formula bar. Excel subtracts cell B3 from cell B2 and the
result displays in cell B4. The formula displays on the Formula bar.

9.3.3 Multiplication
Hold down the Ctrl key while you press "g" (Ctrl+g). The Go To dialog box appears.
Type C1 in the Reference field.
Press Enter. Excel moves to cell C1
Type Multiply.
Press Enter. Excel moves down one cell.
Type 2 in cell C2.
Press Enter. Excel moves down one cell.
Type 3 in cell C3.
Press Enter. Excel moves down one cell.
. Type =C2*C3 in cell C4.
. Click the check mark on the Formula bar. Excel multiplies CI by cell C2 and displays
the result in cell C3. The formula displays on the Formula bar.

i BB el

el =1

9.3.4 Division
Press F5.
Type D1 in the Reference field.
Press Enter. Excel moves to cell D1.
Type Divide.
Press Enter. Excel moves down one cell.
Type 6 in cell D2.
Press Enter. Excel moves down one cell.
Type 3 in cell D3.
Press Enter. Excel moves down one cell.
. Type =D2/D3 in cell D4.
. Click the check mark on the Formula bar. Excel divides cell D2 by cell D3 and
displays the result in cell D4. The formula displays on the Formula bar.

=gl S ol ol

—_—

When creating formulas, you can reference cells and include numbers. All of the
following formulas are valid:
=A2/B2
=Al1+12-B3
=A2*B2+12
=24+53

9.3.5 AutoSum
You can use the AutoSum button ' # on the Home tab to automatically add a column

or row of numbers. When you press the AutoSum button ' # , Excel selects the numbers it
thinks you want to add. If you then click the check mark on the Formula bar or press the
Enter key, Excel adds the numbers. If Excel's guess as to which numbers you want to add is
wrong, you can select the cells you want.
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EXERCISE 2
AutoSum
The following illustrates AutoSum:

RACHTWED v (3 X of fu| SSUMMFLF3) %]
Add Subtract  Multiply D) [ 3 {—
1 6 2 @L_> 3| — @
1 3 3 3 3 h
2 3 [ 2 SUMIFLF3) {_®

Go to cell F1.

Type 3.

Press Enter. Excel moves down one cell.

Type 3.

Press Enter. Excel moves down one cell.

Type 3.

Press Enter. Excel moves down one cell to cell F4.
Choose the Home tab.

Click the AutoSum button " in the Editing group. Excel selects cells F1 through F3
and enters a formula in cell F4.

EoB R Rl e e S

10. Press Enter. Excel adds cells F1 through F3 and displays the result in cell F4.
9.4 PERFORM AUTOMATIC CALCULATIONS

By default, Microsoft Excel recalculates the worksheet as you change cell entries.
This makes it easy for you to correct mistakes and analyze a variety of scenarios.
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EXERCISE 3
Automatic Calculation

Make the changes described below and note how Microsoft Excel automatically re -

calculates.
Insert  Pagelayout  Formulas  Data
1. Move to cell A2.
2. Type2.
3. Press the right arrow key. Excel changes the result in cell A4. Excel adds cell A2 to
cell A3 and the new result appears in cell A4.
4. Move to cell B2.
5. Type8.
6. Press the right arrow key. Excel subtracts cell B3 from cell B3 and the new result
appears in cell B4.
7. Move to cell C2.
8. Type4.
9. Press the right arrow key. Excel multiplies cell C2 by cell C3 and the new result
appears in cell C4.
10. Move to cell D2.
1. Type 12.
12. Press the Enter key. Excel divides cell D2 by cell D3 and the new result appears in
cell D4.
9.5 EERFORM ADVANCED MATHEMATICAL CALCULATIONS

When you perform mathematical calculations in Excel, be careful of precedence.

Calculations are performed from left to right, with multiplication and division performed
before addition and subtraction.

EXERCISE 5
Advanced Calculations

L.
2.
3.

Move to cell A7.
Type =3+3+12/2%4.
Press Enter.
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Note: Microsoft Excel divides 12 by 2, multiplies the answer by 4, adds 3, and then
adds another 3. The answer, 30, displays in cell A7.

A7 * (2 f | =3+43+12/2*a
4 A B C D E
7
8

To change the order of calculation, use parentheses. Microsoft Excel calculates the
information in parentheses first.

1. Double-click in cell A7.

2. Edit the cell to read =(3+3+12)/2%4.

3. Press Enter.
Note: Microsoft Excel adds 3 plus 3 plus 12, divides the answer by 2, and then
multiplies the result by 4. The answer, 36, displays in cell A7.

r

A7 - £ | =(3+43+412)/2%4
A B ¢ D E

—

-

oo-.lk

9.6 ngGN CELL ENTRIES

When you type text into a cell, by default your entry aligns with the left side of the
cell. When you type numbers into a cell, by default your entry aligns with the right side of the
cell. You can change the cell alignment. You can center, left-align, or right-align any cell
entry. Look at cells Al to D1. Note that they are aligned with the left side of the cell.

A A B C D
1 Add Subtract Multiply Divide
2 2 8 4 12

EXERCISE 4
Center
To center cells Al to D1:

Add Subtract  Multipl Divide
2 8 4 12
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1. Selectcells Al to D1.
2. Choose the Home tab.

3. Click the Center button * in the Alignment group. Excel centers each cell's content,

Left-Align
To left-align cells Al to DI:

[ .d qw: : Boo
[ e To~-Ta il = wrics
LIS (3) pEEE -

Paste ez o-|E~TR-A ;iﬂﬁxi}'-\

4 A . 2 D |
1 |add Subtract Multiply Divide |
2 2 8 4 12

I. Selectcells Al to D1.
2. Choose the Home tab.

3. Click the Align Text Left = button in the Alignment group. Excel left-aligns each
cell's content.

Right-Align
To right-align cells Al to D1:

---_.I‘

RO,

£ | Add
4 A B 5 D 3
3l Add  Subtract Multiply  Divide]
2 2 8 4 12

Select cells Al to D1. Click in cell Al.
Choose the Home tab.

Click the Align Text Right F button. Excel right-aligns the cell's content.
Click anywhere on your worksheet to clear the highlighting.

hali e el




[Acharya Nagarjuna University 7.10 gemre for Distance Education|

9.7 EOPY, CUT, PASTE, AND CELL ADDRESSING

In Excel, you can copy data from one area of a worksheet and place the data you
copied anywhere in the same or another worksheet. In other words, after you type
information into a worksheet, if you want to place the same information somewhere else, you
do not have to retype the information. You simple copy it and then paste it in the new
location.

You can use Excel's Cut feature to remove information from a worksheet. Then you
can use the Paste feature to place the information you cut anywhere in the same or another
worksheet. In other words, you can move information from one place in a worksheet to
another place in the same or different worksheet by using the Cut and Paste features.

Microsoft Excel records cell addresses in formulas in three different ways, called
absolute, relative, and mixed. The way a formula is recorded is important when you copy it.
With relative cell addressing, when you copy a formula from one area of the worksheet to
another, Excel records the position of the cell relative to the cell that originally contained the
formula. With absolute cell addressing, when you copy a formula from one area of the
worksheet to another, Excel references the same cells, no matter where you copy the formula.
You can use mixed cell addressing to keep the row constant while the column changes, or
vice versa. The following exercises demonstrate.

EXERCISE 6

Copy, Cut, Paste, and Cell Addressing

. Move to cell A9.

Type 1. Press Enter. Excel moves down one cell.
Type 1. Press Enter. Excel moves down one cell.
Type 1. Press Enter. Excel moves down one cell.
Move to cell B9.

Type 2. Press Enter. Excel moves down one cell.
Type 2. Press Enter. Excel moves down one cell.
Type 2. Press Enter. Excel moves down one cell.

i Bl Sl S

In addition to typing a formula, you can also enter formulas by using Point mode. When
you are in Point mode, you can enter a formula either by clicking on a cell or by using the
arrow keys.

Move fo cell A12.

Type =

Use the up arrow key to move to cell A9.

Type +.

Use the up arrow key to move to cell A10.

Type +.

Use the up arrow key to move to cell All.

Click the check mark on the Formula bar. Look at the Formula bar. Note that the
formula you entered is displayed there.

PN O R RN =
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£ | =A9+A10+A11

Al2
.
9 1
10 1
11 1
) —
13
14

9.7.1 Copy with the Ribbon

D E

To copy the formula you just entered, follow these steps:

=A9+A10+A11

13

1. You should be in cell A12.
Choose the Home tab.

D E

3. Click the Copy " button in the Clipboard group. Excel copies the formula in cell

Al2.

D E
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4.
5

6.

Press the right arrow key once to move to cell B12.

=
Click the Paste = button in the Clipboard group. Excel pastes the formula in cell
Al2 into cell B12.
Press the Esc key to exit the Copy mode.

Compare the formula in cell A12 with the formula in cell B12 (while in the respective
cell, look at the Formula bar). The formulas are the same except that the formula in cell A12
sums the entries in column A and the formula in cell B12 sums the entries in column B. The
formula was copied in a relative fashion.Before proceeding with the next part of the exercise,
you must copy the information in cells A7 to B9 to cells C7 to D9. This time you will copy
by using the Mini toolbar

9.7.2 Copy with the Mini Toolbar

A9 - El1
7] Y S S—— g f
e e e o I

- n 2cahl‘.v'ﬂ Ili A A S % * J'l
10 1 1B 7 EE-5-A-% 08|
11 1 2l

12 3 q & | Cut
13 -3 Copy e @ ,
14 @ | paste I
15 Paste Spedial...

16| (D

Insert...
17
- Delete. i

Select cells A9 to B11. Move to cell A9. Press the Shift key. While holding down the
Shift key, press the down arrow key twice. Press the right arrow key once. Excel
highlights A9 to B11.

Right-click. A context menu and a Mini toolbar appear.

Click Copy, which is located on the context menu. Excel copies the information in
cells A9 to B11.

co Y = .fEailb}! -];i I AN S ~% »» ¢
4 A B Gl ®E-S-A-dam| |
ENOE= ~ -
10 : § 2 & Cut
11 1 2 2  Copy
12 3 6 B | paste {_@
13 Paste Special
14
= Insert...
16 Delete

4. Move to cell C9.
5. Right-click. A context menu appears.
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6. Click Paste. Excel copies the contents of cells A9 to B11 to cells C9 to C11.

°n

0
1

12
|13
[14

-

I
!
!

A

B C D E
1 2 1 2
1 2 1 2
1 2 1 2
-] 6

7. Press Esc to exit Copy mode.

9.7.3 Absolute Cell Addressing

You make a cell address an absolute cell address by placing a dollar sign in front of the
row and column identifiers. You can do this automatically by using the F4 key. To illustrate:

Move to cell
Type=.

Type +.

Type +.

oo N3 Lh e =

Ci12

Click cell C9.
Press F4. Dollar signs appear before the C and the 9.

Click cell C10.
Press F4. Dollar signs appear before the C and the 10.

Click cell C11.

10. Press F4. Dollar signs appear before the C and the 1.
I1. Click the check mark on the formula bar. Excel records the formula in cell C12.

4
)
10
11
| 12
13
14

C12
A

Wk b e

-

{ J | =5C59+5C510+5C511

B C D E F
2 1 2
2 1 2
2 1 2
sl

9.7.4 Copy and Paste with Keyboard Shortcuts

Keyboard shortcuts are key combinations that enable you to perform tasks by using
the keyboard. Generally, you press and hold down a key while pressing a letter. For example,
Ctrl+c means you should press and hold down the Ctrl key while pressing "c." This tutorial
notates key combinations as follows:

Press Ctrl+c.
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short cuts.
1. Move to cell C12.
2.
Cl2.
3.
4.
C12 into cell D12.
5. Press Esc to exit the Copy mode.

Now copy the formula from C12 to DI2. This time, you can copy by using keyboard

Hold down the Ctrl key while you press "c¢" (Ctrl+c). Excel copies the contents of cell

Press the right arrow once. Excel moves to D12.
Hold down the Ctrl key while you press "v" (Ctrl+v). Excel pastes the contents of cell

D12 ~(a

Jr | =5C$9+5C51045C511

4 A B
|9
| 10

11

12

13
| 14

Wb e b

NN

D E F

Compare the formula in cell C12 with the formula in cell D12 (while in the respective
cell, look at the Formula bar). The formulas are exactly the same. Excel copied the formula
from cell C12 to cell D12. Excel copied the formula in an absolute fashion. Both formulas
sum column C.

9.7.5 Mixed Cell Addressing

You use mixed cell addressing to reference a cell when you want to copy part of it
absolute and part relative. For example, the row can be absolute and the column relative. You
can use the F4 key to create a mixed cell reference.

N e W=

Move to cell El.

Type=.

Press the up arrow key once.
Press F4.

Press F4 again. Note that the column is relative and the row is absolute.
Press F4 again. Note that the column is absolute and the row is relative.

Press Esc.

9.7.6 Cut and Paste
You can move data from one area of a worksheet to another.
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Bookl - Microsaft Excel

. i
1 Add  Subtract  Multiply Divide 3 4--—-
2 2 8 4 12 3 @
3 1 3 3 3 3
4 3 5 12 4 9
s
6
7 36
8
| 9 1 ! 1 2
10 1 2 1 2|
1 1 2 1 2| <_®
12 3 6 3 3
13
14
1. Selectcells D9 to D12
2. Choose the Home tab.
3. Click the Cut " # button.
4. Move to cell GI1.
/H; FEE Bookd - Microsoft Excel
A Home
RlP [“ Tx - o [General -{;..’,ﬁmm- 1
W OBl 8 - % o | U Fomstas Table -
hete y(lmos 2 Al wie |wa S Col Sty -
A A B V= D E F G H @
1 Add  Subtract Multiply Divide 3 2 P
2 2 8 4 12 3 2|
3 1 3 3 3 3 2]
4 3 5 12 4 9 3|
5
6
7 6
8
9 1 2 1
10 1 2 1
11 1 2 1
12 3 6 3
13
14
=
5. Click the Paste button B . Excel moves the contents of cells D9 to D12 to cells G1

to G4.
The keyboard shortcut for Cut is Ctrl+x. The steps for cutting and pasting with a
keyboard shortcut are:
1. Select the cells you want to cut and paste.
2. Press Ctrl+x.
3. Move to the upper-left corner of the block of cells into which you want to paste.
4. Press Ctrl+v. Excel cuts and pastes the cells you selected.




LESSON -10

FORMATTING DATA AND EDITING COLUMNS
AND ROWS

Objective P
The objective of this lesson is to explain some formatting features such as how to
insert and delete rows and columns, changing the column width and selecting font size and
font colour etc. This lesson also makes you learn how to format numbers and change
decimals to a percent. F
After studying this lesson you will be able to
- insert and delete rows and columns
- bold, italicize and underline text in the cells
- change the fonts in size and colour
- change the decimal to percent
Structure
10.1 Introduction
10.2 nsert and Delete Columns and Rows
10.3 Create Borders
104 Merge and Centre
10.5 Add Background colour
10.6 Change the Font, Font Size, and Font Color
10.6.1 Change the font size
10.6.2 Change the Font colour
10.7 Moves to a New Worksheet
10.8 old, Italicize, and Underline
10.8.1 Bold with the Ribbon
10.8.2 Italicize with the Ribbon
10.8.3 Underline with the Ribbon
10.8.4 Double Underline
10.8.5 Bold, Underline, and Italicize
10.8.6 Bold, Underline, and Italicize with short keys
109 Work with Long Text
10.10  Change Column’s width
10.11  Change a Column Width by Dragging

10.12 Format numbers

10.13  Change a decimal to a percent
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10.1 INTRODUCTION

The previous lesson taught you how to perform basic mathematical calculations on
the data entered into cellsgyou have also learned to edit text with copy and paste commands.
Excel also gave provision fo format text and numerical data. To start this lesson, open Excel.

10.2 ﬂlSERT AND DELETE COLUMNS AND ROWS

You can insert and delete columns and rows. When you delete a column, you delete
everything in the column from the top of the worksheet to the bottom of the worksheet. When
you delete a row, you delete the entire row from left to right. Inserting a column or row
inserts a completely new column or row.
EXERCISE 7

Insert and Delete Columns and Rows

To delete columns F and G:

a9 ' Bookl + Microsoft Excet b O

2 8 l 12
| 3 3 3
3 s 12 4

° www

Click the column F indicator and drag to column G.

Click the down arrow next to Delete in the Cells group. A menu appears.
Click Delete Sheet Columns. Excel deletes the columns you selected.
Click anywhere on the worksheet to remove your selection.

To delete rows 7 through 12:

= = IE B
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e . Bockd - Microsaft Excel e
&)
"’~‘ & Caon e A oo™ W miT | Geea | f Condmona fomamng © et X
< - W R e 8- ow v | et Tabke ¢ # Grte = e | 2
v g a2 A e (wa & cet sapes - P oo col izt
[ - ] =(303012)2°4 ¥
A ) c D E E G M T [ ree———" |l.
Add Subtrsct Multiply  Divide
2 s s 2
1 3 3 1
3 s 2 a

? Click the row 7 indicator and drag to row 12.

2. Click the down arrow next to Delete in the Cells group. A menu appears.
3. Click Delete Sheet Rows. Excel deletes the rows you selected.

4. Click anywhere on the worksheet to remove your selection.

To insert a column:

1. Click on A to select column A.

2. Click the down arrow next to Insert in the Cells group. A menu appears.
3. Click Insert Sheet Columns. Excel inserts a new column.

4. Click anywhere on the worksheet to remove your selection.

To insert rows:

1. Click on I and then drag down to 2 to select rows 1 and 2.

2. Click the down arrow next to Insert in the Cells group. A menu appears.
3. Click Insert Sheet Rows. Excel inserts two new rows.

4. Click anywhere on the worksheet to remove your selection.

Your worksheet should look like the one shown here.

Add Subtract Multiply Divide

2 8 4 12
1 3 3 3
3 5 12 4
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10.3 CREATE BORDERS

You can use borders to make entries in your Excel worksheet stand out. You can
choose from several types of borders. When you press the down arrow next to the Border

button = ", a menu appears. By making the proper selection from the menu, you can place
a border on the top, bottom, left, or right side of the selected cells; on all sides; or around the
outside border. You can have a thick outside border or a border with a single-line top and a
double-line bottom. Accountants usually place a single underline above a final number and a
double underline below. The following illustrates:

EXERCISE 8
Create Borders
B -~ s P T T F G
| 1
| 2
| 3 Add Subtract Multiply Divide
| 4 2 8 4 12
5 1 3 3 3
6 | 3 5 12 4] {— @
| 7
8

1. Select cells B6 to E6.

Home ce agfost  Formulas  Data
==& ||| Calibri S ||| o g | B General
"—"«'.:|n: "Iﬁiiiﬁr.‘\s_
Paste | o e L ik iz
- Ji_::(_‘_' @a;;»-u 3 2

Review

B6 | Bottom Border

>
11
m

Tog Border F
[ | Left Border
| | Right Border
Divide
o Border
12
&l Borders 3

Outgide Borders 4[

Thick Box Border

Ooo®J

gottom Double Border

Thick Bottom Border

s
SIEICARTC S CIEICILAEY

Top and Bottom Border
Top and Thigk Bottom Border
Top and Doyble Bottom Border P @
Draw Borders

_’_F Dray Border

Zu | Draw Border Grid

I G|

Erase Border

2
a2 | Line Color ’

Line Style ’
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2. Choose the Home tab.

3. Click the down arrow next to the Borders button — ". A menu appears.
4. Click Top and Double Bottom Border. Excel adds the border you chose to the
selected cells.

[ 4 A B C D E F G
[ 1

| 2

] 3 Add Subtract Multiply Divide

[ 4 2 8 4 12

= 1 3 3 3

| 6 3 5 12

7

|'s

104 MERGE AND CENTER
Sometimes, particularly when you give a title to a section of your worksheet, you will
want to center a piece of text over several columns or rows. The following example shows

you how.

EXERCISE 9
Merge and Center

Bookl - Microsoft Excel

| —3 4 . ‘\' = = | General —1| ¥} Conditional F
p;sze Fr il || @SR S T | PR ‘»‘ W o g5 Format as Ta
. J‘;:. e ;#*g». 3 2 =5 Cell Styles ~
B2 __ "' v 5 Sample Worksheet
|4 A 8 c D E F G
1

Add Subtract Multiply Divide

26) ?I&ample Worksheet I( @

4 2 8 4 12
5 1 3 3 3
6 3 5 12
74
8

Go to cell B2,

Type Sample Worksheet.

Click the check mark on the Formula bar.

Select cells B2 to E2.
Choose the Home tab.

s e -
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6.

Click the Merge and Center button = - in the Alignment group. Excel merges cells
B2, C2, D2, and E2 and then centers the content.

|4 a B C D E F
| 1
12 | Sample Worksheet l
3 Add Subtract Multiply Divide
| 4 2 8 4 12
[ s 1 3 3 3
6 3 5 12 4
| 7
| 8

Note: To unmerge cells:

L.

2.
3.
4

10.5

Select the cell you want to unmerge.

Choose the Home tab.

Click the down arrow next to the Merge and Center button, = © A menu appears.
Click Unmerge Cells. Excel unmerges the cells.

ADD BACKGROUND COLOR

To make a section of your worksheet stand out, you can add background color to a

cell or group of cells.

EXERCISE 10
Add Background Color

1.

A A B C D E F
2 _> Sample Worksheet

=) @ Add Subtract Multiply Divide

4 2 8 4 12

5 1 3 3 3

6 3 5 12

7

8

Select cells B2 to E3.




|Inf0rmation Technology - Practical 10.7 Formatting Data and Editing |

) Bookl - Microsc

PNCEDDY

Layout Formulas

| ;.\ & Eailbn == - General ]
S || [E-ETE ey (SIETESY S (| e———
Paste
S ERERY =t OILRI 5
Clipboard r’“_l Theme Colors ! '; dumber L
B2 | EEN NN T worksheet
4 A E F
1 o
|| 0
3 Standard Colors Divide|
4 am EENEEE: 12
5 1 No Fill B 3
L —{ @ | More Colors... g .
7 c
8

2. Choose the Home tab.

Click the down arrow next to the Fill Color button
4. Click the color dark blue. Excel places a dark blue background in the cells you
selected.

N

>
=]
(o]
o
m
-

mﬂmmbww.—-k‘

10.6 CHANGE THE FONT, FONT SIZE, AND FONT COLOR

A font is a set of characters represented in a single typeface. Each character within a
font is created by using the same basic style. Excel provides many different fonts from which
you can choose. The size of a font is measured in points. There are 72 points to an inch. The
number of points assigned to a font is based on the distance from the top to the bottom of its
longest character. You can change the Font, Font Size, and Font Color of the data you enter
into Excel.

EXERCISE 11

Change the Font
I. Select cells B2 to E3.
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d - Y= Bookl - Microsoft Exci
=) & |||cabbr |1 { =5 ||[ceneral ||| £ condi
| '—J Jy JI'T%EEFI—@ @ — » ||| &% Forma

7| % TeenLignt ! Saelst
[ 8 TektonPro sereer g%—
| B2|8 TektonProCond Gl ||

A A |8 Tekton Pro Ext sssess | F (

1 T Tempas Sans ITC

i Terninal

A 7 Times New Roman (— @

5 Tp Tradtional Arabic S ad

6 & TRAJAN PRO

I T Trebuchet MS

2 Tp Tunga

10 T Tw Cen MT

11 T Tw Cen T Condensed

12 T Tw Cen MT Condensed Exira Beld

:2 T VEIVERED RORIEP - -

15

2. Choose the Home tab.

3. Click the down arrow next to the Font box. A list of fonts appears. As you scroll
down the list of fonts, Excel provides a preview of the font in the cell you selected.

4. Find and click Times New Roman in the Font box. Note: If Times New Roman is
your default font, click another font. Excel changes the font in the selected cells.

10.6.1 Change the Font Size

d - Ve Bookl - Microsoft Excel

Formulas Data Review

_“ mmes NewR - |1l ?_@)_‘ General - ||| £ Conditional |
= W g5 Formatas T

i |- w0 o =, Cell Styles -

U eN O s w N

[
(=]
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[

Select cell B2.

2. Choose the Home tab.

3. Click the down arrow next to the Font Size box. A list of font sizes appears. As you
scroll up or down the list of font sizes, Excel provides a preview of the font size in the
cell you selected.

4. Click 26. Excel changes the font size in cell B2 to 26.

10.6.2 Change the Font Color

d 9 Vs Bookl - Microsoft Excel

e‘n.ﬂ-ul Formulas Data

'—“‘ * ‘TII’!IBN!HP‘]?‘ =% General - || J4 Conditional Fc
B 7 U-|a x| a[@E-|s - % o | &ZromatassTat
_.2_'\_‘ -@, - = 5 Cell Styles *
o — o

[Chboard ~T|" " Font| | | i.l‘.:n“a‘.l( | Number ] styles|

B2 ~| Theme Colors fsheet
~ L el OLLLEIE F G
1

-“f*III||||||<—@

B
Standard Colors Divide

n
L] | EEEEEE 12

% More Colors. 3

Paste

3 5 13 4

WV N BN a W N

Select cells B2 to E3.
Choose the Home tab.

Click the down arrow next to the Font Color button === ",
Click on the color white. Your font color changes to white.

E= B E

Y our worksheet should look like the one shown here.

A A B C D E F
1

2 Sample Worksheet

3 Add Subtract Multiply Divide

4

5 1 3 3 3

6 3 5 12

7/

8

10.7 MOVE TO A NEW WORKSHEET

In Microsoft Excel, each workbook is made up of several worksheets. Each worksheet
has a tab. By default, a workbook has three sheets and they are named sequentially, starting
with Sheetl. The name of the worksheet appears on the tab. Before moving to the next topic,
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move to a new worksheet. The exercise that follows shows you how to move to new
worksheet.

EXERC[SE 12
Move to a New Worksheet
e Click Sheet2 in the lower-left corner of the screen. Excel moves to Sheet2.

15
16
17

Click here

10.8 BOLD, ITALICIZE, AND UNDERLINE

When creating an Excel worksheet, you may want to emphasize the contents of cells
by bolding, italicizing, and/or underlining. You can easily bold, italicize, or underline text
with Microsoft Excel. You can also combine these features—in other words, you can bold,
italicize, and underline a single piece of text.

In the exercises that follow, you will be explained different methods you can use to
bold, italicize, and underline.

EXERCISE 13
8.1 Bold with the Ribbon

y r \ o - 5 Bookl1 - Microso

Home . ' 'eLa\‘:: ut Formulas Data Review

& “(alhri u |
. = @

PR S
=

Type Bold in cell Al.
Click the check mark located on the Formula bar.
Choose the Home tab.

Click the Bold button ® . Excel bolds the contents of the cell.
Click the Bold button ® again if you wish to remove the bold.

ok W=
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10.8.2 Italicize with the Ribbon

= N\d 9. A" - Bookl - Microsc

= = = =F | General .

EEX s -%
x| b I

Bl - Italic
A

B C D
sos [k ] — (1)

hWNH‘

Type Italic in cell BI.
Click the check mark located on the Formula bar.
Choose the Home tab.

Click the Italic button ¢ . Excel italicizes the contents of the cell.
Click the Italic button 4 again if you wish to remove the italic.

R

10.8.3 Underline with the Ribbon

Microsoft Excel provides two types of underlines. The exercises that follow illustrate
them.

Single Underline:

d 7 - o - Bookl - Micros:

Data Review

1. Type Underline in cell C1.

2. Click the check mark located on the Formula bar.

3. Choose the Home tab.

4. Click the Underline button ¥ ~. Excel underlines the contents of the cell.
5. Click the Underline button ¥ ~lagain if you wish to remove the underline.
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10.8.4 Double Underline

™ B B |5 Bookl - Microsc

iyout Formulas Data Review V

3 & || calibr -ln "I' = m o |[ceneral " i)

. -Q‘B!E--M;ﬁ-$~%rﬁ
Paste ‘ — e =
. J [I'& ~|ld ¥ Underline P w8 % =
RS B R | pouble nderine < sl

rline

D1 (2 > %] Unde
A A
A B C D E F
Bold Italic UnderlinelUnderline! (—

-bUJNHk

Type Underline in cell DI.

Click the check mark located on the Formula bar.

Choose the Home tab.

Click the down arrow next to the Underline button ¥ “and then click Double
Underline. Excel double-underlines the contents of the cell. Note that the Underline

button changes to the button shown here ", a D with a double underline under it.
Then next time you click the Underline button, you will get a double underline. If you
want a single underline, click the down arrow next to the Double Underline button

£ “land then choose Underline.
5. Click the double underline button again if you wish to remove the double underline.

B = B

10.8.5 Bold, Underline, and Italicize

. Type All three in cell E1.

Click the check mark located on the Formula bar.

Choose the Home tab.

Click the Bold button ® . Excel bolds the cell contents.

Click the Italic button 4 . Excel italicizes the cell contents.

Click the Underline button ¥ . Excel underlines the cell contents.

S e

Alternate Method: Bold with Shortcut Keys

1. Type Bold in cell A2.

2. Click the check mark located on the Formula bar.

3. Hold down the Ctrl key while pressing "b" (Ctrl+b). Excel bolds the contents of the
cell.

4. Press Ctrl+b again if you wish to remove the bolding.

Alternate Method: Italicize with Shortcut Keys

I. Type Italic in cell B2. Note: Because you previously entered the word ltalic in
column B, Excel may enter the word in the cell automatically after you type the letter
1. Excel does this to speed up your data entry.

2. Click the check mark located on the Formula bar.
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3. Hold down the Ctrl key while pressing "i" (Ctrl+i). Excel italicizes the contents of the
cell.

4. Press Cirl+i again if you wish to remove the italic formatting.

Alternate Method: Underline with Shortcut Keys

1. Type Underline in cell C2.

2. Click the check mark located on the Formula bar.

3. Hold down the Ctrl key while pressing "u" (Ctrl+u). Excel applies a single underline
to the cell contents.

4. Press Cirl+u again if you wish to remove the underline.

10.8.6 Bold, Italicize, and Underline with Shortcut Keys

Type All three in cell D2.

Click the check mark located on the Formula bar.

Hold down the Ctrl key while pressing "b" (Ctrl+b). Excel bolds the cell contents.
Hold down the Ctrl key while pressing "i" (Ctrl+i). Excel italicizes the cell contents.

Hold down the Ctrl key while pressing "u" (Ctrl+u). Excel applies a single underline
to the cell contents.

= = =

10.9 WORK WITH LONG TEXT

Whenever you type text that is too long to fit into a cell, Microsoft Excel attempts to
display all the text. It left-aligns the text regardless of the alignment you have assigned to it,
and it borrows space from the blank cells to the right. However, a long text entry will never
write over cells that already contain entries—instead, the cells that contain entries cut off the
long text. The following exercise illustrates this.

EXERCISE 14
Work with Long Text

A A B C D E F G H
6 Now is the time for all good men to go to the aid of their army.
7
s 00
9

1. Move fo cell A6.
2. Type Now is the time for all good men to go to the aid of their army.
3. Press Enter. Everything that does not fit into cell A6 spills over into the adjacent cell.

A B G D E F G H

Now is the Test (—
1@

\ﬂuﬂﬂﬂ‘k

4. Move to cell B6.
Type Test.
6. Press Enter. Excel cuts off the entry in cell A6.

b
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@3 J= | Now is the time for all good men to go to the aid of their army.

| : A B C D E F G H I
7
8
9

7. Move to cell A6.
8. Look at the Formula bar. The text is still in the cell.

10.10 CHANGE COLUMN'S WIDTH

You can increase column widths. Increasing the column width enables you to see the
long text.

EXERCISE 15
Change Column Width

Oy a7 \ Bock + Mcroroft Excel ol g
(O

Jua - el 1 Condmonsl fomamng | =lwen © X - 57 A

Al s Ay EEBE S - % o+ 4 Feemat i Table © -
sonn
= sEim-a- |wwiw] |wa T

Make sure you are in any cell under column A.

Choose the Home tab.

Click the down arrow next to Format in the Cells group.

Click Column Width. The Column Width dialog box appears.

Type 55 in the Column Width field.

Click OK. Column A is set to a width of 55. You should now be able to see all of the
text.

SR W=

A6 v(a ] Nowis the time for ol good men to o to theai of thei amy,

A A B ( D 3
L) {Now i the time for ol good men o gotothe i o their amy,  [Test
1
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10.11 CHANGE A COLUMN WIDTH BY DRAGGING

You can also change the column width with the cursor.
1. Place the mouse pointer on the line between the B and C column headings. The mouse

pointer should look like the one displayed here + | with two arrows.

2. Move your mouse to the right while holding down the left mouse button. The width

indicator { Wdth: 2C.C0 (247 p xels) jappears on the screen.

3. Release the left mouse button when the width indicator shows approximately 20.

Excel increases the column width to 20.

10.12  FORMAT NUMBERS

You can format the numbers you enter into Microsoft Excel. For example, you can
add commas to separate thousands, specify the number of decimal places, place a dollar sign

in front of a number, or display a number as a percent.

EXERCISE 16
Format Numbers

8e (3) ﬁ_‘ 1234567

1234567[ {— @ G

1. Move to cell BS.
2. Type 1234567.
3. Click the check mark on the Formula bar.

\—LL 1234567

m<_@

11
12
13

15
16
17
18
19
20
21

‘ i@

10 B

B8
14 E
\f)
%

Bookl - Microsoft Excel

No specific format

4—@

34567.00

Cnrreﬂq
§1,234 567.00

Accounting
$1,234,56700

Short Date
2/15/5280

Long Date

Thursday, February

Time
120000 AM

15, 5280
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4. Choose the Home tab.
5. Click the down arrow next to the Number Format box. A menu appears.
6. Click Number. Excel adds two decimal places to the number you typed.

d9.0 )% Bookl - Microsoft Excel
J |‘ r'-ij lCunnm Conﬁn-diomm |
= JI—& @ ] gl 1€ '
Clipboard —:..d gnment Nomber e
88 > Jx | 1234567
V| B (= D E F G H
8 | $1,234,567.0000
9
10
11
12

7. Click the Comma Style button = * . Excel separates thousands with a comma.

8. Click the Accounting Number Format button | ® *. Excel adds a dollar sign to your
number.

9. Click twice on the Increase Decimal button ™ to change the number format to four
decimal places.

10. Click the Decrease Decimal button % if you wish to decrease the number of decimal
places.

10.13 CHANGE A DECIMAL TO A PERCENT.

nsert Page Layout Formulas Data

mr - -

Dlm £ &-a fE = W

1. Move to cell B9.
2. Type .35 (note the decimal point).
3. Click the check mark on the formula bar.
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9. 3\

| rcaj % | [caiibri -{n
p‘ adils 1 R-fa N
Bvsle !

B9 M

Bookl - Mic

I | 35%

A
9

10
11
12

4. Choose the Home tab.

5. Clic
You can save and close your file.

¢ Percent Style button ™, Excel turns the decimal to a percent.




LESSON - 11
CREATING EXCEL FUNCTIONS, FILLING
CELLS, AND PRINTING

Objective
The objective of this lesson is to explain different functions by employing reference
operators provided by Excel package.
After studying this lesson you will be able to
- learn using reference operators
- learn performing some mathematical functions
- learn to fill cells automatically
- learn to create header and footer

Structure

11.1 Introduction
11.2  Using Reference Operators
11.3  Understanding Functions
11.3.1 SUM Function
11.3.2 Average Calculation
11.3.3 MIN Function
11.3.4 MAX Function
11.4 ount the Numbers in a Series of Numbers
11.5  Fill Cells Automatically
11.5.1 Fill Times
11.5.2 Fill Numbers
11.6  Creating Headers and Footers

11.1 INTRODUCTION

Microsoft Excel provides some prewritten formulas to pepfgrm certain mathematical
calculations. Sometimes you may want to enter a series of data such as days of a week or
months of a year etc. Excel provides automating filling feature to make use to enter a series
of data. Adjusting column and row widths and height is also possible to make the document
look elegant. Setting page and print layouts is also easy in Excel.

11.2  USING REFERENCE OPERATORS

To use functions, you need to understand reference operators. Reference operators
refer to a cell or a group of cells. There are two types of reference operators: range and
union. A range reference refers to all the cells between and including the reference. A range
reference consists of two cell addresses separated by a colon. The reference A1:A3 includes
cells A1, A2, and A3. The reference A1:C3 includes cells Al, A2, A3, B1, B2, B3, Cl, C2,
and C3.
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A union reference includes two or more references. A union reference consists of two
or more numbers, range references, or cell addresses separated by a comma. The reference
A7,B8:B10,C9,10 refers to cells A7, B8 to B10, C9 and the number 10.

11.3 UNDERSTANDING FUNCTIONS

Functions are prewritten formulas. Functions differ from regular formulas in that you
supply the value but not the operators, such as +, -, *, or /. For example. you can use the
SUM function to add. When using a function, remember the following:

Use an equal sign to begin a formula.
Specify the function name.

Enclose arguments within parentheses. Arguments are values on which you want to
perform the calculation. For example, arguments specify the numbers or cells you
want to add.

Use a comma to separate arguments.
11.3.1 SUM Function

ﬁere is an example of a function:
=SUM(2,13,A1,B2:C7)

In this function:
The equal sign begins the function.
SUM is the name of the function.
2,13, Al, and B2:C7 are the arguments.
Parentheses enclose the arguments.
Commas separate the arguments.

After you type the first letter of a function name, the AutoComplete list appears. You
can double-click on an item in the AutoComplete list to complete your entry quickly. Excel
will complete the function name and enter the first parenthesis.

EXERCISE 1

Functions
The SUM function adds argument values.

B4 v @ E_; =SUM(B1:B3)
A B = D E

mw-hww..-k
~
~
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Open Microsoft Excel.

Type 12 in cell B1.

Press Enter.

Type 27 in cell B2.

Press Enter.

Type 24 in cell B3.

Press Enter.

Type =SUM(B1:B3) in cell A4,

Press Enter. The sum of cells B1 to B3, which is 63, appears.

VRO Wn R W=

Alternate Method: Enter a Function with the Ribbon

o o 4 i

1
2

3

A @ G| e s o o -
s

- O swind e pringeey: (Mol Tog {_ )

2 P pre—

[ o ~
L] o

10 st fé\

n g . 2/

1 sas,

1 e ———

Akt 2 o mmbers 8 g of e

Type 150 in cell C1.
Press Enter.
Type 85 in cell C2.
Press Enter.
Type 65 in cell C3.
Choose the Formulas tab.
Click the Insert Function button. The Insert Function dialog box appears.
Choose Math & Trig in the Or Select A Category box.
. Click Sum in the Select A Function box.
10. Click OK. The Function Arguments dialog box appears.
Function Arguments )

SuM
Wumberl €163 (— @ ) = tsessen
Tmder2 ) = vt

00N R RN —

- 300
Adds ol the rurmibers i 3 raege of cels.

Bumberl: fumbiel fumberl, . a0 | 10 253 rumbers 19 fum. Logeal vakuet and et are ignored
oo, muded € Typed ot rgumaents.

Formals reslt = 300
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12. Type C1:C3 in the Numberl field, if it does not automatically appear.
13. Click OK.. The sum of cells C1 to C3, which is 300, appears.

Format worksheet

=l S ol

T

B W N e

Move to cell A4,
Type the word Sum.
Select cells B4 to C4.
Choose the Home tab

A
12
27
24

Sum 63

150
85
65

300

Click the down arrow next to the Borders button — ~

Clic

You can also calculate a sum by using the AutoSum button

11.3.2 Average Calculation

E B E B

op and Double Bottom Border.

z .

eou can use the AVERAGE function to calculate the average of a series of numbers.

B6
A

w
4
3

Average

\mehwww—nk|

Move to cell A6.

~ 0 &
B c
12 150
27 85
24 65
63 300
=

=AVERAGE(B1:B3)
D E

Type Average. Press the right arrow key to move to cell B6.
Type =AVERAGE(B1:B3).
Press Enter. The average of cells B1 to B3, which is 21, appears.
Calculate an Average with the AutoSum Button

In Microsoft Excel, you can use the AutoSum button ' ® to calculate an average.
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Bookl - Microsoft Excel Lo e

: -\‘-chnn-nm.-l.;-nn- 3= o)
Gl s g- A | EE B EH- |8 - w s B FormalasTable - "0 T 5um
3, R

Court Numbers

M

Mn

1 12 150 More Funchions.
2 27 85 S —
i 24 65
| 4 Sum 63 300
5
| 6 Avera il
. i m—— e m ),
8
9
I. Move to cell C6.
2. Choose the Home tab.
3. Click the down arrow next to the AutoSum button ' =
4. Click Average.
M v (2 % « f| =AVERAGE(C1:C3)
A B .0 E F
12 150
27 85 (—
24 65
63 300 @

Average 21[=AVERAGE(C1:C3)

| AVERAGE(numberl, [number2], ..) J

w
£
£

5. Selectcells C1 to C3.
6. Press Enter. The average of cells C1 to C3, which is 100, appears.

11.3.3 MIN Function
nd the Lowest Number
You can use the MIN function to find the lowest number in a series of numbers.

B7 - £ | =MIN(B1:B3)

.

B A B C D ——
1 12 150

2 27 85

3 24 65

4 Sum 63 300

=

6 Average 21 100

™

8

9
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I. Move to cell A7.

2. Type Min.

3. Press the right arrow key to move to cell B7.

4. Type = MIN(B1:B3).

5. Press Enter. The lowest number in the series, which is 12, appears.
Note: You can also use the drop-down button next to the AutoSum button ' * " to
calculate minimums, maximums, and counts.

11.3.4 MAX Function

gind the Highest Number
You can use the MAX function to find the highest number in a series of numbers.

[ B8 ~@ £ | =MAx(81:83)
i A 8 [ ) 3 F
1 12 150
2 27 85
3 24 65
4 Sum 63 300
5
6 Average 21 100
7 Min 12
8 Max
9

1. Move to cell A8.

2. Type Max.

3. Press the right arrow key to move to cell BS.

4. Type=MAX(BI1:B3).

5. Press Enter. The highest number in the series, which is 27, appears.

11.3.5 Count the Numbers in a Series of Numbers

You can use the count function to count the number of numbers in a series.

12 150
7 5
24 &5
Sum 63 300

PPN

13
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I. Move to cell A9.
2. Type Count.
3. Press the right arrow key to move to cell B9.
4. Choose the Home tab.
5. Click the down arrow next to the AutoSum button =
6. Click Count Numbers. Excel places the count function in cell C9 and takes a guess at
which cells you want to count. The guess is incorrect, so you must select the proper
cells.
SUM v (» % « f| =COUNT(B1:B3)
i ~ mEmm c | D E
: i -
1 ! 12; 150
2 ; 27 (_ﬁ_ @
3 | - 24} 65
4 Sum 63 300
5
6 Average 21 100
7 |Min 12
8 Max 27
9 |count  [=COUNT(B1:83)
10 L COUNT(valuel, [value2], ..) J
11

7. Select Bl to B3.
8. Press Enter. The number of items in the series, which is 3, appears.

] B9 ~ @ fx| =COUNT(81:83)
B A B D E 3
1 12 150

2 27 85

3 24 65

4 |Sum 63 300

5

6 Average 21 100

7 Min 12

8 |Max 27

9 Count

10

11

114 FILL CELLS AUTOMATICALLY

You can use Microsoft Excel to fill cells automatically with a series. For example,
you can have Excel automatically fill your worksheet with days of the week, months of the
year, years, or other types of series.
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EXERCISE 2:

B0 N R WL =

—_
=1

Fill Cells Automatically
The following demonstrates filling the days of the week:

Sun Sunday @

16 @

W 4 » W[ Sheetl | Sheet2 Sheetd 70 SRS

Click the Sheet2 tab. Excel moves to Sheet2.
Move to cell Al.

Type Sun.

Move to cell B1.

Type Sunday.

Select cells Al to BI.

Choose the Home tab.

Click the Bold button ® . Excel bolds cells Al to Bl.
Find the small black square in the lower-right corner of the selected area. The small
black square is called the fill handle.

. Grab the fill handle and drag with your mouse to fill cells Al to Bl4. Note how the

days of the week fill the cells in a series. Also, note that the Auto Fill Options button
appears.
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- A B C D
1 |Sun Sunday

2 |Mon Monday

3 [Tue Tuesday

4 |Wed Wednesdgy

5 |Thu Thursday

6 |[Fri Friday

7 |sat Saturday

8 |Sun Sunday <—
9 |Mon Meonday

10 |Tue Tuesday

11 |Wed Wednesday

12 |Thu Thursday

13 |Fri Friday

14 (Sat Saturday

15 =

1: Auto Fill Options Button
18

Copy Cells

4 A B C D E
1

2

3

4

5

6

7

L © gopy(ellsﬁ
- O Fill Series
:(1, ©  Fill Eormatting Only
12 ©  Fill Withgut Formatting
13 ©  Fill Days
14 O Fill Weekdays
15 v (_
16 @
17
18

1. Click the Auto Fill Options button. The Auto Fill Options menu appears.

2. Choose the Copy Cells radio button. The entry in cells Al and B1 are copied to all the
highlighted cells.

3. Click the Auto Fill Options button again.

4. Choose the Fill Series radio button. The cells fill as a series from Sunday to Saturday
again.

5. Click the Auto Fill Options button again.
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6.

7.
8.

9.

Choose the Fill Without Formatting radio button. The cells fill as a series from
Sunday to Saturday, but the entries are not bolded.
Click the Auto Fill Options button again.
Choose the Fill Weekdays radio button. The cells fill as a series from Monday to

Friday.

Adjust Column Width

Some of the entries in column B are too long to fit in the column. You can quickly adjust

the column width to fit the longest entry.

1.

Move your mouse pointer over the line that separates column B and C. The Width

Indicator appears.

>/ N\ #& Su

B

b )C

Sund

2. Double-click. The Column adjusts to fit the longest entry.
After you complete the remainder of the exercise, your worksheet will look like the one

shown here.

A A B C D E E
1 Sun Sunday 1:00:00 AM 1 Lesson1
2 Mon Monday 2:00:00 AM 2 Lesson 2
3 Tue Tuesday 3:00:00 AM 3 Lesson 3
4 Wed Wednesday 4:00:00 AM 4 Lesson 4
5 Thu Thursday 5:00:00 AM 5 Lesson 5
6 Fri Friday 6:00:00 AM 6 Lesson 6
7 Mon Monday 7:00:00 AM 7 Lesson 7
8 Tue Tuesday 8:00:00 AM 8 Lesson 8
9 Wed Wednesday 9:00:00 AM 9 Lesson 9
10 Thu Thursday  10:00:00 AM 10 Lesson 10
11 Fr Friday 11:00:00 AM 11 Lesson 11
12 Mon Monday 12:00:00 PM 12 Lesson 12
13 Tue Tuesday 1:00:00 PM 13 Lesson 13
14 Wed Wednesday 2:00:00 PM 14 Lesson 14
15

11.4.1 Fill Times
The following demonstrates filling time:

1. Type 1:00 into cell C1.

2. Grab the fill handle and drag with your mouse to highlight cells C1 to C14.
Note that each cell fills, using military time.
3. Press Esc and then click anywhere on the worksheet to remove the

highlighting.

To change the format of the time:

1. Selectcells C1 to C14.
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2. Choose the Home tab.

3. Click the down arrow next to the number format box
appears.

4. Click Time. Excel changes the format of the time.

|General ‘I A menu

11.4.2 Fill Numbers

You can also fill numbers.
Type alincell DI.

1. Grab the fill handle and drag with your mouse to highlight cells D1 to D14.
The number 1 fills each cell.

2. Click the Auto Fill Options button.

3. Choose the Fill Series radio button. The cells fill as a series, starting with 1,
2.3,

Here is another interesting fill feature.

1. Gotocell EL.

2. Type Lesson 1.

3. Grab the fill handle and drag with your mouse to highlight cells E1 to E14.
The cells fill in as a series: Lesson 1, Lesson 2, Lesson 3, and so on.

11.5 CREATE HEADERS AND FOOTERS

You can use the Header & Footer button on the Insert tab to create headers and

footers. A header is text that appears at the top of every page of your printed worksheet. A
footer is text that appears at the bottom of every page of your printed worksheet. When you
click the Header & Footer button, the Design context tab appears and Excel changes to Page
Layout view. A context tab is a tab that only appears when you need it. Page Layout view
structures your worksheet so that you can easily change the format of your document. You
usually work in Normal view.
You can type in your header or footer or you can use predefined headers and footers. To find
predefined headers and footers, click the Header or Footer button or use the Header & Footer
Elements group's buttons. When you choose a header or footer by clicking the Header or
Footer button, Excel centers your choice. The table shown here describes each of the Header
& Footer Elements group button options.

Header & Footer Elements

|
Button Purpose ‘
Page Number Inserts the page number. ‘
Number of Pages Inserts the number of pages in the document. ‘
Current Time Inserts the current time. ‘
File Path Inserts the path to the document. ‘
File Name Inserts the file name. ‘
Sheet Name Inserts the name of the worksheet. ‘

|

Picture Enables you to insert a picture.
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Both the header and footer areas are divided into three sections: left, right, and center.
When you choose a Header or Footer from the Header & Footer Elements group, where you
place your information determines whether it appears on the left, right, or center of the
printed page. You use the Go To Header and Go To Footer buttons on the Design tab to move
between the header and footer areas of your worksheet.

EXERCISE 3
Insert Headers and Footers

o) A 7 Bookl - Microsoft Excel =

| ) Tet o B Sgmatere Lew -
Header & Focter g Otyect

i wordat © £ Symbel

1. Choose the Insert tab.
Click the Header & Footer button in the Text group. Your worksheet changes to Page
Layout view and the Design context tab appears. Note that your cursor is located in
the center section of the header area.

Bookl - Microsoft Excel = — "]

o @ 7] scale wan Document
ben vages 7] ign weh Page Magns

[«

G H []

,l;‘rmwnw — @ @ @Z—)] [EiPoge)

Sun Sunday 1:00:00 AM 1 Lesson 1
Mon Monday 2:00-00 AM 2 Lesson 2
Tue Tussday 3:00:00 AM 3 Llesson3
Wed Waednesday  4:00:00 AM 4 Lessond

3. Click the right side of the header area.

4. Click Page Number in the Header & Footer Elements group. When you print your
document, Excel will place the page number in the upper-right corner.

5. Click the left side of the Header area.

6. Type your name. When you print your document, Excel will place your name in the
upper-left corner.

7. Click the Go To Footer button. Excel moves to the footer area.
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Booid = Microsoft Bxcel W

8. Click the Footer button. A menu appears.
9. Click the path to your document. Excel will place the path to your document at the
bottom of every printed page.

return to Normal view:
. Choose the View tab.
2. Click the Normal button in the Workbook Views group.
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LESSON 12
PRINTING AND CREATING CHARTS IN EXCEL

Objective

The objective of this lesson is to explain how to design page layout, page set up and
printing features given in Excel package. This lesson also describes creating charts in
different styles and labeling etc.

After studaging this lesson you will be able to
- set the page layout
- set the page orientation
- print the document
- creating and inserting charts
- adding labels to charts

Structure
12.1 Introduction
12.2  Set Print Functions
12.2.1 et the page layout
1222 Set the page orientation
12.23 Set the paper size

12.3 Print
12.4 Creating Charts
12.4.1 Create Column ghart
1242 Apply a Chart Layout
12.43 Add labels
12.4.4 Switch Data
12.4.5 Choose the Style of the Chart
124.6 Change the Size and Position of the Chart
12.4.7 Move a Chart to a Chart Sheet
12.4.8 Change the Chart Type

121 INTRODUCTION

After creating document in Excel you may want to take a hard copy. The package
enables you to layout the page, set up the page format etc. The Excel also enables the user in
creating charts in different colours and styles and labeling the charts etc.
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?ET PRINT OPTIONS

There are many print options. You set print options on the Page Layout tab. Among
other things, you can set your margins, set your page orientation, and select your paper size.
Margins define the amount of white space that appears on the top, bottom, left, and right
edges of your document. The Margin option on the Page Layout tab provides several standard
margin sizes from which you can choose. There are two page orientations: portrait and
landscape. Paper, such as paper sized 8 1/2 by 11, is longer on one edge than it is on the
other. If you print in Portrait, the shortest edge of the paper becomes the top of the page.
Portrait is the default option. If you print in Landscape, the longest edge of the paper becomes
the top of the page.

Portrait

Landscape

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11
paper, which is the default page size in Excel. If you are not using 8 1/2 by 11 paper, you can
use the Size option on the Page Layout tab to change the Size setting.

12.2.1 Set the Page Layout

Exercise 4

,Th.‘\; - ¥ Bookl - Mict
Mg'uyom
[ A] Malcetors - _J |
[A]Fonts - .h i
THES (5 1y - | M RS0 ARl e
: | Normal
Top: 075 Bolo: 075
- . Left 07 Right o
3 A Header: 03" footer: 03"
1 Sun Sun
Wide
2 Mon Mot e 35 I
3 Tue Tue: ¢_© mght 1
e iwed wedl ader facter: 0
S Thu  Thu N
6 Fri Frid: Top Battomn:
7 Men Moi Lo, Roght
Header facter
& Tue Tue:
9 Wed Wec Custom Mrging.

1. Choose the Page Layout tab.
2. Click Margins in the Page Setup group. A menu appears.
3. Click Wide. Word sets your margins to the Wide settings.
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12.2.2 Set the Page Orientation

@ - - .
Home  Insert [EEETLIENGIN nernailag
@5:::;’ [ ™ 53 ks ™

Themes arglns Ornemahon int aks Backgroun

Eﬂects I . Area ~ =

Portrait
' ‘ A B
=| Llandscape
1 Sun Sunday J &
2 Mon Monday 2:00:00 AM 2 Lesson 2

3 Tue Tuesday 3:00:00 AM 3 Lesson 3
1. Choose the Page Layout tab.
2. Click Orientation in the Page Setup group. A menu appears.
3. Click Landscape. Excel sets your page orientation to landscape.

11.2.3 Set the Paper Size

S > \ Bookl - Micrasoft Excel
Pgh e "
Page Layouk
[A I cotors - k
] Nk R
Themes Margns Cotaton | Sce ound m:
O effects - , 4..

%:E g=
b v

4 A B c J Tabloid |
| 2 Ledger
B frate
| 4
B
G
| 7

8

9

| 10
11
|12
13
| 14
15

1. Choose the Page Layout tab.
2. Click Size in the Page Setup group. A menu appears.
3. Click the paper size you are using. Excel sets your page size.

12.3 PRINT

The simplest way to print is to click the Office button, highlight Print on the menu
that appears, and then click Quick Print in the Preview and Print the Document pane. Dotted
lines appear on your screen, and your document prints. The dotted lines indicate the right,
left, top, and bottom edges of your printed pages.
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gou can also use the Print Preview option to print. When using Print Preview, you
can see onscreen how your printed document will look when you print it. If you click the
Page Setup button while in Print Preview mode, you can set page settings such as centering
your data on the page.

If your document is several pages long, you can use the Next Page and Previous Page
buttons to move forward and backward through your document. If you check the Show
Margins check box, you will see margin lines on your document. You can click and drag the
margin markers to increase or decrease the size of your margins. To return to Excel, click the
Close Print Preview button.

You click the Print button when you are ready to print. The Print dialog box appears.
You can choose to print the entire worksheet or specific pages. If you want to print specific
pages, enter the page numbers in the From and To fields. You can enter the number of copies
you want to print in the Number of Copies field.
EXERCISE 5

Open Print Preview

E\ i 9. : Bookl - Microsoft Excel

| Preview and print the decument

pen
s

~ o4 e wribock

B Print Preyien

B sovess @—’ N e
befare prting

& eom vl ‘ @

] prepar ,

_mﬁ sengd »

o publish ’

I gose ‘

1. Click the Office button. A menu appears.

Highlight Print. The Preview and Print The Document pane appears.

Click Print Preview. The Print Preview window appears, with your document in the
center.

wN
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Center Your Document

nﬁ"‘ a Ve Bookl - Microsoft Excel
i)

1. Click the Page Setup button in the Print group. The Page Setup dialog box appears.
2. Choose the Margins tab.
3. Click the Horizontally check box. Excel centers your data horizontally.
4. Click the Vertically check box. Excel centers your data vertically.
5. Click OK. The Page Setup dialog box closes.
Print
Print L i
Nome: SHOKIC1508 @ *;'l Properties...
Status: e
Type: OKI C5150n oy Printec.—.
Where:  US8001
Comenent: Print to file
Print range Copes
oAl Number of goples: |1
Fege(s) Erom: Xo:
Selecton Entire workbook F} * i
@ Actipe sheet(s) Table
Ignare print areds
— 0.
1. Click the Print button. The Print dialog box appears.
2. Click the down arrow next to the name field and select the printer to which you want
to print.
3. Click OK. Excel sends your worksheet to the printer.

You can save and close your file.
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12.? CREATING CHARTS

In Microsoft Excel, you can represent numbers in a chart. On the Insert tab, you can
choose from a variety of chart types, including column, line, pie, bar, area, and scatter. The
basic procedure for creating a chart is the same no matter what type of chart you choose. As
you change your data, your chart will automatically update.

You select a chart type by choosing an option from the Insert tab's Chart group. After
you choose a chart type, such as column, line, or bar, you choose a chart sub-type. For
example, after you choose Column Chart, you can choose to have your chart represented as a
two-dimensional chart, a three-dimensional chart, a cylinder chart, a cone chart, or a pyramid
chart. There are further sub-types within each of these categories. As you roll your mouse
pointer over each option, Excel supplies a brief description of each chart sub-type.

Create a Chart

Toy Sales

To create the column chart shown above, start by creating the worksheet below
exactly as shown.

[ B c D E

1 Toy Sales

2

3 Products Regionl Region2 Region3

4 Dolls 2478 2640 2388

5 Trucks 2031 2173 2790

6 Puzzles 1918 2722 2795

7 Total 6427 7535 7973

8

After you have created the worksheet, you are ready to create your chart.
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12.4.1 Create Column Chart
EXERCISE 1

2
) BT T R B
R (e enl < ¥ ey M
e ==

=] -\' f-Pmm(I
i nlatl@] |

Yoy """ 3.0 ¢ Clustered Colummny

Products Region 1 Region 2 Reglon 3

A
1
2
]
4 |Dolls 2478 2640
5 |Trucks 2031 nn
6 |Puzales 1918 2722 2795/
! -
8
9
A A
k i) Jsd] 48] 39

1. Select cells A3 to D6. You must select all the cells containing the data you want in
your chart. You should also include the data labels.

2. Choose the Insert tab.

3. Click the Column button in the Charts group. A list of column chart sub-types types
appears.

4. Click the Clustered Column chart sub-type. Excel creates a Clustered Column chart

and the Chart Tools context tabs appear.
12.4.2 Apply a Chart Layout

Context tabs are tabs that only appear when you need them. Called Chart Tools, there
are three chart context tabs: Design, Layout, and Format. The tabs become available when
you create a new chart or when you click on a chart. You can use these tabs to customize
your chart.

You can determine what your chart displays by choosing a layout. For example, the
layout you choose determines whether your chart displays a title, where the title displays,
whether your chart has a legend, where the legend displays, whether the chart has axis labels
and so on. Excel provides several layouts from which you can choose.

EXERCISE 2
Apply a Chart Layout

Chartxisx - Microsoft Excel Chart Tools

W Trucks
— -
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g. Click your chart. The Chart Tools become available.

2. Choose the Design tab.

3. Click the Quick Layout button in the Chart Layout group. A list of chart layouts
appears.

4. Click Layout 5. Excel applies the layout to your chart.

12.4.3 Add Labels

When you apply a layout, Excel may create areas where you can insert labels. You
use labels to give your chart a title or to label your axes. When you applied layout 5, Excel
created label areas for a title and for the vertical axis.

EXERCISE 3
Add labels
Chart Title Toy Sales
00 3000
250 2300
2 00 o 2000
[Hr § 10
i 1000 1000
w0 500
°
i Region 1 Region 2 Region | Region Region2 | Megion3
Dol u 2640 288 = Dolls 278 2640 1388
o Truchs. w031 niz 1 - Trucks 01 nn %0
 Pzzies 1918 m s ® Purtbes 1918 72 ms
Before After

1. Select Chart Title. Click on Chart Title and then place your cursor before the C in
Chart and hold down the Shift key while you use the right arrow key to highlight the
words Chart Title.

2. Type Toy Sales. Excel adds your title.

3. Select Axis Title. Click on Axis Title. Place your cursor before the A in Axis. Hold
down the Shift key while you use the right arrow key to highlight the words Axis
Title.

4. Type Sales. Excel labels the axis.

5. Click anywhere on the chart to end your entry.

12.4.4 Switch Data
If you want to change what displays in your chart, you can switch from row data to
column data and vice versa.

EXERCISE 4
Switch Data
Toy Sales Toy Sales
3000 3000
2500 2500
2000 w 2000
i 1500 i 1500
1000 1000
300 500
Region 1 Region 2 Region 3 —‘ Dolls. Trucks Puziles
= Dolls | 2478 2640 1388 & Region 1 | 478 2031 1918
- Trucks. 2031 nn 2790 -R:gm). 2640 2173 722
= Purries. 1918 2 795 = Region 3 2388 0 2795

Before After
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1. Click your chart. The Chart Tools become available.
2. Choose the Design tab.
3. Click the Switch Row/Column button in the Data group. Excel changes the data in
your chart.
12.4.5 Change the Style of a Chart

A style is a set of formatting options. You can use a style to change the color and
format of your chart. Excel 2007 has several predefined styles that you can use. They are
numbered from left to right, starting with I, which is located in the upper-left corner.

EXERCISE 5
Change the Style of a Chart

Crartatsx - Microsoft Excel Chadt Toos Lo

_';.L-..f.ll.Tn hid oo
-3

Toy Sales
3000
Dolls Trucks Puztles
118 0 1918
2640 nn mn
2388 2790 75

1. Click your chart. The Chart Tools become available.
2. Choose the Design tab.

3. Click the More button 7 in the Chart Styles group. The chart styles appear.

o FERLE Chartatss « Microso Excel — e
e

'I.uihl.lii hi ki u hd bid
“'“lnm AT TET TN
‘bt bk hd kel hd bl bl b
Ol bk hd i u i hd ki

b

4. Click Style 42. Excel applies the style to your chart.

12.4.6 Change the Size and Position of a Chart

When you click a chart, handles appear on the right and left sides, the top and bottom,
and the corners of the chart. You can drag the handles on the top and bottom of the chart to
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increase or decrease the height of the chart. You can drag the handles on the left and right
sides to increase or decrease the width of the chart. You can drag the handles on the corners
to increase or decrease the size of the chart proportionally. You can change the position of a
chart by clicking on an unused area of the chart and dragging.

EXERCISE 6
Change the Size and Position of a Chart

Fi A 8 C 1] E ¥ G M, I
1 Toy Sales @ @

2 3

Products [Region 1 Region 2 Ragion 3

‘Dolls 347 26t0 2388

5 Trucks 2031 2173 2790
Pumles | 1018 2722 2798
7 6427 7535 7973

0l

AEO0R0EE8E

O

I. Use the handles to adjust the size of your chart.
2. Click an unused portion of the chart and drag to position the chart beside the data.

12.4.7 Move a Chart to a Chart Sheet

By default, when you create a chart, Excel embeds the chart in the active worksheet.
However, you can move a chart to another worksheet or to a chart sheet. A chart sheet is a
sheet dedicated to a particular chart. By default Excel names each chart sheet sequentially,
starting with Chartl. You can change the name.

EXERCISE 7
Move a Chart to a Chart Sheet

o ) s
Chartxisx - Microsoft Excel Chart Tools. A

Toy Sales

1 l
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1. Click your chart. The Chart Tools become available.

2. Choose the Design tab.

3. Click the Move Chart button in the Location group. The Move Chart dialog box
appears.

Choose where you want the chart to be placed:

? @) New sheet: | Toy Sales e

| JLJ Qbjectin: | Sheet1 Z|

4. Click the New Sheet radio button.
5. Type Toy Sales to name the chart sheet. Excel creates a chart sheet named Toy Sales
and places your chart on it.

12.4.8 Change the Chart Type

Any change you can make to a chart that is embedded in a worksheet, you can also
make to a chart sheet. For example, you can change the chart type from a column chart to a
bar chart.

EXERCISE 8
Change the Chart Type

5, e . - ::-:,, —
£ IEmemce -

4

i BT O L.
Harage Terpiates ot o Defat Crart o Cancei

1. Click your chart. The Chart Tools become available.

2. Choose the Design tab.

3. Click Change Chart Type in the Type group. The Chart Type dialog box appears.
4. Click Bar.
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? Click Clustered Horizontal Cylinder.
6. Click OK. Excel changes your chart type.

Toy Sales

You can save and close your file.




Lesson - 13

POWER POINT

Objective
The objective of this lesson is to explain the basic features of powerPoint package
supplied with MS Office suite. It explains the preparation of slides for presentation with
various animation eff and to create slide shows.
After studying this lesson you will be able to
- create PowerPoint presentation
- create slides
- editing slides
- apply a theme to slides
- run slide show
Structure
13.1 The PowerPoint Window
13.2 Creating PowerPoint Presentation
13.2.1 Create a Title Slide
13.2.2 Create New Slides
13.2.3 Create an Outline
13.2.4 Create Two-Column Text
13.3 Editing Slides
134 Apply a Theme

13.5 Run PowerPoint Slide Show

13.? THE POWERPOINT WINDOW

Powegfoint is a presentation software package supplied with MS Office suite to create
slide shows. This lesson introduces you to the PowerPoint window. You use the window to
interact with the software. To begin, click start button on the deskggp, click programs, click
MS Office and open PowerPoint 2007 by double clicking on it. window appears and
your screen looks similar to the one shown below.

Oy

Click to add title

Click to add notes
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qhe Microsoft Office Button

In the upper-left corner is the Microsoft Office button. When you click the button, a
menu appears. You can use the menu to create a new file, open an existing file, save a file,
and perform many other tasks.

The Quick Access Toolbar
e ) ) *

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access
toolbar provides you with access to commands you frequently use. By default, Save, Undo,
and Redo appear on the Quick Access toolbar. You use Save to save your file, Undo to
rollback an action you have taken, and Redo to reapply an action you have rolled back.

The Title Bar
Presentation]l - Microsoft PowerPoint

The Title bar is located at the top in the center of the PowerPoint window. The Title
bar displays the name of the presentation on which you are currently working. By default,
PowerPoint names presentations sequentially, starting with Presentationl. When you save
your file, you can change the name of your presentation.

The Ribbon

Tabs

Command Group
Command Buttons
Launcher

W -

You use commands to tell PowerPoint what to do. In PowerPoint 2007, you use the
Ribbon to issue commands. The Ribbon is located near the top of the PowerPoint window,
below the Quick Access toolbar. At the top of the Ribbon are several tabs; clicking a tab
displays several related command groups. Within each group are related command buttons.
You click buttons to issue commands or to access menus and dialog boxes. You may also
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find a dialog box launcher in the bottom-right corner of a group. When you click the dialog
box launcher, a dialog box makes additional commands available.

Rulers

Rulers are vertical and horizontal guides. You use them to determine where you want to
place an object. If the rulers do not display in your PowerPoint window:
1. Click the View tab.

2. Click Ruler in the Show/Hide group. The rulers appear.

Slides, Placeholders, and Notes

4=

Click to add notes
) |
1 Slide |
2 Placcholders |
3 Notes |

Slides appear in the center of the window. You create your presentation on slides.
Placeholders hold the objects in your slide. You can use placeholders to hold text, clip art,
charts, and more. You can use the notes area to create notes to yourself. You can refer to
these notes while you give your presentation.

Status Bar, Tahs, View Buttons, and More

The Status bar generally appears at the bottom of the window. The Status bar displays
the number of the slide that is currently displayed, the total number of slides, and the name of
the design template in use or the name of the background.

The Outline tab displays the text contained in your presentation. The Slides tab
displays a thumbnail of all your slides. You click the thumbnail to view the slide in the Slide
pane.

The View buttons appear near the bottom of the screen. You use the View buttons to
change between Normal view, Slider Sorter view, and the Slide Show view.
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Presentation] - Microsoht PomerPoint

Click to add title

®. G

Click to add notes.

‘Status Bar 6 Ver.tical &  Horizontal
Splitter Bars

2 Outline Tab 7 Minimize Button

3 Slides Tab 8 Maximize/Restore
Button

4 View Buttons 9 Close Button

5 |Zoom

%rmal View: Normal view splits your screen into three major sections: the Outline and
Slides tabs, the Slide pane, and the Notes area. The Outline and Slides tabs are on the left side
of your window. They enable you to shift between two different ways of viewing your slides.
The Slides tab shows thumbnails of your slides. The Outline tab shows the text on your
slides. The Slide pane is located in the center of your window. The Slide pane shows a large
view of the slide on which you are currently working. The Notes area appears below the Slide
pane. You can type notes to yourself on the Notes area.

Slide Sorter View: Slide Sorter view shows thumbnails of all your slides. In Slide Sorter
view, you can easily add, delete, or change their order of your slides.

Slide Show: Use the Slide Show view when you want to view your slides, as they will
look in your final presentation. When in Slide Show view:

Esc Returns you to the view you were using previously.
Left- Moves you to the next slide or animation effect.
clicking When you reach the last slide, you automatically

return to your previous view.

Right- Opens a pop-up menu. You can use this menu to
clicking navigate the slides, add speaker notes, select a
pointer, and mark your presentation.
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e [t

Zoom allows you to zoom in and zoom out on the window. @)u can click and drag
the vertical and horizontal splitter bars to change the size of your panes.

You use the Minimize button E=lto remove a window from view. While a window is
minimized, its title appears on the taskbar. You click the Maximize button (= to cause a
window to fill the screen. After you maximize a window, clicking the Restore button
returns the window to its former smaller size. You click the Close button ESlto exit the
window and close the program.

13.2 CREATING GOWERPOINT PRESENTATION

You create your PowerPoint presentation on slides. You use layouts to organize the
content on each slide. PowerPoint has several slide layouts from which to choose. Themes are
sets of colors, fonts, and special effects. Backgrounds add a colored background to your
slides. You can add themes and backgrounds to your slides. After you complete your slides,
you can run your presentation.

13.2.1 Create a Title Slide
When you start PowerPoint, it displays the title slide in the Slide pane. You can type

the title of your presentation and a subtitle on this slide. To enter text:

« Click and type the title of your presentation in the "Click to add title" area.

e Click and type a subtitle in the "Click to add subtitle” area.

If you do not wish to use the title slide, click the Delete Slide button *Jin the Slides
group on the Home tab.
EXERCISE 1

Create a Title Slide

1. Open PowerPoint. You are presented with a fitle slide.
() . Presentstion]. - Mecresoft PowerPoint (=) (=)

Click to add title

Click to add notes
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2. Enter the information shown here. Type College Scholarships and Financial Aid in
the Click to Add Title text box. Type Paying for College in the Click to Add Subtitle
text box.

College Scholarships and
Financial Aid

13.2.2 Create New Slides
After completing your title slide, you can create additional slides. To create a new slide:
1. Choose the Home tab.

New
2. Click the New Slide button 5lide~ in the Slides group. The Office Theme dialog box
appears and displays several layout templates.
3. Click the layout you want. The layout appears in the Slide pane of the PowerPoint
window.

Offue Thewse

3. Toadd text, click inside the placeholder and type.
4. To add an additional slide to your presentation, do one of the following:
Right-click the slide layout. A menu appears. Click Layout and then click the layout
you want.
ERCISE 2
Create New Slides
1. Choose the Home tab.

New
2. Click the New Slide button Shde~ in the Slides group. The Office Theme dialog box

appears.
3. Click the Title and Content Layout. The slide appears on the Slides tab.
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4. Enter the information shown here. Type Here is what to do: (including the colon) in
the Click to Add Title text box. Type the bulleted text in the Content text box.

Hereis what to do:

= Startsaving early
- Apply for financial aid

13.2.3 Create an Outline
If you need to present the information in your slide in outline form, you can easily create

an outline by using the Increase List Level button “Flo create a hierarchy.
1. Choose the Home tab.
New
2. Click the New Slide button Slide - in the Slides group. The Office Theme dialog box
appears.
3. Click the Title and Content layout.

4. Enter the information shown here. Click the Increase List Level button “~iin the
Paragraph group to indent the bullets for Stafford Loans and PLUS Loans. If you ever

need to decrease an indent, use the Decrease List Level button |"Zin the Paragraph
group.

Where to Apply for Aid

* Pell grants
* Work study programs
* Federal loans

— Staffordloans

- PLUSIcans
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13.2.4 Create ?wo—Column Text
You can also place text in two separate columns.
1. Choose the Home tab.

New
2. Click the New Slide button Slide~ in the Slides group. The Office Theme dialog box
appears.
3. Click the Two Content layout.
4. Enter the information shown here.

:Other Forms of Aid

[+ Federalaid e HOPE scholarships
administered by college | |+ |jfetime Learning tax
= Perkins loans credit
= SEQ0s + Tax benefits for higher

education
Colurmnn 1 Column 2

13.3 EDlTlNG&lDES

After creating a slide, if you want to add text:
1. Place the mouse pointer at the point at which you would like to add text.
2. Type the information you want to add.

If you would like to change text:
1. Select the text you want to change.
2. Type the new text.
You can use the Backspace key to delete text. You can also delete text by highlighting
the text and pressing the Delete key.

134 APPLY A THEME

A theme is a set of colors, fonts, and special effects. Themes provide attractive
backgrounds for your PowerPoint slides. To apply a theme to all of the slides in your
presentation:

1. Choose the Design tab.

2. Click the More button in the Themes group.

3. Click the design you want.
To apply a theme to selected slides:

1. Click the Slides tab, located on the left side of the window.
Hold down the Ctrl key and then click to select the slides to which you want to apply
a theme.

3. Choose the Design tab.
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4. Click the More button 7 in the Themes group.
5. Right-click the theme you want to apply. A menu appears.
6. Click Apply to Selected Slides. Excel applies the theme to the slides you selected.

You can add a dramatic effect to your theme by applying a background.
1. Choose the Design tab.
2. Click the Background Styles button A Background styles -

3. Click the background you want.
EXERCISE 3
Apply a Theme
=@ =

FEECRE Presentation] - Microsoft PowerPomt

1. Choose the Design tab.

2. Click the More button 7 in the Themes group.
3.

_93 FLEID  Presentation] - Microscft PowesPont T ) |

sholarships

me Learnin:

3. Click the theme you want. PowerPoint applies the theme to all of the slides in your
presentation.
Add a Background

8| Format Backgrouna

I. Choose the Design tab.

2. Click the Background Styles button A Background styles -
3. Click the background you want. PowerPoint applies the background to your slides.
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13.5 RUN POWERPOINT SLIDE SHOW
After you create your slides, you can run your slide show:

1. Do any one of the following:

o Press F5.
o Choose the Slide Show tab. Click the From Beginning button ' in the Start
Slide Show group.

o Click the Slide Show icon in the bottom-right corner of your screen.
Your slide show appears on your screen.

Navigating the Slide Show
Task Procedure

Go to the next slide. Do one of the following:
« Press the Right Arrow key.
o Press the Enter key.
« Press the Page Down key.
« Left-click the slide.

Go to the previous slide. Do one of the following:
e Pressthe Left Arrow key.
» Press the Backspace key.
« Press the Page Up key.

End the slide show and return to Pressthe Esc key.
PowerPoint.

EXERCISE 4
Run Your Slide Show

1. Press F5 to run the slide show.

2. Use the arrow keys on your keyboard to move forward and backward through your
slides.

3. Use the Esc key to return to Normal view.




LESSON - 14

POWERPOINT - ANIMATIONS, TRANSITIONS,
SPELL CHECK, OUTLINE TAB, SLIDES TAB,
SORTER VIEW, AND PRINTING

Objective

The objective of this lesson is to explain about how to intrche animations and
transitions into slides to make the presentation effective. This lesson also teaches how to
spell-check your document, how to use the Outline and Slides tabs, how to use Sorter view,
and how to print.

After studying this lesson you can
- add animation to the slides
- add sound to the slide show
- spell check the slides
- take a print out of outline presentation
- take print out of slides

Structure

14.1  Introduction
14.2  Add Animations
143  Modify the Animation
14.4 d Transitions
14.5  Add Sound and Set the Speed
14.6  Spell Check
14.7 ﬁ;e the Outline and Slides Tabs
14.8  Use Slide Sorter View
149  Print
14.9.1 Print an Qutline
14.9.2 Print Slides
14.9.3 Print Slides as Handout

14.1 INTRODUCTION

Animations control how objects move onto the slides and around your slides. It also
controls how objects move off from the slides. Transitions control how your presentation
moves from one slide to the next. Different animation techniques are built in along with the
package. Applying animations and transitions make the slide show effective.
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14.2 gDD ANIMATIONS

You can animate the objects on your PowerPoint slides. PowerPoint provides four
types of animations: Entrance, Emphasis, Exit, and Motion Paths.

An Entrance animation determines the manner in which an object appears on a slide;
for example, an object can move onto a slide.

An Emphasis animation does something to draw attention to an object; for example,
the object can become larger.

An Exit animation determines the manner in which an object leaves a slide; for
example, an object can move off a slide.

A Motion Paths animation determines how an object moves around a slide; for
example, an object can move from left to right.

After you add an animation, you can use the Custom Animation pane to modify it by
choosing apgeffect. Choosing an effect enables you to define what starts the animation, its
properties, and control the speed of the animation. In addition, you can have an animation
start when you click the mouse, start along with the previous animation, or start at a specified
time after the previous animation.

If the Auto Preview box is checked on the Custom Animation pane, PowerPoint
provides you with preview of your animation after you create it and each time you modify it.

You can also use the Play button ™ Pay on the Custom Animation pane to preview an
animation.

To choose an effect:

1. Select the object you want to animate.
2. Choose the Animations tab.

3. Click the Custom Animation button S8 CUstom Animation rpe cyigtom Animation pane

appears.

Click the Add Effect button % AddEffect ¥ A menu appears.

Choose the type of effect you want. A submenu appears.

6. Click the effect you want. PowerPoint applies the effect.

To modify an effect:

1. Click the down arrow next to the Start field on the Custom Animations pane and then
select the start method you want.

2. Click the down arrow next to the Property field on the Custom Animations pane and
the select the property you want. The Property field might be labeled Direction, Size,
or some other property.

3. Click the down arrow next to the Speed field on the Custom Animations pane and
then select the speed you want to apply to your animation.

v~

To preview the animation, click the Play button ™ Py on the Custom Animations
pane.
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EXERCISE 1

Click to add notes

1. Click Slide 2 on the Slides tab.

2. Select "Start saving early."

3. Choose the Animations tab.

4. Click the Custom Animation button FEe— . The Custom Animation pane
appears.

5. Click the Add Effect button ¥ AddEffect ¥ A menu appears.

6. Choose Entrance. A submenu appears.

7. Click Fly In. PowerPoint applies the effect. If the Auto preview box is checked,

PowerPoint automatically provides you with a preview of the animation.

Modify the Effect

iy Addeffect v] % Remove

: Fly In

Strt: D afterprevioss ] @
= =R

0® Start saving eady  [w||

1. Click the down arrow next to the Start field and then select After Previous.
. Click the down arrow next to the Direction field and then select From Bottom.
3. Click the down arrow next to the Speed field and then select Medium.

Add Another Animation
[0 AP IEE SRR 0

Here is what to do:

.
I B Start saving early

Apply for financial aid




|[Acharya Nagarjuna University 14.4 gentre for Distance Education|
1. Select "Apply for financial aid."
2. Click the Add Effect button ¥ AddEffect ¥ A menu appears.
3. Choose Entrance. A submenu appears.
4.

PowerPoint automatically provides you with a preview of the animation.

143 MODIFY THE ANIMATION

very Fast (=

0@ N Startsaving early
5 Fric s ) e (2)
4 St Onglick

Start With Previous.
& Start Atter Previous

Effect Options...

Timing... *_ @
Show Advanced Timeline

Bemove

for Financial Aid field appears in the center of the Custom Animation pane.

The Fly In dialog box appears.

|Effect| Teng |

Strt: | D AfterPrevious  [w)

Delay: 0.05 5 seconds P @
Spged: | 0.5seconds (Very Fast) [+

Repeat: | (none) |=l

[7) Reyind when done playing

Ingoers ¥

@) =) o (o

3. Type 0.05 in the Delay text box.
4. Click OK.

Click Fly In. PowerPoint applies the effect. If the Auto preview box is checked,

Click the down arrow next to the Start ficld and then select After Previous. The Apply

Click the down arrow next to the Apply for Financial Aid field and then click Timing.
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I o #F Apply for finangal ... _.,}

5. Click the down arrow next to the Direction field and then select From Bottom.
6. Click the down arrow next to the Speed field and then select Medium. If the Auto

14.4

preview box is checked, PowerPoint automatically provides you with a preview of the

animation. You can click the Play button ™ Py on the Custom Animation pane at
anytime to preview an animation.

ADD TRANSITIONS

Transitions determine how your presentations move from one slide to the next. For

example, a slide can move up onto the screen and replace the previous slide. PowerPoint
provides several transition methods. You can add sound fo a transition and you can control its
speed. You can apply a transition to selected slides or to all of the slides in your presentation.

A transition can occur when the presenter clicks the mouse or after the amount of time

you specify.

To apply a transition to selected slides:

On the Slides tab, hold down the Ctrl key and then click the slides to which you want
to apply the transition.
Choose the Animations tab.

Click the More button ¥ in the Transition to this Slide group. A menu of transitions
appears.

Click the transition you want to apply. PowerPoint applies the transition. As you roll
your pointer over each transition, PowerPoint provides you with a live preview of the
transition.

To apply a transition to all slides:

Choose the Animations tab.

Click the More button * in the Transition to this Slide group. A menu of transitions
appears.

Click the transition you want to apply. As you roll your pointer over each transition,
PowerPoint provides you with a live preview of the transition.

Click the Apply to All button =3l 2oy Te Al i the Transition to This Slide group.

To add a sound to a transition:

Choose the Animations tab.

Click the down arrow next to the Transition Sound field and then click the sound you
want. As you roll your pointer over each sound, PowerPoint plays the sound.




[Acharya Nagarjuna University 14.6 genlre for Distance Education)

To set the speed of a transition:

1. Choose the Animations tab.

2. Click the down arrow next to the Transition Speed field and then click the speed you
want.

If you want the transition to occur after the presenter clicks the mouse, check the ‘On
Mouse Click” check box. If you want a transition to occur after a specified period of time,
check the ‘Automatically After’ check box and then specify the amount of time you want to
elapse before the transition occurs. The *On Mouse Click’ check box and the “Automatically
After' check box are both located on the Animations tab in the Transition to This Slide group.

EXERCISE 2
Add Transitions

1. Choose the Animations tab.

2. Click the More button 7 in the Transition to this Slide group. A menu of transitions
appears.

3. Click the Push Up transition. As you roll your pointer over each transition,
PowerPoint provides you with a live preview of the transition.
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145 ADD SOUND AND SET THE SPEED

You can add sound to your slide show by clicking some icons or using the menu
provided. The speed of the show also can be controlled. This will be done with following
window.

Colegeppts - Marsioh PonePent o

el

9 Click the down arrow next to the Qransition Sound field and then click Click.
2. Click the down arrow next to the Transition Speed field and then click Slow.

Advance Slide

Do) H D0 Cotege ppts - Microcst PowerPeant
Opl

view  Acrobat
=) . © | Advance Shse
K it 2 -y '
| £ | 5"—\1—> | On Moute Cher
Preview || ¢ 8 =
3 Cutom Ammancn J ) Y 7 4 -..m.

poly To an
[ Prevew | I

Check the On Mouse Click check box.
Click the Automatically After check box.
Type 00:07 in the Automatically After text box.

Click the Apply to All button =+ #2P 7o Al powerPoint applies all of your changes
to all of the slides.

Click Slide | on the Slides tab.

6. Type 00:03 in the Automatically After text box. PowerPoint changes the timing for
Slide 1.

el i

bl

146 SPELL CHECK

PowerPoint checks the spelling as you type and displays errors with a red wavy line under
the misspelled word. You can right-click and then select the correct spelling from the list of
offerings on the menu that appears or select Spelling to open the Spelling dialog box. If you
need to, you can initiate a spell check anytime you like. To start a spell check, do one of the
following:

* Press F7.
¢ Choose the Review tab and then click the Spelling button v.

If the spell check finds a possible spelling error, the Spelling dialog box opens with the
spelling error highlighted. You can respond in several ways.
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id
ad
ad
bid
ibid.
tod

i

Response ‘ Procedure
Do not change spelling. ‘ Click Ignore.
Correct spelling. 1. Click the correct spelling in the

Suggestions box.
2. Click Change.

' Add to dictionary. Click Add.

Word is correct. Do not change Click Ignore All
presentation.

Word is incorrect. Change | Click Change All.
entire presentation.

EXERCISE 3

Spell Check
1. Press F7

2. Correct any spelling errors PowerPoint finds. If PowerPoint does not find any
errors, the Spelling Check is Complete message box appears. Click OK.

14.7 USE THE OUTLINE AND SLIDES TABS

By default, the Outline and Slides tabs are located on the left side of your PowerPoint
window. The Outline tab displays the text contained in your presentation. The Slides tab

displays a thumbnail of all your slides. You click the thumbnail to view the slide in the Slide
pane.

EXERCISE 4
Use the Outline and Slides Tabs
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Collegepptx - Microsoft

‘I.utida Sans Unice

B I U abe

1|1 College Scholarships
and Financial Aid
Paying for College
2 Hereis what to do:
» Start saving early
» Apply for financial aid
3 Where to Apply for
Aid

» Pell grants
» Work study programs

k Cadaral lnane

2. Choose the Outline tab to view the text of your presentation as an outline.

14.8

USE SLIDE SORTER VIEW

After you have created your PowerPoint slides, you can move, cut, copy, paste,
duplicate, navigate, and view them in Sorter view. To view the slides in Sorter view, do one
of the following:

E=

Choose the View tab and then click the Slide Sorter button = in the Presentation

Views group.

Click the Slide Sorter button Z8lin the bottom-right corner of the PowerPoint

window.
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Slide Sorter View
Task Procedure
Move to first slide. Use Ctrl+Home.
Move to last slide. Use Ctrl+End.

Move to next slide.

Move to previous slide.
Select a slide.

Open a slide in Normal view.

Select slides.

Delete a slide.

Copy a slide.

Paste a slide.

Use the right arrow.

Use the left arrow.

Single-click the slide.

Double-click the slide.

Select a single slide:

1.

Click the slide you want to
select.

Select multiple slides:

1.
2.

—

Hold down the Ctrl key.
Click the slides you want to
select.

Select the slide or slides
you want to delete.
Press the Delete key.

Select the slide or slides
you want to delete.

Choose the Home tab and
then click the Delete button

=

Select the slide.
Choose the Home tab.

Click the Copy button
in the Clipboard group.

Select the slide.
Press Ctrl+C.

Select the slide after which
you want the new slide or
slides to appear.

Choose the Home tab.

Click the Paste button
in the Clipboard group.

Select the slide after which
you want thenew slide or
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Slide Sorter View

Task Procedure

gides to appear.

2. Press Ctrl+V.
Cut a slide. 1. Select the slide or slides
you want to cut.
2. Choose the Home tab.
3. Click the Cut button “lin
the Clipboard group.
1. Select the slide or slides
you want to cut.
2. Press Ctrl+X.
Move a slide. 1. Select the slide (or slides)
you want to move.
2. Drag it to the new location.
Duplicate a slide. 1. Select the slide (or slides)
you want to duplicate.
2. Press Ctrl+D.
EXERCISE 5
Use Slide Sorter View

0y ™ * College.pptx - Microsoft PowerPoint

Zoom Fito |ColouGrayscale| New Switch || Macros
W . Windew 7 | Windows -

[ Window ] ‘Macron ]

1. Choose the View tab.

Click Slide Sorter in the Presentation Views group.

3. Double-click a slide to view it in Normal view.
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149 PRINT

PowerPoint provides you with many printing options. You can print a large view of
your slides or you can print your slides as handouts with 1, 2, 3, 4, 6, or 9 slides per page.
You can also print your Notes pages or the Outline view of your slides.

To print:

Click the Microsoft Office button. A menu appears.

Choose Print.

Click Print Preview.

Click the down arrow next to the Print What field in the Page Setup group and then

select what you would like to print. A preview appears onscreen.

Click the Print. The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field to select whether you want
your slides to print in color, grayscale, or black and white. If you are using a black
and white printer, choose black and white. You will use less ink or toner.

7. Click OK.

=

14.9.1 Print an Outline
EXERCISE 6

Eint an QOutline

L EN) College.pptx - Microsoft PowerPoint
j N Preview and print the document
jew
£\ Print
~ =M Select a printer, number of copies, and
‘7 Open other printing options before printing.

Quick Print
save = 5end the presentation directly to the
default printer without making changes

2\ Print Preview
Save &3 | g B and make changes to pages before
pitn

Publish 0

Business Contact Manager »

L o R

Close

I. Click the Microsoft Office button. A menu appears.
2. Choose Print.
3. Click Print Preview. The Print Preview tab appears.
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4. Click the down arrow next to the Print What field in the Page Setup group and then
select Outline View.

5. Click the Print button “*_ The Print dialog box appears.

L Current side Sedection Number of copies:
. 1 .
Shdes:
Enter shde numbers and/or side ranges. For example,
1,3,5-12
¥ Collate
Pront what: andouts
Outhine View |» - [BlE]
mww( ,
Scale to it g Brint hicden chde
F P . ’_v,' It
: o o s .
[ prgvew | _> o ) [ conn

6. Click the down arrow next to the Color/Grayscale field to select whether you want
your slides to print in color, grayscale, or black and white. If you are using a black
and white printer, choose black and white. You will use less ink or toner.

7. Set the other print settings.

8. Click OK. Your outline prints.
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14.9.2 Print Slides

1. Click the Microsoft Office button. A menu appears.

2. Choose Print.

3. Click Print Preview. The Print Preview tab appears.

4. Click the down arrow next to the Print What field in the Page Setup group and then
select Slides.

5. Click the Print button “*. The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field to select whether you want
your slides to print in color, grayscale, or black and white. If you are using a black
and white printer, choose black and white. You will use less ink or toner.

7. Set the other print settings.

8. Click OK. Your slides print.

14.9.3 Print Slides as a Handout

B = S B

2]

Click the Microsoft Office button. A menu appears.

Choose Print.

Click Print Preview. The Print Preview tab appears.

Click the down arrow next to the Print What field in the Page Setup group and then
select Handouts (4 slides per page).

Click the Print button “*. The Print dialog box appears.

Click the down arrow next to the Color/Grayscale field to select whether you want
your slides to print in color, grayscale, or black and white. If you are using a black
and white printer, choose black and white. You will use less ink or toner.

Set the other print settings.

Click OK. Your handouts print.
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